
<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />
    <meta property="fb:app_id" content="1658483297707131" />
    <meta property="fb:pages" content="660256657396168" />
    
<link rel="manifest" href="/manifest.json">


<meta name="application-name" content="Hookem" />
<meta name="apple-mobile-web-app-title" content="Hookem">
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
    <link rel="icon" sizes="228x228" href="https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/themes/hookem/images/touch-icon-228x228.png">
  <link rel="apple-touch-icon" href="https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/themes/hookem/images/touch-icon-228x228.png">
    <meta name="msapplication-square70x70logo" content="https://www.hookem.com/wp-content/themes/hookem/images/tile-icon-128x128.png">
  <meta name="msapplication-square150x150logo" content="https://www.hookem.com/wp-content/themes/hookem/images/tile-icon-270x270.png">
  <meta name="msapplication-wide310x150logo" content="https://www.hookem.com/wp-content/themes/hookem/images/tile-icon-558x270.png">
  <meta name="msapplication-square310x310logo" content="https://www.hookem.com/wp-content/themes/hookem/images/tile-icon-558x558.png">
    <meta name="msapplication-TileImage" content="https://www.hookem.com/wp-content/themes/hookem/images/tile-icon-144x144.png">
  <meta name="msapplication-TileColor" content="#BF5700">

    <meta name="apple-mobile-web-app-status-bar-style" content="#f7f7f7">
          <link href="https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/themes/hookem/images/touch-splash-1536x2008.png"
         media="(device-width: 768px) and (device-height: 1024px)
            and (orientation: portrait)
            and (-webkit-device-pixel-ratio: 2)"
         rel="apple-touch-startup-image">
        <link href="https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/themes/hookem/images/touch-splash-1496x2048.png"
         media="(device-width: 768px) and (device-height: 1024px)
            and (orientation: landscape)
            and (-webkit-device-pixel-ratio: 2)"
         rel="apple-touch-startup-image">
        <link href="https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/themes/hookem/images/touch-splash-768x1004.png"
         media="(device-width: 768px) and (device-height: 1024px)
            and (orientation: portrait)
            and (-webkit-device-pixel-ratio: 1)"
         rel="apple-touch-startup-image">
        <link href="https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/themes/hookem/images/touch-splash-748x1024.png"
         media="(device-width: 768px) and (device-height: 1024px)
            and (orientation: landscape)
            and (-webkit-device-pixel-ratio: 1)"
         rel="apple-touch-startup-image">
        <link href="https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/themes/hookem/images/touch-splash-640x1096.png"
         media="(device-width: 320px) and (device-height: 568px)
            and (-webkit-device-pixel-ratio: 2)"
         rel="apple-touch-startup-image">
        <link href="https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/themes/hookem/images/touch-splash-640x920.png"
         media="(device-width: 320px) and (device-height: 480px)
            and (-webkit-device-pixel-ratio: 2)"
         rel="apple-touch-startup-image">
        <link href="https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/themes/hookem/images/touch-splash-320x460.png"
         media="(device-width: 320px) and (device-height: 480px)
            and (-webkit-device-pixel-ratio: 1)"
         rel="apple-touch-startup-image">

    <meta name="msapplication-tooltip" content="Visit Hookem.com">
    <meta name="msapplication-starturl" content="./">
        <link rel="shortcut icon" href="https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/themes/hookem/favicon.ico" />
    <link rel="pingback" href="https://www.hookem.com/xmlrpc.php" />
    <title>Bohls: After a breakout Masters, Texas ex Dylan Frittelli is a no name no more | Hookem.com</title>
    
<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="sports, college sports" />
<link rel="original-source" href="https://www.hookem.com/columns/20201115/bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no/" />
<link rel="canonical" href="https://www.hookem.com/columns/20201115/bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bohls: After a breakout Masters, Texas ex Dylan Frittelli is a no name no more | Hookem.com" />
<meta property="og:description" content="The 84th Masters that unfolded on Sunday really was a Masters like no other. No enthralled patrons in attendance. No roars cascading through the tall pines. No wind to speak of, and no sign of the normally slick, lightning-fast greens. Oh, and no drama. Advertisement One social-media pundit even labeled it the Mehsters. Just don’t &hellip;" />
<meta property="og:url" content="https://www.hookem.com/columns/20201115/bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no/" />
<meta property="og:site_name" content="Hookem.com" />
<meta property="article:publisher" content="https://www.facebook.com/bevobeat" />
<meta property="article:section" content="Dylan Frittelli" />
<meta property="fb:app_id" content="1658483297707131" />
<meta property="og:image" content="https://www.hookem.com/wp-content/uploads/2020/11/Fritt3.jpg" />
<meta property="og:image:secure_url" content="https://www.hookem.com/wp-content/uploads/2020/11/Fritt3.jpg" />
<meta property="og:image:width" content="4210" />
<meta property="og:image:height" content="3076" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The 84th Masters that unfolded on Sunday really was a Masters like no other. No enthralled patrons in attendance. No roars cascading through the tall pines. No wind to speak of, and no sign of the normally slick, lightning-fast greens. Oh, and no drama. Advertisement One social-media pundit even labeled it the Mehsters. Just don’t [&hellip;]" />
<meta name="twitter:title" content="Bohls: After a breakout Masters, Texas ex Dylan Frittelli is a no name no more | Hookem.com" />
<meta name="twitter:site" content="@bevobeat" />
<meta name="twitter:image" content="https://d4o3oxzf7m9sj.cloudfront.net/sZvyfijYiGp9778GgMspm9ufKRY=/4210x3076/www.hookem.com/wp-content/uploads/2020/11/Fritt3.jpg" />
<meta name="twitter:creator" content="@kbohls" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.hookem.com\/","name":"Hookem.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.hookem.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.hookem.com\/columns\/20201115\/bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no\/","sameAs":["https:\/\/www.facebook.com\/bevobeat","https:\/\/instagram.com\/bevobeat\/","https:\/\/www.youtube.com\/user\/AmericanStatesman","https:\/\/twitter.com\/bevobeat"],"@id":"#organization","name":"Hookem.com","logo":"https:\/\/www.hookem.com\/wp-content\/themes\/hookem\/images\/hookem-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1576017905' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C500italic%7COswald%3A300%2C400%2C700&#038;ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='hookem_css-css'  href='https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/themes/hookem/dist/styles/main.32c00d672bcb3d09.css' type='text/css' media='all' />
<script type='text/javascript' src='https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.hookem.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hookem.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hookem.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.hookem.com/?p=60784' />
<link rel="alternate" type="application/json+oembed" href="https://www.hookem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hookem.com%2Fcolumns%2F20201115%2Fbohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hookem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hookem.com%2Fcolumns%2F20201115%2Fbohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.hookem.com\/columns\/20201115\/bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no\/"},"headline":"Bohls: After a breakout Masters, Texas ex Dylan Frittelli is a no name no more","url":"http:\/\/www.hookem.com\/columns\/20201115\/bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no\/","thumbnailUrl":{},"image":{"@type":"ImageObject","url":{}},"dateCreated":"2020-11-15T23:11:50Z","datePublished":"2020-11-15T23:11:50Z","dateModified":"2020-11-15T23:11:50Z","articleSection":"Dylan Frittelli","author":[{"@type":"Person","name":"Kirk Bohls"}],"creator":["Kirk Bohls"],"keywords":[],"publisher":{"@type":"Organization","name":"Hookem.com","logo":{"@type":"ImageObject","url":"https:\/\/www.hookem.com\/wp-content\/themes\/hookem\/images\/hookem-logo.png"}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->

    <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-748571383"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-748571383');
</script>
        <script>var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	
	<meta name="cmg:product" content="www.mystatesman.com">
<meta name="cmg:connext:config" content="hookem">
<meta name="cmg:meter" content="true">
<meta name="cmg:maxMeterTemporary" content="5">

	</head>
	<body class="hookem_column-template-default single single-hookem_column postid-60784 bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no sidebar-primary" data-template="base.twig">
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=1658483297707131&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1672325099726575');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=1672325099726575&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

		<div id="panel">

			<header role="banner">
									<div class="container">
  <div class="row">
    <div class="col-xs-8 col-sm-12">
      <div class="site-brand clearfix">
        <a class="brand pull-left" href="https://www.hookem.com">
          <img class="img-responsive" src="https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/themes/hookem/images/hookem-logo.png" />
        </a>
      </div>
        <div class="social-links pull-right hidden-xs clearfix">
        <ul class="list-inline">
                      <li class="next-game hidden-sm">
                <span>Next game:</span>
                <a href="https://www.hookem.com/games/20200908/2020-texas-longhorns-vs-kansas-jayhawks/">
                  November 21, 2020 at Kansas
                </a>
            </li>
                    <li>
            <a href="/search" title="Search Hookem.com"><i class="share fa fa-search"></i></a>
          </li>
          <li>
            <a title="Like us on Facebook" href="//facebook.com/bevobeat" class="social-action" target="_blank" data-network="facebook" data-action="follow-brand" data-social-target="bevobeat"><i class="share fa fa-facebook-square"></i></a>
          </li>
          <li>
            <a title="Follow us on Twitter" href="//twitter.com/bevobeat" class="social-action" target="_blank" data-network="twitter" data-action="follow-brand" data-social-target="bevobeat"><i class="share fa fa-twitter"></i></a>
          </li>
          <li>
            <a title="Follow us on Instagram" href="//instagram.com/bevobeat" class="social-action" target="_blank" data-network="instagram" data-action="follow-brand" data-social-target="bevobeat"><i class="share fa fa-instagram"></i></a>
          </li>
          <li>
            <a class="social-logo" href="https://www.statesman.com/" target="_blank">
                <img src="https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/themes/hookem/images/statesman-logo-sm.png" alt="Statesman logo">
            </a>
          </li>
          </ul>
        </div>
      </div>
    </div>
</div>
<nav id="site-header-menus" role="navigation">
  <div class="container">
    <a class="btn btn-menu-open hidden-md hidden-lg"><i class="fa fa-bars"></i> Menu</a>
    <div id="menu-primary-navigation" class="hidden-xs hidden-sm">
      <ul class="list-inline">
                  <li class="nav-item menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-11">
                                                    <a class="nav-link" href="https://www.hookem.com/bevo-beat/">Bevo Beat</a>
                      </li>
                  <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2455 menu-item-has-children">
                                      <div class="dropdown">
                <a class="nav-link dropdown-toggle" href="https://www.hookem.com/columns/" data-toggle="dropdown">Analysis <i class="fa fa-caret-down"></i></a>
                <ul class="dropdown-menu">
                                      <li><a href="https://www.hookem.com/columns/">Columns</a></li>
                                      <li><a href="https://www.hookem.com/category/on-second-thought-episode/">Podcast</a></li>
                                      <li><a href="https://hookem.stats.com/">Stats</a></li>
                                  </ul>
              </div>
                      </li>
                  <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8967 menu-item-has-children">
                                      <div class="dropdown">
                <a class="nav-link dropdown-toggle" href="https://www.hookem.com/category/recruiting/" data-toggle="dropdown">Recruiting <i class="fa fa-caret-down"></i></a>
                <ul class="dropdown-menu">
                                      <li><a href="https://www.hookem.com/collection/the-dotted-line/">The Dotted Line</a></li>
                                      <li><a href="https://www.hookem.com/category/recruiting/">All recruiting</a></li>
                                      <li><a href="https://www.hookem.com/category/class-of-2022/">Class of 2022</a></li>
                                      <li><a href="https://www.hookem.com/category/class-of-2021/">Class of 2021</a></li>
                                      <li><a href="https://www.hookem.com/category/class-of-2020/">Class of 2020</a></li>
                                      <li><a href="https://www.hookem.com/category/class-of-2019/">Class of 2019</a></li>
                                      <li><a href="https://www.hookem.com/category/class-of-2018/">Class of 2018</a></li>
                                      <li><a href="https://www.hookem.com/category/class-of-2017/">Class of 2017</a></li>
                                  </ul>
              </div>
                      </li>
                  <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2456 menu-item-has-children">
                                      <div class="dropdown">
                <a class="nav-link dropdown-toggle" href="#" data-toggle="dropdown">Sports <i class="fa fa-caret-down"></i></a>
                <ul class="dropdown-menu">
                                      <li><a href="https://www.hookem.com/sport/football/">Football</a></li>
                                      <li><a href="https://www.hookem.com/sport/mens-basketball/">Men's Basketball</a></li>
                                      <li><a href="https://www.hookem.com/sport/womens-basketball/">Women's Basketball</a></li>
                                      <li><a href="https://www.hookem.com/sport/volleyball/">Volleyball</a></li>
                                      <li><a href="https://www.hookem.com/sport/soccer/">Soccer</a></li>
                                      <li><a href="https://www.hookem.com/sport/softball/">Softball</a></li>
                                      <li><a href="https://www.hookem.com/sport/baseball/">Baseball</a></li>
                                      <li><a href="https://www.hookem.com/sport/track-field/">Track & Field</a></li>
                                      <li><a href="https://www.hookem.com/sport/swimming/">Swimming & Diving</a></li>
                                      <li><a href="https://www.hookem.com/sport/golf/">Golf</a></li>
                                      <li><a href="https://www.hookem.com/sport/tennis/">Tennis</a></li>
                                      <li><a href="https://www.hookem.com/sport/rowing/">Rowing</a></li>
                                  </ul>
              </div>
                      </li>
                  <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2462 menu-item-has-children">
                                      <div class="dropdown">
                <a class="nav-link dropdown-toggle" href="#" data-toggle="dropdown">Games <i class="fa fa-caret-down"></i></a>
                <ul class="dropdown-menu">
                                      <li><a href="https://www.hookem.com/schedule/2020/">2020 schedule</a></li>
                                      <li><a href="https://www.hookem.com/schedule/2019/">2019 schedule</a></li>
                                      <li><a href="https://www.hookem.com/schedule/2018/">2018 schedule</a></li>
                                      <li><a href="https://www.hookem.com/schedule/2017/">2017 schedule</a></li>
                                      <li><a href="https://www.hookem.com/schedule/2016/">2016 schedule</a></li>
                                      <li><a href="https://www.hookem.com/schedule/2015/">2015 schedule</a></li>
                                  </ul>
              </div>
                      </li>
                  <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-14578">
                                                    <a class="nav-link" href="https://www.ticketcity.com/college-football/texas-longhorns-football-tickets.html?aid=2953&utm_medium=affiliate&utm_source=hookem&utm_campaign=gatehouse" target="_blank" rel="noopener noreferrer">Tickets</a>
                      </li>
              </ul>
    </div>
    <ul id="header-auth" class="list-inline main-nav-list">
      <li class="nav-item nav-link-stacked">
        <a class="nav-link" href="https://checkout.statesman.com/hookem?g2i_source=hookem.com&g2i_medium=subscribe&g2i_campaign=header">Subscribe<br /><span class="nav-link-underline">As low as 99&cent;</span></a>
      </li>
    </ul>
  </div>
</nav>
<div class="container">
  <div id="radioPlayer">
  </div>
  <script src="//ghradioplayer.com/edge-radio-player-1.0.0.min.js"></script>
  <script>
    var radioId = 109;
    var playerElement = document.getElementById("radioPlayer");
    var edgeRadioPlayer = new EdgeRadioPlayer(playerElement, radioId);
  </script>
  
  
</div>
							</header>

			<div class="wrap container" role="document">
				<div class="content row">
					<main class="main premium-content" role="main">
						
	<article class="post-type-hookem_column" id="post-60784">
		
    
    
        <div class="ad text-center story-ad">
    <div class="ad-content">
        <div id="CS01-wrapper">
            <div id="CS01" class="center-block"></div>
        </div>
    </div>
</div>
        <img src="https://d4o3oxzf7m9sj.cloudfront.net/iSkz0krnkgyS8LmjWRld94qo6R8=/fit-in/750x0/www.hookem.com/wp-content/uploads/2020/11/Fritt3.jpg" class="img-responsive" />
                    <p class="wp-caption-text">Dylan Frittelli reacts to his missed putt on the 15th green during the final round of The Masters golf tournament at Augusta National on Sunday. He finished in a tie for 11th place with Rory McIlroy. (Michael Madrid/USA Today)</p>
            
    <div class="row">
        <div class="col-xs-12">
            <div class="entry-content">
                                
  
<div class="author-header clearfix author-header-photo">
  <div class="author-name">
          <div class="pull-left">
        <img src="https://d4o3oxzf7m9sj.cloudfront.net/1Osx7orgYdhzlgPT4_0tmZ0zW_U=/fit-in/120x120/www.hookem.com/wp-content/uploads/2015/08/Kirk-Bohls-square.jpg" class="img-responsive avatar" />
      </div>
              <span class="banner">Statesman Take</span>
        <div>
      <h3>
                  <a href="https://www.hookem.com/author/kbohls">            Kirk Bohls
          </a>                        </h3>
              <span class="author-underline">American-Statesman Staff</span>
          </div>
  </div>
  <div class="author-social">
          <div>
                  <a href="https://twitter.com/intent/user?screen_name=kbohls" class="social-action" target="_blank" data-network="twitter" data-action="follow-staff" data-social-target="kbohls">
            <i class="fa fa-twitter"></i> @kbohls
          </a>
                          <a href="mailto:kbohls@statesman.com">
            <i class="fa fa-envelope"></i> kbohls@statesman.com
          </a>
              </div>
      </div>
  </div>

                <div class="share-buttons pull-right">
  <div class="clearfix">
    <p>Share this story:</p>
    <a href="https://www.facebook.com/dialog/share?app_id=1658483297707131&amp;display=page&amp;href=https%3A%2F%2Fwww.hookem.com%2Fcolumns%2F20201115%2Fbohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no%2F&amp;redirect_uri=https%3A%2F%2Fwww.hookem.com%2Fcolumns%2F20201115%2Fbohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no%2F" target="_blank" class="share-button-facebook social-action" data-network="facebook" data-action="share-btn" data-social-target="https&#x3A;&#x2F;&#x2F;www.hookem.com&#x2F;columns&#x2F;20201115&#x2F;bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no&#x2F;"><i class="fa fa-facebook"></i></a>
    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hookem.com%2Fcolumns%2F20201115%2Fbohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no%2F&amp;text=Bohls%3A+After+a+breakout+Masters%2C+Texas+ex+Dylan+Frittelli+is+a+no+name+no+more&amp;via=bevobeat&amp;related=statesman%3Astatesmanu" target="_blank" class="share-button-twitter social-action" data-network="twitter" data-action="share-btn" data-social-target="https&#x3A;&#x2F;&#x2F;www.hookem.com&#x2F;columns&#x2F;20201115&#x2F;bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no&#x2F;"><i class="fa fa-twitter"></i></a>
    <a href="http://tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.hookem.com%2Fcolumns%2F20201115%2Fbohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no%2F" target="_blank" class="share-button-tumblr social-action" data-network="tumblr" data-action="share-btn" data-social-target="https&#x3A;&#x2F;&#x2F;www.hookem.com&#x2F;columns&#x2F;20201115&#x2F;bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no&#x2F;"><i class="fa fa-tumblr"></i></a>
    <a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.hookem.com%2Fcolumns%2F20201115%2Fbohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no%2F&amp;title=Bohls%3A+After+a+breakout+Masters%2C+Texas+ex+Dylan+Frittelli+is+a+no+name+no+more" target="_blank" class="share-button-reddit social-action" data-network="reddit" data-action="share-btn" data-social-target="https&#x3A;&#x2F;&#x2F;www.hookem.com&#x2F;columns&#x2F;20201115&#x2F;bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no&#x2F;"><i class="fa fa-reddit"></i></a>
  </div>
</div>
                <header class="hed-stack">
                      <h4 class="entry-overline">Column</h4>
<h1 class="entry-title">Bohls: After a breakout Masters, Texas ex Dylan Frittelli is a no name no more</h1>
<p class="publish-time">Posted November 15th, 2020</p>                </header>

                <div class="ad text-center story-ad">
	<div class="ad-label">Advertisement</div>
		<div class="ad-content">
		<div id="as07-wrapper">
			<div id="as07" class="center-block"></div>
		</div>
		</div>
</div>

                  <div class="story-highlights">
    <h5>Story highlights</h5>
    <ul>
              <li><i class="fa fa-caret-right"></i> Playing in just his second Masters, Frittelli finished at 11-under par for a fifth-place tie with Rory McIlroy. Sure, he has a long ways to go to match even a struggling Spieth, who had his worst performance ever at a place where he shines. <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hookem.com%2Fcolumns%2F20201115%2Fbohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no%2F&amp;text=Playing+in+just+his+second+Masters%2C+Frittelli+finished+at+11-under+par+for+a+fifth-place+tie+with+Rory+McIlroy.+Sure%2C+he+has+a+long+ways+to+go+to+match+even+a+struggling+Spieth%2C+who+had+his+worst+performance+ever+at+a+place+where+he+shines.&amp;via=bevobeat&amp;related=statesman%3Astatesmanu" class="social-action" target="_blank" data-network="twitter" data-action="share-highlight" data-social-target="https&#x3A;&#x2F;&#x2F;www.hookem.com&#x2F;columns&#x2F;20201115&#x2F;bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no&#x2F;"><i class="fa fa-twitter"></i></a></li>
              <li><i class="fa fa-caret-right"></i> “It was awesome,” Frittelli said after his final round 72 with no fatal mistakes but few serious highlights. “Obviously it’s a big step for me to finish top 10 in a major." <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hookem.com%2Fcolumns%2F20201115%2Fbohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no%2F&amp;text=%E2%80%9CIt+was+awesome%2C%E2%80%9D+Frittelli+said+after+his+final+round+72+with+no+fatal+mistakes+but+few+serious+highlights.+%E2%80%9CObviously+it%E2%80%99s+a+big+step+for+me+to+finish+top+10+in+a+major.%22&amp;via=bevobeat&amp;related=statesman%3Astatesmanu" class="social-action" target="_blank" data-network="twitter" data-action="share-highlight" data-social-target="https&#x3A;&#x2F;&#x2F;www.hookem.com&#x2F;columns&#x2F;20201115&#x2F;bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no&#x2F;"><i class="fa fa-twitter"></i></a></li>
              <li><i class="fa fa-caret-right"></i> Fellow Longhorn Scottie Scheffler, the PGA Tour rookie of the year and a likely future champion, made his Masters debut a successful one, with a 6-under score and 19th place tie. <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hookem.com%2Fcolumns%2F20201115%2Fbohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no%2F&amp;text=Fellow+Longhorn+Scottie+Scheffler%2C+the+PGA+Tour+rookie+of+the+year+and+a+likely+future+champion%2C+made+his+Masters+debut+a+successful+one%2C+with+a+6-under+score+and+19th+place+tie.&amp;via=bevobeat&amp;related=statesman%3Astatesmanu" class="social-action" target="_blank" data-network="twitter" data-action="share-highlight" data-social-target="https&#x3A;&#x2F;&#x2F;www.hookem.com&#x2F;columns&#x2F;20201115&#x2F;bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no&#x2F;"><i class="fa fa-twitter"></i></a></li>
          </ul>
  </div>

                <p class="p1"><span class="s1">The 84th Masters that unfolded on Sunday really was a Masters like no other.</span></p>
<p class="p1"><span class="s1">No enthralled patrons in attendance. No roars cascading through the tall pines. No wind to speak of, and no sign of the normally slick, lightning-fast greens. </span></p>
<p class="p1"><span class="s1">Oh, and no drama.</span></p><div class="ad text-center visible-xs-block">
  <div class="ad-label">Advertisement</div>
  <div class="ad-content">
      <div id="as06" class="center-block"></div>
  </div>
</div>

<p class="p1"><span class="s1">One social-media pundit even labeled it the Mehsters. </span></p>
<p class="p1"><span class="s1">Just don’t tell that to Dustin Johnson, who treated the biggest golf tournament in the world like his own private Dustin Johnson Invitational and overpowered Augusta National. </span><span class="s1">The No. 1-ranked player in the world won with the lowest score in Masters history at a staggering 20-under 268, winning by five strokes and eclipsing by two shots the previous best scores by Tiger Woods and Jordan Spieth.</span></p>
<p class="p1"><span class="s1">What Johnson also didn’t have in this tournament shifted five months later in the calendar by the pandemic was a horde of past Masters champions or major championship winners breathing down his neck in hot pursuit.</span></p>
<p class="p1"><span class="s1">But maybe some future ones.</span></p>
<p class="p1"><span class="s1">Like 27-year-old Australian Cameron Smith, who somehow became the first golfer in the history of the Masters to post four rounds in the 60s and still not be fitted for a green jacket. Like 22-year-old South Korean sensation Sungjae Im, who ranks 25th in the world and tied Smith for the runner-up spot at 15-under.</span></p>
<p class="p1"><span class="s1">And like Austin’s own Dylan Frittelli.</span></p>
<p class="p1"><span class="s1">They all went from Masters no names to new names. Frittelli’s no longer Dylan who.</span></p>
<figure id="attachment_60787"  class="wp-caption aligncenter"><img srcset="https://d4o3oxzf7m9sj.cloudfront.net/P3izNs4boWM__h1GECemBIAlvXU=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/11/Fritt4.jpg 360w, https://d4o3oxzf7m9sj.cloudfront.net/h6GsZxF1Ps4QwNtv4SQzKGmsKgc=/fit-in/750x0/www.hookem.com/wp-content/uploads/2020/11/Fritt4.jpg 750w, https://d4o3oxzf7m9sj.cloudfront.net/au4veEt6iMZ3b38b-laA1G7c_wM=/fit-in/1500x0/www.hookem.com/wp-content/uploads/2020/11/Fritt4.jpg 1500w, https://d4o3oxzf7m9sj.cloudfront.net/FySs-0dmm5kwX7it2lNT96jWqlM=/4997x3139/www.hookem.com/wp-content/uploads/2020/11/Fritt4.jpg 4997w" sizes="(min-width: 1200px) 605px, (min-width: 992px) 430px, (min-width: 768px) 345px, 98vw" class="aligncenter size-large wp-image-60787" alt=""><figcaption class="wp-caption-text">Dylan Frittelli plays his shot from the 12th tee during the final round of The Masters golf tournament on Sunday. It was only the second Masters that the former Texas standout has played; he missed the cut in 2018. (Rob Schumacher/USA Today)</figcaption></figure>
<p class="p1"><span class="s1">Spieth&#8217;s former teammate on Texas’ 2012 national champion may not be quite ready to inherit the mantle of best current Longhorns golfer, but he may have started to close the gap on the three-time major champion, if this weekend was any indication.</span></p>
<p class="p1"><span class="s1">Playing in just his second Masters, Frittelli finished at 11-under par for a fifth-place tie with Rory McIlroy. Sure, he has a long ways to go to match even a struggling Spieth, who had his worst performance ever at a place where he always shines.</span></p>
<p class="p1"><span class="s1">But this was Frittelli’s grandest moment on the biggest stage.</span></p>
<p class="p1"><span class="s1">“It was awesome,” Frittelli said after his final-round 72 with no fatal mistakes but few serious highlights. “Obviously it’s a big step for me to finish top 10 in a major. It’s my first time and first time making the cut here as well, so lots of first-time events that I’m proud of and something that I can build on now heading into next year.”</span></p>
<p class="p1"><span class="s1">Spieth, searching for his first win of any kind since Birkdale in 2017, was at even par Sunday with six birdies and six bogeys to wind up at 1-over par overall and a tie for 46th after a 2015 victory here and two runner-up finishes. His previous low was a tie for 21st. At least he kept it out of the water on No. 12.</span></p>
<figure id="attachment_60788"  class="wp-caption aligncenter"><img srcset="https://d4o3oxzf7m9sj.cloudfront.net/-x-KfBqvDWtHwr1hxG3VKAcxPnk=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/11/Scheff5.jpg 360w, https://d4o3oxzf7m9sj.cloudfront.net/8--hdpmv4jeAzRvnjT24xhArX0w=/fit-in/750x0/www.hookem.com/wp-content/uploads/2020/11/Scheff5.jpg 750w, https://d4o3oxzf7m9sj.cloudfront.net/nigf7umCQ80Cup4InBApfWjskLo=/fit-in/1500x0/www.hookem.com/wp-content/uploads/2020/11/Scheff5.jpg 1500w, https://d4o3oxzf7m9sj.cloudfront.net/w_qbImUudNW3DNCxJVgmkbv-Wgc=/4014x2676/www.hookem.com/wp-content/uploads/2020/11/Scheff5.jpg 4014w" sizes="(min-width: 1200px) 605px, (min-width: 992px) 430px, (min-width: 768px) 345px, 98vw" class="aligncenter size-large wp-image-60788" alt=""><figcaption class="wp-caption-text">Scottie Scheffler, left, and Tiger Woods walk down the 16th fairway with Woods&#8217; caddie Joe LeCava during the final round of the Masters golf tournament on Sunday. Scheffler, playing in his first-ever Masters, finished in a tie for 19th. (Matt Slocum/The Associated Press)</figcaption></figure>
<p class="p1"><span class="s1">Frittelli, on the other hand, was playing in just his 10th major after missing the cut at Augusta in 2018. </span></p>
<p class="p1"><span class="s1">Fellow Longhorn Scottie Scheffler, the PGA Tour rookie of the year and a likely future champion, made his Masters debut a successful one, with a 6-under score and tie for 19th place.</span></p>
<p class="p1"><span class="s1">Frittelli didn’t so much rise out of obscurity as he announced his coming-out party in a big way with added length and renewed confidence. He was 8-under on the par-5 holes the first rounds, but just 1-over there Sunday.</span></p>
<p class="p1"><span class="s1">Needless to say, he improved drastically on his 100th world ranking. </span></p>
<p class="p1"><span class="s1">He’s won four times overseas but just a single event in his eight-year PGA Tour career, taking only the John Deere Classic in 2019, as compared to Johnson’s 27 victories and second major championship. But there could well be other victories on the horizon for this former Texas All-American.</span></p>
<p class="p1"><span class="s1">Incredibly, the carefree 30-year-old South African had only a top 11 finish in his last five starts with two missed cuts and a tie for 69th and missed the cut at the Houston Open the week before the Masters. </span></p>
<p class="p1"><span class="s1">But the lean, lanky golfer went to Augusta with a solid gameplan and played unbelievably steady golf, scoring 18 birdies to rank 10th and driving the ball farther than anyone except Bryson DeChambeau at 315 yards. </span></p>
<p class="p1"><span class="s1">He played bogey-free golf during his 67 on Saturday and went 23 consecutive holes without a blemish on his card until he found himself in a fairway bunker on No. 5 Sunday and couldn’t scramble for a par.</span></p>
<p class="p1"><span class="s1">By finishing in the top 12, he secured a return ticket to next year’s Masters, which is just five months away, and won a piece of crystal for his eagle on the 13th on Thursday as well as a tidy paycheck of $460,000.</span></p>
<p class="p1"><span class="s1">Maybe the Bryson DeChambeaus and Brooks Koepkas faded away and the Justin Thomases and Rory McIlroys couldn’t hang close enough to put any pressure on Johnson, but the lesser-known names like Frittelli, Smith and Im played solid enough golf to make him earn it.</span></p>
<p class="p1"><span class="s1">And earn plenty for themselves.</span></p>
<p class="p1"><span class="s1">“At the start of the week, if I shot double-digits under par, if you would have offered that to me,” Frittelli said, “I would have taken it for sure.”</span></p>
<p class="p1"><span class="s1">He’s a no-name no more.</span></p>


                <div class="comments">
  <h3><i class="fa fa-comments"></i> Comments</h3>
  <div class="fb-comments" data-url="https://www.hookem.com/columns/20201115/bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no/" data-numposts="3" data-width="100%" data-version="v2.9" data-href="https://www.hookem.com/columns/20201115/bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no/"></div>
</div>
            </div>
        </div>
    </div>

	</article>

	<div class="share-bar">
  <div class="container-sm clearfix">
    <a class="btn btn-menu-open hidden-xs share-bar-item share-bar-btn">
      <i class="fa fa-bars"></i> Menu
    </a>
    <a class="share-bar-item share-bar-social share-bar-fb social-action hidden-xs" target="_blank" href="https://www.facebook.com/dialog/share?app_id=1658483297707131&amp;display=page&amp;href=https%3A%2F%2Fwww.hookem.com%2Fcolumns%2F20201115%2Fbohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no%2F&amp;redirect_uri=https%3A%2F%2Fwww.hookem.com%2Fcolumns%2F20201115%2Fbohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no%2F" data-network="facebook" data-action="share-bar" data-social-target="https://www.hookem.com/columns/20201115/bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no/">
      <i class="fa fa-facebook-square"></i> Share on Facebook</i>
    </a>
    <a class="share-bar-item share-bar-social share-bar-tw social-action hidden-xs" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hookem.com%2Fcolumns%2F20201115%2Fbohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no%2F&amp;text=Bohls%3A+After+a+breakout+Masters%2C+Texas+ex+Dylan+Frittelli+is+a+no+name+no+more&amp;via=bevobeat&amp;related=statesman%3Astatesmanu" data-network="twitter" data-action="share-bar" data-social-target="https://www.hookem.com/columns/20201115/bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no/">
      <i class="fa fa-twitter"></i> Post to Twitter</i>
    </a>
    <div class="share-bar-item share-bar-text hidden-xs">
      Next<span class="hidden-sm"> story</span>:
              <strong><a href="https://www.hookem.com/columns/20201115/bohls-irish-inching-gators-bearcats-making-statements/">Bohls: Irish inching up while Gators, Bearcats making statements on my Top 25 ballot <i class="fa fa-caret-right"></i></a></strong>
          </div>

  </div>
  <div class="container-sm">
    <!-- ad tag test -->
  <div class="ad text-center visible-xs">
    <div class="ad-label as08">Advertisement</div>
    <div class="ad-content">
      <div id="as08-wrapper">
      <div id="as08" class="center-block"></div>
        <!-- <div id="as08" class="center-block"><img src="https://picsum.photos/320/50?image=3"></div> -->
      </div>
    </div>
  </div>
  <!-- end tag test -->
  </div>
</div>
			<div class="next-previous">
      <a href="https://www.hookem.com/columns/20201115/bohls-irish-inching-gators-bearcats-making-statements/">
      <div class="np np-previous clearfix">
        <i class="fa fa-angle-left pull-left"></i>
        <p class="np-label">Previous story</p>
        <p class="entry-title">Bohls: Irish inching up while Gators, Bearcats making statements on my Top 25 ballot</p>
      </div>
    </a>
  
  </div>	
					</main>
											<aside class="sidebar sidebar-site" role="complementary">
							<section class="widget hookem-widget-columns-2 hookem-widget-columns">

  <h3 class="widget-title">In-depth analysis</h3>

<div class="widget-contents">
      <div class="column-tease">
      <div class="clearfix">
        <div class="author-img pull-left">
          <img src="https://d4o3oxzf7m9sj.cloudfront.net/1Osx7orgYdhzlgPT4_0tmZ0zW_U=/fit-in/120x120/www.hookem.com/wp-content/uploads/2015/08/Kirk-Bohls-square.jpg" class="img-responsive avatar" />
        </div>
        <span class="banner">Statesman Take</span>
        <h4 class="author-name">Kirk Bohls</h4>
        <span class="author-underline">American-Statesman Staff</span>
      </div>
      <h4 class="column-title"><a href="https://www.hookem.com/columns/20201115/bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no/">Bohls: After a breakout Masters, Texas ex Dylan Frittelli is a no name no more</a></h4>
      <a class="read-more" href="https://www.hookem.com/columns/20201115/bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no/">Read more <i class="fa fa-caret-right"></i></a>
    </div>
      <div class="column-tease">
      <div class="clearfix">
        <div class="author-img pull-left">
          <img src="https://d4o3oxzf7m9sj.cloudfront.net/1Osx7orgYdhzlgPT4_0tmZ0zW_U=/fit-in/120x120/www.hookem.com/wp-content/uploads/2015/08/Kirk-Bohls-square.jpg" class="img-responsive avatar" />
        </div>
        <span class="banner">Statesman Take</span>
        <h4 class="author-name">Kirk Bohls</h4>
        <span class="author-underline">American-Statesman Staff</span>
      </div>
      <h4 class="column-title"><a href="https://www.hookem.com/columns/20201115/bohls-irish-inching-gators-bearcats-making-statements/">Bohls: Irish inching up while Gators, Bearcats making statements on my Top 25 ballot</a></h4>
      <a class="read-more" href="https://www.hookem.com/columns/20201115/bohls-irish-inching-gators-bearcats-making-statements/">Read more <i class="fa fa-caret-right"></i></a>
    </div>
  </div>

</section>
<div class="ad text-center">
  <div class="ad-label">Advertisement</div>
  <div class="ad-content">
      <div id="as03-wrapper">
    <div id="as03" class="center-block"></div>
  </div>
  </div>
</div>
<style type="text/css">
.widget-area .widget_podcast_subscribe h2,
.widget-area .widget_podcast_subscribe h3,
.widget-area .widget_podcast_subscribe h4,
.widget_podcast_subscribe h2,
.widget_podcast_subscribe h3,
.widget_podcast_subscribe h4 {
    margin-bottom: 0;
    padding-bottom: 0;
}
.post-widget {
    width: 100%;
    margin: 0 auto;
    font-family: Sans-serif;
    color: #FFFFFF;
}
body .ost-widget a.ost-btn {
    width: 100% !important;
    height: 48px;
    padding: 0;
    color: #FFFFFF;
    display: inline-block;
    margin: 10px 0 10px 0;
    text-decoration: none;
    text-align:left;
    vertical-align: middle;
    line-height: 48px;
    font-size: 90% !important;
    font-weight: bold !important;
    overflow: hidden;
    border-radius: 1px;
    box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 
}
body .sidebar .widget .ost-widget a:link,
body .sidebar .widget .ost-widget a:visited,
body .sidebar .widget .ost-widget a:active,
body .sidebar .widget .ost-widget a:hover,
body .ost-widget a.ost-btn:link,
body .ost-widget a.ost-btn:visited,
body .ost-widget a.ost-btn:active,
body .ost-widget a.ost-btn:hover {
    text-decoration: none !important;
    color: #FFFFFF !important;
}
.ost-widget-dark a,
.ost-widget-modern a {
    background-color: #222222;
}
.ost-widget-modern a.ost-itunes {
    background-color: #732BBE;
}
.ost-widget-modern a.ost-email {
    background-color: #337EC9;
}
.ost-widget-modern a.ost-stitcher {
    background-color: #197195;
}
.ost-widget-modern a.ost-tunein {
    background-color: #2CB6A8;
}
.ost-widget-modern a.ost-gp {
    background-color: #F15832;
}
.ost-widget-modern a.ost-android {
    background-color: #6AB344;
}
.ost-widget-modern a.ost-rss {
    background-color: #FF8800;
}
.ost-ic {
    width: 48px;
   height: 48px;
    border: 0;
    display: inline-block;
    vertical-align: middle;
    margin-right: 2px;
    background-image: url(https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/spriteStandard.png);
    background-repeat: no-repeat;
    background-size: 294px;
}
.ost-itunes .ost-ic {
    background-position: -49px 0;
}
.ost-rss .ost-ic {
   background-position: 0 -49px;
}
.ost-email .ost-ic {
  background-position: -196px -49px;
}
.ost-android .ost-ic {
    background-position: -98px -98px;
}
.ost-stitcher .ost-ic {
    background-position: -147px -98px;
}
.ost-tunein .ost-ic {
    background-position: -245px -98px;
}
.ost-gp .ost-ic {
    background-position: -196px -98px;
}
.post-more .ost-ic {
  background-position: -49px -49px;
}
/* Retina-specific stuff here */
@media only screen and (-webkit-min-device-pixel-ratio: 2.0),
       only screen and (min--moz-device-pixel-ratio: 2.0),
       only screen and (-o-min-device-pixel-ratio: 200/100),
       only screen and (min-device-pixel-ratio: 2.0) {
    .pp-sub-ic {
        background-image: url(https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/spriteRetina.png);
    }
}
</style>
<section class="widget widget_text">
<div class="textwidget">
<h3 class="widget-title">Subscribe to our podcast: On Second Thought</h3>
<div class="ost-widget ost-widget-modern">
    <a href="https://itunes.apple.com/us/podcast/on-second-thought-podcast/id1106676457?mt=2&#038;ls=1" class="ost-btn ost-itunes" title="Subscribe on iTunes"><span class="ost-ic"></span>on iTunes</a><br />
    <a href="http://subscribeonandroid.com/rss-cmg-newspaper.streamguys1.com/austin/statesman/on-second-thought/on-second-thought.xml" class="ost-btn ost-android" title="Subscribe on Android"><span class="ost-ic"></span>on Android</a><br />
    <a href="http://rss-cmg-newspaper.streamguys1.com/austin/statesman/on-second-thought/on-second-thought.xml" class="ost-btn ost-rss" title="Subscribe via RSS"><span class="ost-ic"></span>via RSS</a>
</div>
</div>
</section><div class="ad text-center hidden-xs">
  <div class="ad-label">Advertisement</div>
  <div class="ad-content">
    <div id="as05" class="center-block"></div>
  </div>
</div>
<section class="widget hookem-widget-featured-posts-2 hookem-widget-featured-posts">

  <h3 class="widget-title">Top stories</h3>

<div class="widget-contents">
      <div class="panel panel-story">
              <img src="https://d4o3oxzf7m9sj.cloudfront.net/BYU06dBy2CbhXbVDtgX3d3rZphM=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/11/Fritt3.jpg" class="img-responsive" />
            <div class="panel-body">
        <p class="publish-time">November 15th, 2020</p>
        <h2><a href="https://www.hookem.com/columns/20201115/bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no/">Bohls: After a breakout Masters, Texas ex Dylan Frittelli is a no name no more</a></h2>

        <p class="byline">
                      <span class="author-name">Kirk Bohls</span>
                                          </p>

      </div>
    </div>
      <div class="panel panel-story">
              <img src="https://d4o3oxzf7m9sj.cloudfront.net/cpyAtaXGVXQCk5gDBZWKpy0p4_U=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/07/Watson1.jpg" class="img-responsive" />
            <div class="panel-body">
        <p class="publish-time">November 15th, 2020</p>
        <h2><a href="https://www.hookem.com/columns/20201115/bohls-irish-inching-gators-bearcats-making-statements/">Bohls: Irish inching up while Gators, Bearcats making statements on my Top 25 ballot</a></h2>

        <p class="byline">
                      <span class="author-name">Kirk Bohls</span>
                                          </p>

      </div>
    </div>
  </div>

</section>

						</aside>
									</div>
			</div>

			
				<div class="ad text-center">
  <div class="ad-label">Advertisement</div>
  <div class="ad-content">
      <div id="as04" class="center-block"></div>
  </div>
</div>
				<div class="container">

  <hr class="section-separator" />

  <h2 class="section-subhed">More on Hookem.com</h2>

  <div id="card-stack" class="row grid" data-from="60784">
    <div class="cards">
        <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/BYU06dBy2CbhXbVDtgX3d3rZphM=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/11/Fritt3.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">November 15th, 2020</p>
          <h4 class="entry-overline">Column</h4>
        <h2><a href="https://www.hookem.com/columns/20201115/bohls-breakout-masters-texas-ex-dylan-frittelli-no-name-no/">Bohls: After a breakout Masters, Texas ex Dylan Frittelli is a no name no more</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/kbohls">          <span class="author-name">Kirk Bohls</span>
        </a>                    &nbsp;<span class="author-underline">American-Statesman Staff</span>    </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/cpyAtaXGVXQCk5gDBZWKpy0p4_U=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/07/Watson1.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">November 15th, 2020</p>
          <h4 class="entry-overline">Column</h4>
        <h2><a href="https://www.hookem.com/columns/20201115/bohls-irish-inching-gators-bearcats-making-statements/">Bohls: Irish inching up while Gators, Bearcats making statements on my Top 25 ballot</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/kbohls">          <span class="author-name">Kirk Bohls</span>
        </a>                    &nbsp;<span class="author-underline">American-Statesman Staff</span>    </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/UUsMO-pqEf3T5podrkBbe459MUE=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/11/Fritt2.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">November 14th, 2020</p>
          <h4 class="entry-overline">Column</h4>
        <h2><a href="https://www.hookem.com/columns/20201114/bohls-frittelli-calm-clear-convinced-can-make-masters-run/">Bohls: Frittelli calm, clear and convinced he can make a Masters run</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/kbohls">          <span class="author-name">Kirk Bohls</span>
        </a>                    &nbsp;<span class="author-underline">American-Statesman Staff</span>    </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/Et_2t0CqkrnhxrXkcN5Ks_zqrZw=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/09/JGZ_Hutto_vs_ShdwCreek_19.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">November 14th, 2020</p>
          <h4 class="entry-overline">Football</h4>
        <h2><a href="https://www.hookem.com/story/20201114/commitment-101-four-star-linebacker-terrence-cooks-fills-texas-recruiting-need/">Commitment 101: Four-star linebacker Terrence Cooks fills Texas recruiting need</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/mcraven">          <span class="author-name">Mike Craven</span>
        </a>                    &nbsp;<span class="author-underline">Hookem.com staff</span>    </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/_LqLdy61xYJ1NXsegGfvjNhJfOo=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/08/IMG_8398.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">November 14th, 2020</p>
          <h4 class="entry-overline">Football</h4>
        <h2><a href="https://www.hookem.com/2021-fab-55/20201114/four-star-outside-linebacker-terrence-cooks-pledges-texas/">Four-star outside linebacker Terrence Cooks pledges to Texas</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/mcraven">          <span class="author-name">Mike Craven</span>
        </a>                    &nbsp;<span class="author-underline">Hookem.com staff</span>    </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/wcLB9grp6YtnptzpdkM7BBHryYU=/fit-in/360x0/www.hookem.com/wp-content/uploads/2015/06/bkduttower5jpg1.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">November 14th, 2020</p>
          <h4 class="entry-overline">Column</h4>
        <h2><a href="https://www.hookem.com/columns/20201114/golden-happens-longhorn-doesnt-make-nfl-real-life-isnt-always-easy/">Golden: What happens when a Longhorn doesn&#8217;t make the NFL? Real life, and it isn&#8217;t always easy</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/cgolden">          <span class="author-name">Cedric Golden</span>
        </a>                    &nbsp;<span class="author-underline">American-Statesman Staff</span>    </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/hQR2ofrjvAkjyCszejZ2_MG2BWA=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/11/Fritt1.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">November 13th, 2020</p>
          <h4 class="entry-overline">Column</h4>
        <h2><a href="https://www.hookem.com/columns/20201113/bohls-dylan-frittelli-longhorn-hanging-close-masters-leaders/">Bohls: Dylan Frittelli, &#8216;the other Longhorn,&#8217; hanging close to Masters leaders</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/kbohls">          <span class="author-name">Kirk Bohls</span>
        </a>                    &nbsp;<span class="author-underline">American-Statesman Staff</span>    </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/E5F6xNI1wsQDWiX-h3bsEXmQ9_Q=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/11/Mas1.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">November 12th, 2020</p>
          <h4 class="entry-overline">Column</h4>
        <h2><a href="https://www.hookem.com/columns/20201112/bohls-scottie-scheffler-off-strong-masters-start-debut-hungers/">Bohls: Scottie Scheffler off to a strong Masters start in debut, but hungers for more</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/kbohls">          <span class="author-name">Kirk Bohls</span>
        </a>                    &nbsp;<span class="author-underline">American-Statesman Staff</span>    </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/083zxuN4-pRemZ8-xDhqHUnKYVc=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/11/West-Virginia-Texas-Football-1-1.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">November 12th, 2020</p>
          <h4 class="entry-overline">Column</h4>
        <h2><a href="https://www.hookem.com/columns/20201112/eyes-texas-turn-around-look-ball-chris-ash-explains-hes-teaching-dbs/">Eyes on Texas: Turn around, look for the ball! Chris Ash explains what he’s teaching these DBs</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/bdavis">          <span class="author-name">Brian Davis</span>
        </a>                    &nbsp;<span class="author-underline">American-Statesman Staff</span>    </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/oTcbCvTCZQtciP_ikaoZBjdntRM=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/01/rbb-Texas-Kansas-16801.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">November 12th, 2020</p>
          <h4 class="entry-overline">Men's Basketball</h4>
        <h2><a href="https://www.hookem.com/story/20201112/basketball-recruiting-breaking-big-12s-early-signing-period-classes/">Basketball recruiting: Breaking down the Big 12&#8217;s early signing period classes</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author">          <span class="author-name">Jacob Unruh / The Oklahoman</span>
        </a>                        </p>
  </div>
</div>  </div>
    </div>
    <div class="col-xs-12 text-center grid-item">
      <a class="btn btn-default btn-lg load-more ga-event" href="#" data-category="card-stack" data-action="load-more"><i class="fa fa-chevron-circle-down"></i> Load more stories</a>
    </div>
  </div>

</div>


			
			    <i
	class="jsinclude"
	style="display:none"
	data-key="currentSite"
	data-value="https://www.mystatesman.com"
	data-literal="false"
></i>
<div class="retargeting-pixel retargeting-pixel-header" style="display:none"></div>
<i
	class="jsinclude"
	style="display:none"
	data-key="currentSite"
	data-value="https://www.mystatesman.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_prod"
	data-value="true"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="membercenter_url"
	data-value="https://membercenter.mystatesman.com"
	data-literal="false"
></i>

							<footer id="footer">
					<footer class="content-info" role="contentinfo">
  <div class="footer-bar">
    <div class="container">
      <p class="disclaimer">Hookem / Ticket City is a secondary market for tickets and ticket prices may be above face value.</p>
      <ul class="list-inline">
                  <li class="nav-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-3893">
            <a class="nav-link" href="https://www.hookem.com/search/">Search</a>
          </li>
                  <li class="nav-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-7">
            <a class="nav-link" href="https://www.gannett.com/privacy-statement/">Privacy Policy</a>
          </li>
                  <li class="nav-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-8">
            <a class="nav-link" href="https://www.gannett.com/terms-of-use/">Visitor Agreement</a>
          </li>
                  <li class="nav-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-10">
            <a class="nav-link" href="https://www.statesman.com/contact">Contact Us</a>
          </li>
                  <li class="nav-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-13119">
            <a class="nav-link" href="http://statesmanmedia.com/">Advertise</a>
          </li>
              </ul>
    </div>
  </div>
</footer>
				</footer>
				

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="hookem.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
<script type='text/javascript' src='https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/plugins/responsify-wp/src/picturefill.3.0.1.min.js'></script>
<script type='text/javascript' src='https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/themes/hookem/dist/scripts/main.c0b6a58b8480f9f0.js'></script>
<script type='text/javascript' src='https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>

				    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/gatehouse/loader.min.js"></script>
<script type='text/javascript'>
function ad_topics_keywords(ad_topics,slotRef) {
	(ad_topics.length == 0) ?  ad_topics=slotRef : ad_topics=ad_topics+","+slotRef;
	return ad_topics;
}
var deepAdUnit = '',
	ad_keywords = '';
// Empty variable that can be used for additional targeting if needed. If additional targeting is going to be used, the string value of deepAdUnit will need to be set by development.
// For this variable, you need to pass in the second-level ad units from the page.
//For example, if this page is an article in the football section, the value would be "/football/article". The variable must ALWAYS begin with a forward-slash, and must NOT end with one. If the variable is empty, the ad unit will call a ROS ad.
var fullAdUnit = "/11564835/hookem.com" + deepAdUnit;
var pgtype = 'Article';
googletag.cmd.push(function() {
	//page level key/value pairs
	googletag.pubads().setTargeting('pgtype', pgtype).setTargeting('platform', ['web']).setTargeting('sov', ['base ros']).setTargeting('pubState', ['TX']);
	// begin responsive mapping
	var mapHorizontal = googletag.sizeMapping().
		addSize([1024, 768], [[728, 90], [970, 250]]).
		addSize([760, 399], [[728, 90]]).
		addSize([1, 1], [[320, 50]]).
		build();
	var mapHorizontalStory = googletag.sizeMapping().
		addSize([1200, 400], [[728, 90]]).
		addSize([1, 1], [320, 50]).
		build();
	var mapTallbox = googletag.sizeMapping().
		addSize([1024, 768], [[300, 250]]).
		addSize([1, 1], [[300, 250]]).
		build();
	var mapBox = googletag.sizeMapping().
		addSize([1,1], [[300,250]]).
		build();
	var mapRepeat = googletag.sizeMapping().
		addSize([800, 400], [[728, 90]]).
		addSize([1, 1], [[300, 250]]).
		build();
	var map88 = googletag.sizeMapping().
		addSize([1,1], [[88,31]]).
		build();
	// end responsive mapping
	var ad_topics = "analysis";
ad_keywords=ad_topics_keywords(ad_topics,'as01');googletag.defineSlot(fullAdUnit,
	[[970, 250], [728, 90], [320, 50]],
	'as01').
	defineSizeMapping(mapHorizontal).
	addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('slot','base leaderboard').setTargeting('ad-type','standard');
ad_keywords=ad_topics_keywords(ad_topics,'as02');googletag.defineSlot(fullAdUnit,
	[[970, 250], [728, 90], [320, 50]],
	'as02').
	defineSizeMapping(mapHorizontal).
	addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('slot','base leaderboard').setTargeting('ad-type','standard');
ad_keywords=ad_topics_keywords(ad_topics,'as03');googletag.defineSlot(fullAdUnit,
	[[300, 250]],
	'as03').
	defineSizeMapping(mapBox).
	addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('slot','base med rec').setTargeting('ad-type','standard');
ad_keywords=ad_topics_keywords(ad_topics,'as04');googletag.defineSlot(fullAdUnit,
	[[728, 90], [320, 50]],
	'as04').
	defineSizeMapping(mapHorizontal).
	addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('slot','base leaderboard').setTargeting('ad-type','standard');
ad_keywords=ad_topics_keywords(ad_topics,'as05');googletag.defineSlot(fullAdUnit,
	[[300, 250]],
	'as05').
	defineSizeMapping(mapBox).
	addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('slot','base med rec').setTargeting('ad-type','standard');
ad_keywords=ad_topics_keywords(ad_topics,'as06');googletag.defineSlot(fullAdUnit,
	[[300, 250]],
	'as06').
	defineSizeMapping(mapBox).
	addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('slot','base med rec').setTargeting('ad-type','standard');
ad_keywords=ad_topics_keywords(ad_topics,'as07');googletag.defineSlot(fullAdUnit,
	[[728, 90], [320, 50]],
	'as07').
	defineSizeMapping(mapHorizontalStory).
	addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('slot','base leaderboard').setTargeting('ad-type','standard');
ad_keywords=ad_topics_keywords(ad_topics,'as08');googletag.defineSlot(fullAdUnit,
	[[320, 50]],
	'as08').
	defineSizeMapping(mapHorizontalStory).
	addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('slot','base leaderboard').setTargeting('ad-type','standard');
ad_keywords=ad_topics_keywords(ad_topics,'CS01');googletag.defineSlot(fullAdUnit,[[1, 1]],'CS01').
        addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('outofpage','interstitial').setTargeting('slot','interstitial').setTargeting('ad-type','Rich Media').setTargeting('creative-format','Interstitial,Outstream Video');
	googletag.enableServices();
	googletag.display('as01');
	googletag.display('as02');
	googletag.display('as03');
	googletag.display('as04');
	googletag.display('as05');
	googletag.display('as06');
	googletag.display('as07');
	googletag.display('as08');
	googletag.display('CS01');
});
</script>

<script type="text/javascript">
MG2Loader.init({plugins:[{name:"FP",initOptions:{version:"1.0",environment:"prod"}},{name:"DL",initOptions:{version:"gh",collectors:["connext"],tagManager:"GTM",containerId:"GTM-PTQ2FRX"}},{name:"NXT",initOptions:{clientCode:"GateHouse",environment:"prod",siteCode:"HO",configCode:"hookem",debug:!1,silentmode:!1}}]});
</script>
			
		</div>

		<nav id="mobile-menu" class="slideout-menu">

  <div class="clearfix">
    <a class="btn btn-default btn-xs btn-close pull-right">Close <i class="fa fa-times pull-right"></i></a>
  </div>

  <img class="mobile-menu-logo" src="https://1vfaoo3rihwa2hf8z21yve8u-wpengine.netdna-ssl.com/wp-content/themes/hookem/images/hookem-logo.png" />

  <ul class="nav nav-pills nav-stacked nav-mobile-site">
          <li class="nav-item menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-11">
        <a class="nav-link level-one" href="https://www.hookem.com/bevo-beat/">Bevo Beat <i class="fa fa-caret-right pull-right"></i></a>
              </li>
          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2455 menu-item-has-children">
        <a class="nav-link level-one" href="https://www.hookem.com/columns/">Analysis <i class="fa fa-plus-square-o pull-right"></i></a>
                  <ul class="nav nav-pills nav-stacked nav-submenu">
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-21559">
                <a class="nav-link level-two" href="https://www.hookem.com/columns/">Columns <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-14723">
                <a class="nav-link level-two" href="https://www.hookem.com/category/on-second-thought-episode/">Podcast <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-34139">
                <a class="nav-link level-two" href="https://hookem.stats.com/">Stats <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                      </ul>
              </li>
          <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8967 menu-item-has-children">
        <a class="nav-link level-one" href="https://www.hookem.com/category/recruiting/">Recruiting <i class="fa fa-plus-square-o pull-right"></i></a>
                  <ul class="nav nav-pills nav-stacked nav-submenu">
                          <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-collection menu-item-41208">
                <a class="nav-link level-two" href="https://www.hookem.com/collection/the-dotted-line/">The Dotted Line <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21560">
                <a class="nav-link level-two" href="https://www.hookem.com/category/recruiting/">All recruiting <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-58168">
                <a class="nav-link level-two" href="https://www.hookem.com/category/class-of-2022/">Class of 2022 <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48727">
                <a class="nav-link level-two" href="https://www.hookem.com/category/class-of-2021/">Class of 2021 <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38525">
                <a class="nav-link level-two" href="https://www.hookem.com/category/class-of-2020/">Class of 2020 <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26706">
                <a class="nav-link level-two" href="https://www.hookem.com/category/class-of-2019/">Class of 2019 <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22487">
                <a class="nav-link level-two" href="https://www.hookem.com/category/class-of-2018/">Class of 2018 <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22488">
                <a class="nav-link level-two" href="https://www.hookem.com/category/class-of-2017/">Class of 2017 <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                      </ul>
              </li>
          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2456 menu-item-has-children">
        <a class="nav-link level-one" href="#">Sports <i class="fa fa-plus-square-o pull-right"></i></a>
                  <ul class="nav nav-pills nav-stacked nav-submenu">
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2457">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/football/">Football <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2544">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/mens-basketball/">Men's Basketball <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2546">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/womens-basketball/">Women's Basketball <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2547">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/volleyball/">Volleyball <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-6077">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/soccer/">Soccer <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2550">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/softball/">Softball <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2549">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/baseball/">Baseball <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2753">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/track-field/">Track & Field <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2548">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/swimming/">Swimming & Diving <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-11645">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/golf/">Golf <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2573">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/tennis/">Tennis <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-11646">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/rowing/">Rowing <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                      </ul>
              </li>
          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2462 menu-item-has-children">
        <a class="nav-link level-one" href="#">Games <i class="fa fa-plus-square-o pull-right"></i></a>
                  <ul class="nav nav-pills nav-stacked nav-submenu">
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-59265">
                <a class="nav-link level-two" href="https://www.hookem.com/schedule/2020/">2020 schedule <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-50959">
                <a class="nav-link level-two" href="https://www.hookem.com/schedule/2019/">2019 schedule <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-38468">
                <a class="nav-link level-two" href="https://www.hookem.com/schedule/2018/">2018 schedule <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2733">
                <a class="nav-link level-two" href="https://www.hookem.com/schedule/2017/">2017 schedule <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-13962">
                <a class="nav-link level-two" href="https://www.hookem.com/schedule/2016/">2016 schedule <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-13334">
                <a class="nav-link level-two" href="https://www.hookem.com/schedule/2015/">2015 schedule <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                      </ul>
              </li>
          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-14578">
        <a class="nav-link level-one" href="https://www.ticketcity.com/college-football/texas-longhorns-football-tickets.html?aid=2953&utm_medium=affiliate&utm_source=hookem&utm_campaign=gatehouse">Tickets <i class="fa fa-caret-right pull-right"></i></a>
              </li>
        <li class="nav-item">
      <a class="nav-link level-one" href="/search">Search <i class="fa fa-search pull-right"></i></a>
    </li>
  </ul>

  <ul class="nav nav-pills nav-stacked nav-mobile-utils text-center">
    <li class="nav-item">
      <a class="nav-link social-action" href="//facebook.com/bevobeat" target="_blank" data-network="facebook" data-action="follow-brand" data-social-target="bevobeat"><i class="fa fa-facebook-square"></i></a>
    </li>
    <li class="nav-item">
      <a class="nav-link social-action" href="//twitter.com/bevobeat" target="_blank" data-network="twitter" data-action="follow-brand" data-social-target="bevobeat"><i class="fa fa-twitter"></i></a>
    </li>
  </ul>

</nav>		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-116574139-1', 'auto');
  ga('create', 'UA-66319610-1', 'auto', 'interactives');
    ga('interactives.set', 'dimension1', 'premium');
        ga('set', 'dimension2', 'Article');
  ga('interactives.set', 'dimension2', 'hookem_column');
        ga('set', 'dimension3', "kirk bohls");
  ga('interactives.set', 'dimension3', 'Kirk\u0020Bohls');
        ga('set', 'dimension5', 'sports');
  ga('set', 'dimension6', 'local');
      ga('interactives.set', 'dimension5', 'Golf');
        ga('set', 'dimension8', "dylan frittelli, texas longhorns, golf, sports, texas longhorns, hookem");
  ga('set', 'dimension10', "ATM Sports Fanatics, dylan frittelli, texas longhorns, golf, sports, texas longhorns, hookem");
    ga('set', 'dimension18', 'TX');
  ga('send', 'pageview');
  ga('interactives.send', 'pageview');
</script>

    
<script>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 31585;
    _sf_async_config.domain = 'hookem.com';
    _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Golf';
      _sf_async_config.authors = 'Kirk\u0020Bohls';
        /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
		<script language='JavaScript1.1' async src='//pixel.mathtag.com/event/js?mt_id=1210343&mt_adid=175799&mt_exem=&mt_excl=&v1=&v2=&v3=&s1=&s2=&s3='></script>
	</body>
</html>
