<!doctype html><html lang=en><head><meta charset=utf-8><meta http-equiv=cleartype content="on"><meta http-equiv=x-ua-compatible content="ie=edge"><meta name=viewport content="width=device-width,initial-scale=1"><meta name=HandheldFriendly content="True"><meta name=MobileOptimized content="320"><meta content="#ffffff" name=theme-color><title>Hookem.com</title><link rel=dns-prefetch href=//geolocation.onetrust.com><link rel=preconnect href=https://geolocation.onetrust.com><link rel=dns-prefetch href=//cdn.cookielaw.org><link rel=preconnect href=https://cdn.cookielaw.org><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location><link rel=preload as=script href=https://cdn.cookielaw.org/scripttemplates/otSDKStub.js><link rel=preload as=script href=https://cdn.cookielaw.org/opt-out/otCCPAiab.js><script type=text/javascript>
                    if (typeof jsonFeed !== 'function') {
                        window.jsonFeed = (loc) => {
                            window.otLocation = loc;
                        }
                    }
                </script><script src=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location type=text/javascript></script><script type=text/javascript>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</script><script src=https://cdn.cookielaw.org/scripttemplates/otSDKStub.js type=text/javascript data-domain-script=4a55d1a3-d6a2-42cb-a14a-296f1050391a></script><script type=text/javascript>function OptanonWrapper() { }</script><script src=https://cdn.cookielaw.org/opt-out/otCCPAiab.js type=text/javascript ccpa-opt-out-ids=4,5 ccpa-opt-out-geo=us ccpa-opt-out-lspa=true></script><script type=text/javascript>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</script><script type=application/ld+json>
        {
  "@context": "http://schema.org",
  "@type": "WebPage",
  "author": {},
  "dateCreated": "0001-01-01T00:00:00Z",
  "dateModified": "0001-01-01T00:00:00Z",
  "datePublished": "0001-01-01T00:00:00Z",
  "image": {},
  "mainEntityOfPage": {},
  "publisher": {
    "@type": "Organization",
    "logo": {},
    "name": "Hookem.com"
  }
}
        </script><script type=application/json id=ga-data-route>{"contentId":0,"basePageType":"interactives","cst":"","noAdvertising":false,"sectionName":"","seoKeywords":"","series":"","sponsorStory":false,"sponsoredSeries":false,"sponsoredName":"","sponsorLogo":"","subsection":"","ssts":"generic","topic":"","useCanonical":false,"authors":null,"primaryTag":{"id":"","name":"","url":""},"page_url":"","short_url":"","mobile_url":"","contentType":"generic","includesVideo":false,"simpleTarget":null,"isBreakingNews":false,"cam":{"contentProtectionState":"free","assetId":0,"enabled":true,"restrictContent":false},"thingsToDoPresent":false,"cobrand":false,"excludeFooter":false,"vendor":"","useParamount":false,"disableBidding":false,"disablePolymer":false,"darkHeader":false,"jsonld":"{\n  \"@context\": \"http://schema.org\",\n  \"@type\": \"WebPage\",\n  \"author\": {},\n  \"dateCreated\": \"0001-01-01T00:00:00Z\",\n  \"dateModified\": \"0001-01-01T00:00:00Z\",\n  \"datePublished\": \"0001-01-01T00:00:00Z\",\n  \"image\": {},\n  \"mainEntityOfPage\": {},\n  \"publisher\": {\n    \"@type\": \"Organization\",\n    \"logo\": {},\n    \"name\": \"Hookem.com\"\n  }\n}","url":"","name":"","author":null,"datePublished":"","keywords":null,"headline":"","sourceOrganization":{"url":"","name":""},"creativeWork":{"name":"","datePublished":"","keywords":null,"headline":"","sourceOrganization":""},"simpleExclusion":null}</script><script type=application/json id=ga-data-site>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</script><script type=application/json id=ga-data-server>{"clientRoot":"/universal-web-client/master/latest/","clientHost":"https://cpt-static.gannettdigital.com","clientPublicHost":"https://cpt-static.gannettdigital.com","clientVersion":"1.0.410+134","environment":"production"}</script><script type=application/json id=ga-data-intents>["cam-status:enabled","cam-experience-id:control:1:out-market","referer-group:organic","referer-source:organic","device-vendor:generic","device-type:bot","variant-group:"]</script><script type=application/json id=ga-data-oembed>null</script><script type=application/json id=ga-data-feature-tests>{"ArtDisShare":true,"ArtHideMediaCap":true,"ArtSmHd":true,"ArtSum":true,"ArtSumAboveMedia":false,"ArtSumDark":false,"ArtSumToggle":false,"NavReskin":false}</script><script>
            // Define Server Globals
            window.ga_data = window.ga_data || {};
            try {
                window.ga_data.route = JSON.parse(document.getElementById('ga-data-route').textContent);
                window.ga_data.site = JSON.parse(document.getElementById('ga-data-site').textContent);
                window.ga_data.intents = JSON.parse(document.getElementById('ga-data-intents').textContent);
                window.ga_data.server = JSON.parse(document.getElementById('ga-data-server').textContent);
                window.ga_data.oembed = JSON.parse(document.getElementById('ga-data-oembed').textContent);
                window.ga_data.featureTests = JSON.parse(document.getElementById('ga-data-feature-tests').textContent);
            } catch (e) {
                if (newrelic) newrelic.noticeError(e);
            }

            var siteColor = window.ga_data.site.colors.siteColor;
            if (siteColor !== undefined) {
                document.documentElement.style.setProperty('--color-theme', siteColor);
            }

            // Set Polyfills (if needed)
            if (!('registerElement' in document
                && 'import' in document.createElement('link')
                && 'content' in document.createElement('template'))) {

                // Hack for Edge https://developer.microsoft.com/en-us/microsoft-edge/platform/issues/11676012/
                try {
                    if (/Edge\/15./i.test(navigator.userAgent)){
                        window.ShadyCSS = {shimcssproperties: true};
                    }
                } catch (e) {
                    if (newrelic) newrelic.noticeError(e);
                }

                // polyfill web components
                var e = document.createElement('script');
                e.src = 'https://cpt-static.gannettdigital.com/universal-web-client/master/latest/vendor/components/webcomponentsjs/webcomponents-loader.js';
                document.head.appendChild(e);
            }

            /**
            * Polyfill nomodule for Safari 10.1
            * https://gist.github.com/samthor/64b114e4a4f539915a95b91ffd340acc
            */
            (function() {
                var d = document;
                var c = d.createElement('script');
                if (!('noModule' in c) && 'onbeforeload' in c) {
                var s = false;
                d.addEventListener('beforeload', function(e) {
                    if (e.target === c) {
                    s = true;
                    } else if (!e.target.hasAttribute('nomodule') || !s) {
                    return;
                    }
                    e.preventDefault();
                }, true);

                c.type = 'module';
                c.src = '.';
                d.head.appendChild(c);
                c.remove();
                }
            }());
        </script><script as=script src="https://cdn.polyfill.io/v2/polyfill.js?features=default,fetch,Array.prototype.find,IntersectionObserver,IntersectionObserverEntry,Intl,Intl.~locale.en-US" rel=preload></script><script type=module src=https://cpt-static.gannettdigital.com/universal-web-client/master/latest/core/scripts/gallium.js rel=preload></script><script src=https://cpt-static.gannettdigital.com/universal-web-client/master/latest/core/bundles/gallium.js defer nomodule></script><link rel=icon type=image/png href=https://www.gannett-cdn.com/sites/hookem/images/favicon.png><script type=text/javascript src=https://cpt-static.gannettdigital.com/universal-web-client/master/latest/vendor/components/webcomponentsjs/custom-elements-es5-adapter.js></script><link rel=import href=https://cpt-static.gannettdigital.com/universal-web-client/master/latest/gallium/themes/universal.html rel=preload as=document><link rel=import href=https://cpt-static.gannettdigital.com/universal-web-client/master/latest/vendor/components/polymer/polymer.html rel=preload as=document><script type=module src=https://cpt-static.gannettdigital.com/universal-web-client/master/latest/core/bundles/story.js rel=preload></script><style>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</style></head><body><util-analytics id=pageAnalytics></util-analytics><a id=skipToMain href=#mainContentSection>Skip to main content</a>
<util-sticky-module util-module-path=elements/util util-module-async><style>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</style><nav-manager id=navManager util-module-path=elements/nav nav-key=top_nav_primary></nav-manager><div id=navWrapContainer data-tag-list><alerts-manager id=alertManager util-module-path=elements/alerts></alerts-manager><div id=navContainer class=lightheader><div class=nav-ribbon-wrap id=navRibbon><div id=toggleSticky><div id=alertsLeaveBehind></div><div id=fullNavToggle onclick=_toggleNav(event) class=icon-container><div class=expand-icon id=iconMenu><div style=height:24px;width:24px><svg class="icon-svg" viewBox="0 0 24 24">
                                    <path
                                        d="M3,13 L3,11 L21,11 L21,13 L3,13 Z M3,7 L3,5 L21,5 L21,7 L3,7 Z M3,19 L3,17 L21,17 L21,19 L3,19 Z"
                                        id="path-1"></path>
                                </svg></div></div></div><a id=logoContainer class=icon-container href=/><img class=expand-icon id=logo class=full-height-logo></img></a></div><div id=itemWrapper><div id=ribbon><ul class=nav-ribbon id=tagItemWrapper><li><a href=/ class="nav-item home" id=homeLink>Home</a></li><li><a href=/analysis/ class="nav-item analysis">Analysis</a></li><li><a href=/recruiting/ class="nav-item recruiting">Recruiting</a></li><li><a href=/sports/ class="nav-item sports">Sports</a></li><li><a href=/weather class="nav-item weather">Weather</a></li><li><a href=/for-subscribers/ class="nav-item for-subscribers">For Subscribers</a></li></ul></div><nav-global-login util-module-path=elements/nav id=itemWrapperLogin class subscribe-link-gps-source=CPTOPNAVBARM subscribe-link-utm-campaign=CPTOPNAVBARM subscribe-link-utm-content=CPTOPNAVBARM subscribe-link-utm-source=CPTOPNAVBARM></nav-global-login></div><div id=headline></div></div><div id=expandWrap><div class=expand-wrap-top><div id=logoWrap><div id=closeSearch onclick=_closeSearch(event)><div class=expand-icon><div style=height:24px;width:24px><svg class="icon-svg" viewBox="0 0 24 24">
                                    <polygon id="path-1" points="6.91421356 13 21.0037293 13 21.0037293 11 6.91421356 11 10.2071068 7.70710678 8.79289322 6.29289322 3.08578644 12 8.79289322 17.7071068 10.2071068 16.2928932"></polygon>    
                                </svg></div></div></div><a href=/ id=hubLogo class="full-height-logo icon-container"><img id=sidebarLogo class=full-height-logo></img></a><div id=hubToggle onclick=_toggleNav(event) class=icon-container><div class=expand-icon><div style=height:24px;width:24px><svg class="icon-svg" viewBox="0 0 24 24">
                                    <polygon id="path-1" points="12 10.5857864 6.70710678 5.29289322 5.29289322 6.70710678 10.5857864 12 5.29289322 17.2928932 6.70710678 18.7071068 12 13.4142136 17.2928932 18.7071068 18.7071068 17.2928932 13.4142136 12 18.7071068 6.70710678 17.2928932 5.29289322 12 10.5857864"></polygon>
                                </svg></div></div></div></div><nav-global-login util-module-path=elements/nav class=expand-login></nav-global-login><div id=searchWrap><nav-search-bar util-module-path=elements/nav id=searchInput></nav-search-bar></div></div><div id=bucketWrap class=scrollable><nav-search-bucket util-module-path=elements/nav id=searchBucket></nav-search-bucket></div><div class="nav-hub-container desktop-stretch-container scrollable" id=hubContainer><div class="nav-hub-inner desktop-stretch-container" id=hubWrap><nav-hub util-module-path=elements/nav id=hub></nav-hub></div></div></div><div id=expandOpenBackground class=desktop-nav-expand-overlay-background></div></div></div><script>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</script><nav-global style="display: none;"></nav-global></util-sticky-module><header><div class=module-slot id=header></div></header><section class=generic-content-container><div class=module-slot id=pre-content low-priority></div><div class=module-slot id=content><article id=mainContentSection><style>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</style><script>
	function launch_opinionlab_modal() {
	    var event = new CustomEvent('ga-feedback-request', {
				bubbles: true,
				composed: true,
				detail: {
					cta: 'cta_roadblock_page',
					referrer: 'hp.gannett.com'
				}
			}
		);
		this.dispatchEvent(event);
	}
</script><style>.message{padding:30px 0!important}.message ui-icon{fill:var(--color-news);margin-right:5px;width:16px;height:16px;display:block}.message ui-button{--ui-button-font-size: var(--type-6-base-size, 16px)}.message .inner-block{max-width:500px;flex-grow:1}.message .include-list{color:#404040;line-height:22px}.message .include-list-sub-header{flex:1 1!important}html .row{flex-basis:auto}.message.message-mobile .links-border-top{border-top:1px solid #b7b7b7}.message.message-desktop{margin-top:20px}.message.message-desktop .button-wrapper{box-sizing:content-box;width:200px}.message.message-desktop ui-button{--ui-button-font-size: var(--type-4-base-size, 18px)}.message.message-desktop .divider-left{border-left:1px solid #b7b7b7;padding-left:30px}.message.message-desktop .divider-right{border-right:1px solid #b7b7b7;padding-right:30px}@media all and (min-width:700px){.message-mobile{display:none!important;visibility:hidden!important}}@media all and (max-width:699px){.message-desktop{display:none!important;visibility:hidden!important}}</style><div class="message message-desktop row"><div class="message-content column twelve-column"><div class="row display-4 font-bold lh-3 pb20"><div class="column twelve-column ta-center ph30">This content is only available to subscribers.</div></div><div class="row display-3 font-bold lh-3 color-blue pb20"><div class="column twelve-column ta-center ph30">$1 for 6 Months.</div></div><div class="row jc-center pt15 pb20"><div class="no-gutter button-wrapper ph30"><ui-button util-module-path=elements/ui class="uw-cm-analytics w100" data-name=restricted|subscribe url="https://subscribe.hookem.com/mg2checkout?cancel-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F&gps-source=CPROADBLOCKDH&itm_campaign=2022NEWYEAR&itm_content=CPROADBLOCKDH&itm_medium=ONSITE&itm_source=CPROADBLOCKDH&itm_term=control%3A1%3Aout-market&return-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F&success-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F" target=_top>Subscribe Now</ui-button></div></div><div class="row pt15 pb15"><div class="column no-gutter include-list inner-block display-6 ph40"><div class="row as-center pv5">Your subscription supports:</div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>Investigative reporting that makes our community a better place to work, live and play</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>Expert coverage of high school sports teams</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>The best tips on places to eat and things to do</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>Daily newsletter with top news to know</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>Mobile apps including immersive storytelling</span></div></div></div></div><util-cam-if util-module-path=elements/util class="ph30 pt5 pb15"><div class="row display-6 lh-3 no-flex-wrap pv30"><div class="column six-column no-gutter ai-end ta-center divider-right" hidden cam-unauthenticated><div class=row><div class="column twelve-column no-gutter ai-center"><div>Are you a subscriber <span class=font-italic>with</span> digital access?</div><a class=uw-cm-analytics data-name=restricted|signin href="https://login.hookem.com/NAHT-GUP/authenticate?cancel-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F&return-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F&success-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F" target=_top>Sign in to your account</a></div></div></div><div class="column six-column no-gutter ai-start ta-center divider-left" hidden cam-unauthenticated><div class=row><div class="column twelve-column no-gutter ai-center"><div>Are you a subscriber <span class=font-italic>without</span> digital access?</div><a class=uw-cm-analytics data-name=restricted|activate href="https://account.hookem.com/account-lookup?cancel-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F&return-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F&success-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F" target=_top>Activate your digital account</a></div></div></div><div class="column twelve-column no-gutter ai-center ta-center" hidden cam-authenticated><div class=row><div class="column twelve-column no-gutter ai-center"><div>Are you a subscriber <span class=font-italic>without</span> digital access?</div><a class=uw-cm-analytics data-name=restricted|activate href="https://account.hookem.com/account-lookup?cancel-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F&return-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F&success-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F" target=_top>Activate your digital account</a></div></div></div></div><div class="row display-7 lh-3"><div class="column twelve-column no-gutter display-8 ai-center pt30"><a href=# onclick=launch_opinionlab_modal()>Not ready to subscribe? Tell us why.</a></div></div></util-cam-if></div></div><div class="message message-mobile row"><div class="message-content column twelve-column"><div class="row display-4 font-bold lh-3 pb20"><div class="column twelve-column ta-center ph30">This content is only available to subscribers.</div></div><div class="row display-4 font-bold lh-3 color-blue pb20"><div class="column twelve-column ta-center ph30">$1 for 6 Months.</div></div><div class="row jc-center pt15 pb20"><div class="column no-gutter inner-block ph30"><ui-button util-module-path=elements/ui class="uw-cm-analytics w100" data-name=restricted|subscribe url="https://subscribe.hookem.com/mg2checkout?cancel-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F&gps-source=CPROADBLOCKDH&itm_campaign=2022NEWYEAR&itm_content=CPROADBLOCKDH&itm_medium=ONSITE&itm_source=CPROADBLOCKDH&itm_term=control%3A1%3Aout-market&return-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F&success-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F" target=_top>Subscribe Now</ui-button></div></div><div class="row pt15 pb15"><div class="column no-gutter include-list inner-block display-6 ph40"><div class="row as-center pv5">Your subscription supports:</div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>Investigative reporting that makes our community a better place to work, live and play</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>Expert coverage of high school sports teams</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>The best tips on places to eat and things to do</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>Daily newsletter with top news to know</span></div></div><div class="row pv5"><div class=flex><ui-icon util-module-path=elements/ui icon-name=icon-check_16 svg-resize=24></ui-icon><span class=pl10>Mobile apps including immersive storytelling</span></div></div></div></div><util-cam-if util-module-path=elements/util class="ph30 pv15"><div class="row display-7 lh-3 links-border-top"><div class="column twelve-column pv30"><div class="row pb20" hidden cam-unauthenticated><div class="column twelve-column ai-center"><div>Are you a subscriber <span class=font-italic>with</span> digital access?</div><a class=uw-cm-analytics data-name=restricted|signin href="https://login.hookem.com/NAHT-GUP/authenticate?cancel-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F&return-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F&success-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F" target=_top>Sign in to your account</a></div></div><div class=row><div class="column twelve-column ai-center"><div>Are you a subscriber <span class=font-italic>without</span> digital access?</div><a class=uw-cm-analytics data-name=restricted|activate href="https://account.hookem.com/account-lookup?cancel-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F&return-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F&success-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2022%2F01%2F17%2Fcowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well%2F6552351001%2F" target=_top>Activate your digital account</a></div></div><div class="row jc-center pt30"><a href=# onclick=launch_opinionlab_modal()>Not ready to subscribe? Tell us why.</a></div></div></div></util-cam-if></div></div><script type=text/javascript>
	var axel = Math.random()+"";
	var a = axel * 10000000000000;
	document.write('<img src="https://pubads.g.doubleclick.net/activity;xsp=4390416;qty=1;ord=NAHT?" width=1 height=1 border=0/>');
</script><noscript><img src="https://pubads.g.doubleclick.net/activity;xsp=4390416;qty=1;ord=NAHT?" width=1 height=1 border=0/></noscript><script type=text/javascript src=//code.jquery.com/jquery-2.1.1.min.js></script><script type=text/javascript src=https://cdn.jsdelivr.net/npm/js-cookie@2.2.1/src/js.cookie.min.js></script><script type=text/javascript src=https://login.gcion.com/resources/kit/js/common.common.min.js></script><script type=text/javascript>
    var uaid = 'NAHT-GUP',
        domain = 'hookem.com';
    require(['gdp-usf/kit/js/event_publish_def'], function(EventPublish) {
        var eventPublish = new EventPublish({'gupasEventPublishURLTemplate': 'https://user.'+domain+'/'+uaid+'/user/event/roadblock/'});
        var eventId = 'roadblock',
            url = 'https:\/\/www.hookem.com\/story\/sports\/2022\/01\/17\/cowboys-exit-nfl-playoffs-should-give-mccarthy-his-exit-well\/6552351001\/',
            assetIdParse = url.match(/(?<assetId>\d+)\/($|\?)/),
            assetId = assetIdParse ? assetIdParse.groups.assetId : '',
            eventData = {
                'experience': Cookies.get('cam_eid') || 'control'
            };
        eventPublish.publish(eventId, assetId, url, eventData, domain, uaid, function(published) {
            console.log(published);
        });
    });
</script><util-analytics id=uw-cm-analytics util-module-path=elements/util></util-analytics><script>
	(function() {
		document.querySelectorAll('.uw-cm-analytics').forEach(function(el) {
			['click', 'touchstart', 'touchmove', 'touchend'].forEach(function(evt) {
				el.addEventListener(evt, function(e) {
					document.getElementById('uw-cm-analytics').fireEvent(e.target.dataset.name);
				}, false);
			});
		});
	})()
</script></article></div><div class=module-slot id=post-content class=row track-resize low-priority track-scroll-visibility></div></section><footer><div class=module-slot id=pre-footer></div><div class=module-slot id=footer low-priority track-scroll-visibility><style>#footerContainer{padding:20px 26px 29px;border-bottom:1px solid #ddd}.footer-links{display:-webkit-box;display:-moz-box;display:-ms-flexbox;display:-webkit-flex;display:flex;color:#444;flex-wrap:wrap;list-style:none;margin:0;padding:18px 0 10px}.footer-link.demi a{font-weight:600;text-decoration:none}.footer-link{align-self:flex-start;margin-bottom:10px;padding-right:7px;height:18px}.footer-link a{color:#444;font-family:unify sans,Helvetica,Arial,sans-serif;font-size:calc(14px + (16 - 14) * ((100vw - 320px)/(1200 - 320)));font-weight:400;font-style:normal;line-height:1.6;text-decoration:none}.footer-link a:after{content:"\00b7";margin-left:7px}.footer-link.last a:after{content:""}.footer-social-buttons{display:-webkit-box;display:-moz-box;display:-ms-flexbox;display:-webkit-flex;display:flex;flex-wrap:wrap;margin-bottom:18px;margin-top:12px}.social-button{margin-right:25px;align-self:flex-start}.social-button.last{margin-right:0}.facebook{fill:#3b5998}.twitter{fill:#55acee}.snapchat{fill:#fff;stroke:#000}.linkedin{fill:#007bb5}.pinterest{fill:#c92228}.copyright{color:#444;font-family:unify sans,Helvetica,Arial,sans-serif;font-size:calc(12px + (14 - 12) * ((100vw - 320px)/(1200 - 320)));font-weight:400;font-style:normal;line-height:1.15}.ot-sdk-show-settings{color:#444;font-family:unify sans,Helvetica,Arial,sans-serif;font-size:calc(14px + (16 - 14) * ((100vw - 320px)/(1200 - 320)));font-weight:600;font-style:normal;line-height:1.6;text-decoration:none}@media all and (min-width:1200px){.footer-link a{font-size:16px}.ot-sdk-show-settings{font-size:16px}.copyright{font-size:14px}}</style><div id=footerContainer><ul class=footer-links><li class=footer-link><a href=https://help.hookem.com/>Help</a></li><li class=footer-link><a href=https://cm.hookem.com/terms/>Terms of Service</a></li><li class=footer-link><a href=https://cm.hookem.com/privacy-policy/>Your California Privacy Rights/Privacy Policy</a></li><li class=footer-link><a href=https://cm.hookem.com/privacy/>Privacy Policy</a></li><li class=footer-link><a href=https://www.hookem.com/sitemap/>Site Map</a></li><li class=footer-link><a href=http://cm.hookem.com/accessibility/>Accessibility</a></li><li class=footer-link><a href=http://cm.hookem.com/ethical-conduct/>Our Ethical Principles</a></li><li class="footer-link last demi ot-sdk-show-settings"><a href=http://cm.hookem.com/cookie-policy/>Do Not Sell My Info/Cookie Policy</a></li></ul><div id=footerButtons class=footer-social-buttons></div><div class=copyright>© Copyright Gannett 2022</div></div><script>
    let docAnalytics = document.getElementById('pageAnalytics');
    function trackClick(e) {
        docAnalytics.fireEvent('socialfooter' + e.id);
    }
</script></div></footer><div class=module-slot id=scripts util-module-async><partner-mather-listener util-module-async util-module-path=elements/partner></partner-mather-listener><util-user-subscription-manager util-module-async ad-free-experience util-module-path=elements/util></util-user-subscription-manager><partner-gci-analytics util-module-async track-page-view util-module-path=elements/partner></partner-gci-analytics></div><util-modal id=ga-modal-slot class=ga-modal-slot></util-modal><util-section-color util-module-path=elements/util util-module-async></util-section-color><partner-piano></partner-piano></body></html>