<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>NCAA name, image, likeness deal helps UT athletes, creates challenges</title><meta property=og:title content="What's in a name: Thanks to NCAA changes, Texas athletes are about to find out"/><link rel=amphtml href=https://amp.hookem.com/amp/7822792002 /><meta property=article:author content="Cedric Golden, Kirk Bohls and Brian Davis"/><meta property=article:content_tier content=premium /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.hookem.com /><link rel=preconnect href=https://user.hookem.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.hookem.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.hookem.com/NAHT-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z31a796c26.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z39262ea52.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-ac0dc3b6.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/dd676a04-e5c0-4d13-9b38-05f331d91bd3/c4d9ac2c-728e-48fa-a11a-e0ff4849d51f/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7826960002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Schools are already creating staff positions to handle NIL while local and national companies are strategizing how to best take advantage of it."/><meta property=og:description content="Schools are already creating staff positions to handle NIL while local and national companies are strategizing how to best take advantage of it."/><meta property=fb:pages content=660259237395910 /><meta property=fb:app_id content=580360432539195 /><link rel=canonical href=https://www.hookem.com/story/sports/2021/07/02/ncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes/7822792002/ /><meta property=og:url content=https://www.hookem.com/story/sports/2021/07/02/ncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes/7822792002/ /><meta property=og:site_name content=Hookem.com /><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/07/01/NAHT/94d1add0-dc40-4f6c-9182-7c984ad86282-NILfirst1.JPG?crop=1999,1124,x0,y177&width=1999&height=1124&format=pjpg&auto=webp"/><meta property=og:image:width content=1999 /><meta property=og:image:height content=1124 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/07/01/NAHT/94d1add0-dc40-4f6c-9182-7c984ad86282-NILfirst1.JPG?crop=1999,1124,x0,y177&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@bevobeat /><meta name=twitter:creator content=@bevobeat /><meta name=twitter:title content="What's in a name: Thanks to NCAA changes, Texas athletes are about to find out"/><meta name=twitter:description content="Schools are already creating staff positions to handle NIL while local and national companies are strategizing how to best take advantage of it."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><symbol id=gnt_svg_info viewBox="0 0 12 12" fill=#626262><path d="M6 11A5 5 0 1 1 6 1a5 5 0 0 1 0 10zm1.71-1.64v-.6l-.14-.01a1.07 1.07 0 0 1-.34-.1.22.22 0 0 1-.1-.08.3.3 0 0 1-.04-.16V5.16l-.05-.1-.06-.07-.12-.05-2.15.12v.59l.14.01a1.3 1.3 0 0 1 .43.13c.04.03.08.07.11.12.03.05.05.1.05.17v2.38c0 .08-.02.13-.04.16-.01.03-.04.06-.1.08a4.75 4.75 0 0 1-.34.05h-.15v.61h2.9zm-.6-5.85c0-.25-.1-.47-.28-.65a.96.96 0 0 0-.68-.26.97.97 0 0 0-.67.26c-.2.18-.3.4-.3.65s.1.47.3.65c.18.17.41.26.67.26.26 0 .49-.1.68-.26.19-.18.29-.4.29-.65z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_video_play viewBox="0 0 84 84"><circle stroke=#0098FE stroke-width=4 fill=#303030 cx=40.5 cy=40.5 r=38 /><path fill=#FFF d="M56 40.23l-22.5 13.5v-27z"/></symbol><symbol id=gnt_svg_ldquote viewBox="0 0 36 36"><path d="M16.8 22.85c0 2.05-.71 3.75-2.15 5.11A7.45 7.45 0 0 1 9.33 30c-2.27 0-4.15-.8-5.67-2.38-1.52-1.6-2.28-3.77-2.28-6.54 0-2.31.62-4.77 1.86-7.39A39.14 39.14 0 0 1 8.09 6h8.4l-2.77 4.35a35.99 35.99 0 0 0-3.16 6.19c1.8.15 3.29.78 4.47 1.88a5.76 5.76 0 0 1 1.77 4.43zm17.82 0c0 2.05-.72 3.75-2.16 5.11A7.45 7.45 0 0 1 27.14 30c-2.27 0-4.15-.8-5.67-2.38-1.52-1.6-2.27-3.77-2.27-6.54 0-2.31.61-4.77 1.85-7.39A39.14 39.14 0 0 1 25.9 6h8.4l-2.77 4.35a35.99 35.99 0 0 0-3.16 6.19c1.8.15 3.29.78 4.47 1.88a5.76 5.76 0 0 1 1.78 4.43z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label=Hookem.com data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#BF5700 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 42.81"><path d="M36.99.91a46.7 46.7 0 00-.39 7.29v26.39a52.3 52.3 0 00.39 7.29H26.4c.32-2.41.45-4.85.39-7.29v-9.56h-16.6v9.55a52.3 52.3 0 00.39 7.29H0c.32-2.41.45-4.85.39-7.29V8.2C.45 5.76.32 3.33 0 .91h10.59c-.3 2.42-.43 4.85-.39 7.29v8.17h16.59V8.2c.06-2.44-.07-4.87-.39-7.29h10.59zM81.64 21.2c0 13-7.93 21.61-19.89 21.61-12.06 0-19.84-8.42-19.84-21.49S49.69 0 61.8 0s19.84 8.31 19.84 21.2zm-10.24.1c0-7.98-3.67-12.8-9.6-12.8s-9.7 4.87-9.7 12.8c0 8.02 3.67 13 9.7 13s9.6-4.93 9.6-13zm53.67-.1c0 13-7.93 21.61-19.89 21.61-12.06 0-19.84-8.42-19.84-21.49S93.12 0 105.23 0s19.84 8.31 19.84 21.2zm-10.24.1c0-7.98-3.67-12.8-9.6-12.8s-9.7 4.87-9.7 12.8c0 8.02 3.67 13 9.7 13 6.02 0 9.6-4.93 9.6-13zm48.79 13.29c2.9 4.33 3.54 5.24 5.24 7.29h-12.82a58.95 58.95 0 00-3.4-6.25l-7.63-12.21-4.97 4.97v6.2c-.03 2.43.1 4.87.39 7.29h-10.44c.29-2.42.42-4.85.39-7.29V8.2c.03-2.43-.1-4.87-.39-7.29h10.44a55.47 55.47 0 00-.39 7.29v8.72l9.8-10.48a30.38 30.38 0 004.28-5.51h13.29c-.89.89-1.23 1.28-1.92 1.97l-3.44 3.45-10.29 10.78 11.86 17.46zm18.12-23.78c0 2.62-.84 4.68-2.62 6.25-1.28 1.23-2.41 1.77-4.78 2.32l-2.18-3.73c1.92-.29 2.9-.69 3.89-1.53.89-.74 1.23-1.53 1.38-3.3h-5.66V.91h9.96l.01 9.9zm36.38 31.41c-2.7-.29-5.41-.41-8.12-.35h-15.51c-3.74 0-5.12.05-7.24.15.32-2.38.45-4.78.39-7.19V7.95c.03-2.4-.1-4.8-.39-7.19 2.02.1 3.4.15 7.24.15h15.72c2.45.03 4.9-.08 7.34-.35v9.2a62.09 62.09 0 00-7.34-.35h-12.82v7.24h10.64c2.47.04 4.93-.08 7.39-.35v9.11a60.75 60.75 0 00-7.39-.35h-10.64v8.27h12.7c2.68.05 5.36-.07 8.02-.35v9.24zm22.94-.36c-.25-1.72-.79-3.54-2.1-7.29l-4.53-13.1c-.05-.25-1.53-4.83-1.67-5.24-.52-1.77-.52-1.77-.79-2.46.29 3.1.49 7.14.49 9.75V34.2c-.05 2.55.08 5.1.39 7.63h-9.7c.31-2.53.44-5.08.39-7.63V8.59c.01-2.56-.12-5.13-.39-7.68h13a36.31 36.31 0 001.87 6.94l7.39 21.22 7.34-21.22a33.94 33.94 0 001.82-6.94h13.05c-.3 2.55-.43 5.11-.39 7.68v25.65c-.07 2.55.06 5.1.39 7.63h-9.7c.31-2.53.44-5.08.39-7.63V23.51c0-1.18.15-4.87.25-6.4l.2-3.35c-1.08 3.84-1.57 5.61-2.22 7.39l-4.78 13.49c-1.23 3.5-1.87 5.66-2.1 7.24l-8.6-.02z"/><path fill=#797A7D d="M282.51 39.4h2.82v2.82h-2.82V39.4zm-4.74-9.03c-1.27.27-1.9 1.01-1.9 2.21 0 1.7 1.34 2.69 3.67 2.69s3.67-1.05 3.67-2.76c.02-.72-.31-1.4-.88-1.83a2.35 2.35 0 00-1.2-.42l.44-2.9c.94.15 1.82.55 2.56 1.16.99.86 1.52 2.22 1.52 3.91a5.64 5.64 0 01-1.54 4.14 6.44 6.44 0 01-4.55 1.62 6.28 6.28 0 01-4.59-1.69 5.65 5.65 0 01-1.45-4.01c0-1.8.61-3.21 1.83-4.12a4.25 4.25 0 011.91-.86l.51 2.86zm1.7-15.24c3.67 0 6.13 2.25 6.13 5.64s-2.39 5.63-6.09 5.63-6.05-2.21-6.05-5.64 2.35-5.63 6.01-5.63zm.03 2.9c-2.26 0-3.63 1.05-3.63 2.72 0 1.67 1.38 2.75 3.63 2.75s3.67-1.05 3.67-2.75-1.38-2.73-3.67-2.73v.01zm5.83-9.39c-.71.13-1.4.33-2.07.6l-3.72 1.28c-.07 0-1.37.44-1.48.48-.52.15-.52.15-.7.23.88-.08 2.02-.14 2.76-.14h3.03c.72.02 1.45-.02 2.16-.11v2.75c-.72-.09-1.44-.12-2.16-.11h-7.28c-.73 0-1.46.03-2.18.11v-3.67a10.4 10.4 0 001.97-.52l6.02-2.1-6.02-2.1a9.7 9.7 0 00-1.97-.52v-3.7c.72.09 1.45.12 2.18.11h7.28c.72.02 1.45-.02 2.16-.11v2.75c-.72-.09-1.44-.12-2.16-.11h-3.03c-.34 0-1.38-.04-1.81-.07l-.95-.06c1.09.31 1.57.45 2.1.63l3.83 1.35c.67.26 1.35.46 2.05.6l-.01 2.43z"/></svg></a></div><div class=gnt_n_rb><a class=gnt_n_rb_a href=https://player.listenlive.co/61851 target=_blank rel="noopener nofollow" data-t-l=":radiobar|v|c|Listen to Austin 360 Radio"><svg class=gnt_n_rb_a_svg viewBox="0 0 14 14" stroke-linecap=round stroke-width=.75><path stroke=none d="M7.3 1.43c.13.1.2.24.2.4v10.05a.5.5 0 01-.9.3L4.46 9.4H1.05a.5.5 0 01-.5-.5v-4c0-.27.22-.5.5-.5h3.33L6.6 1.52a.5.5 0 01.7-.1z"/><path fill=none d="M8.56 9a2.72 2.72 0 000-4M9.6 10.5a4.7 4.7 0 000-7M11 11.5a5.82 5.82 0 000-9"/></svg>Listen to Austin 360 Radio</a> <a href=https://www.michelobultra.com/ target=_blank rel="noopener nofollow" aria-label="radio sponsor"><img class=gnt_n_rb_sl_i src="https://www.gannett-cdn.com/presto/2021/06/28/NAHT/1628e200-4370-4e4c-8278-d264f3e66a32-Michelob_ULTRA_2Color_Horizontal.png?width=100&height=25&auto=webp" srcset="https://www.gannett-cdn.com/presto/2021/06/28/NAHT/1628e200-4370-4e4c-8278-d264f3e66a32-Michelob_ULTRA_2Color_Horizontal.png?width=200&height=50&auto=webp 2x" decoding=async importance=high loading=eager elementtiming=rb-spimage alt=""/></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.hookem.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021JULY4&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2021%2F07%2F02%2Fncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes%2F7822792002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.hookem.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021JULY4&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2021%2F07%2F02%2Fncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes%2F7822792002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/analysis/ data-t-l=:n|v|c|analysis elementtiming=nav-item>Analysis</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/recruiting/ data-t-l=:n|v|c|recruiting>Recruiting</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.statesman.com/ data-t-l=:n|v|c|statesman>Statesman</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Austin" title="Weather in Austin" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.hookem.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021JULY4&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2021%2F07%2F02%2Fncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes%2F7822792002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.hookem.com/NAHT-GUP/authenticate?success-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2021%2F07%2F02%2Fncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes%2F7822792002%2F&cancel-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2021%2F07%2F02%2Fncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes%2F7822792002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-austin-hookem-C6763-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class="gnt_ar_lbl gnt_lbl_pm" data-c-tl=Analysis aria-live=polite data-g-r=nav_ce aria-label="Sports | Analysis" data-c-ssts=SPORTS><div class=gnt_ar_lbl_lt_w><button class=gnt_ar_lbl_lt data-c-lt=Analysis data-g-r=nav_ab data-g-tn=lbltp aria-label="This piece is an evaluation of a news report that goes beyond represented facts and interprets events based on all data." aria-expanded=false><svg class=gnt_ar_lbl_svg><use xlink:href=#gnt_svg_info /></svg></button></div><div class=gnt_ar_lbl_tp id=gnt_ar_lbl_tp role=tooltip data-g-r=nav_te></div></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>What's in a name: Thanks to NCAA changes, Texas athletes are about to find out</h1><div class=gnt_ar_by><a href=https://www.statesman.com/staff/5875395002/cedric-golden/ class="gnt_ar_by_a gnt_ar_by_a__si">Cedric Golden</a> <a href=https://www.statesman.com/staff/3566629001/kirk-bohls/ class=gnt_ar_by_a>Kirk Bohls</a> <a href=https://www.statesman.com/staff/3557852001/brian-davis/ class="gnt_ar_by_a gnt_ar_by_a__fi">Brian Davis</a><div class=gnt_ar_pb>Hookem</div></div><div class=gnt_ar_dt aria-label="Published: 7:00 a.m. CT Jul. 2, 2021 Updated: 11:48 a.m. CT Jul. 2, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.hookem.com/story/sports/2021/07/02/ncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes/7822792002/ data-ss-t="What's in a name: Thanks to NCAA changes, Texas athletes are about to find out" data-ss-d="Schools are already creating staff positions to handle NIL while local and national companies are strategizing how to best take advantage of it."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=580360432539195&href=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2021%2F07%2F02%2Fncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes%2F7822792002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2021%2F07%2F02%2Fncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes%2F7822792002%2F&text=What's%20in%20a%20name%3A%20Thanks%20to%20NCAA%20changes%2C%20Texas%20athletes%20are%20about%20to%20find%20out&via=bevobeat" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=What's%20in%20a%20name%3A%20Thanks%20to%20NCAA%20changes%2C%20Texas%20athletes%20are%20about%20to%20find%20out%20-%20from%20Hookem.com&body=What's%20in%20a%20name%3A%20Thanks%20to%20NCAA%20changes%2C%20Texas%20athletes%20are%20about%20to%20find%20out%0A%0ASchools%20are%20already%20creating%20staff%20positions%20to%20handle%20NIL%20while%20local%20and%20national%20companies%20are%20strategizing%20how%20to%20best%20take%20advantage%20of%20it.%0A%0ACheck%20out%20this%20story%20on%20hookem.com%3A%20https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2021%2F07%2F02%2Fncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes%2F7822792002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><aside class="gnt_em gnt_em__fp gnt_em_vp__tp gnt_em__el" aria-label="Video - Sabrina Ionescu hopes NIL can help balance the scales for female college athletes"><div class=gnt_em_vp_w data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-hero><button class="gnt_em_vp_a gnt_em_vp__tp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;tx-austin-hookem-C6763&#34;,&#34;pn&#34;:&#34;Hookem.com&#34;,&#34;vidNum&#34;:1,&#34;docking&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sports-seriously&#34;,&#34;byline&#34;:&#34;Sports Seriously&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-07-01T15:59:46Z&#34;,&#34;credit&#34;:&#34;Sports Seriously, USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Sabrina Ionescu hopes NIL can help balance the scales for female college athletes&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/dd676a04-e5c0-4d13-9b38-05f331d91bd3/c4d9ac2c-728e-48fa-a11a-e0ff4849d51f/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7826960002&#34;,&#34;id&#34;:&#34;7826960002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/media/2020/07/25/USATODAY/usatsports/usatsi_12738704-1.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-07-01T15:59:46Z&#34;,&#34;keywords&#34;:&#34;NCAA,Overall Positive,Video Syndication - OTT Platforms,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/dd676a04-e5c0-4d13-9b38-05f331d91bd3/c4d9ac2c-728e-48fa-a11a-e0ff4849d51f/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sports-seriously/2021/07/01/sabrina-ionescu-hopes-nil-can-help-balance-scales-female-college-athletes/7826960002/&#34;},&#34;promoBrief&#34;:&#34;Sabrina Ionescu was a superstar at Oregon and hopes that current female college athletes can take full advantage of their name, image and likeness. Ionescu was quick to point out the discrepancies between women and men's college sports as well.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-07-01T15:59:46Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sports-seriously&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;49bc67ab-4cdb-40a1-a5f6-0836b19c4dd3&#34;,&#34;name&#34;:&#34;NCAA&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Sabrina Ionescu hopes NIL can help balance the scales for female college athletes&#34;,&#34;url&#34;:&#34;/videos/sports/sports-seriously/2021/07/01/sabrina-ionescu-hopes-nil-can-help-balance-scales-female-college-athletes/7826960002/&#34;}" aria-label="Play video"><img alt class=gnt_em_vp_img src="https://www.gannett-cdn.com/media/2020/07/25/USATODAY/usatsports/usatsi_12738704-1.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" data-g-r=vp_po elementtiming=ar-lead-image decoding=async /><svg class=gnt_em_vp_svg><use xlink:href=#gnt_svg_video_play /></svg></button><div class=gnt_em_vp_c><button class=gnt_em_vp_db aria-label="Close docked video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/media/2020/07/25/USATODAY/usatsports/usatsi_12738704-1.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Sabrina Ionescu hopes NIL can help balance the scales for female college athletes" muted playsinline elementtiming=ar-lead-video></video></div></div></div><div class=gnt_em_vt data-c-et="Sabrina Ionescu hopes NIL can help balance the scales for female college athletes"></div><div class="gnt_em_vb gnt_em_vb__te" aria-label="Sabrina Ionescu was a superstar at Oregon and hopes that current female college athletes can take full advantage of their name, image and likeness. Ionescu was quick to point out the discrepancies between women and men's college sports as well." data-c-credit="Sports Seriously, USA TODAY"></div></aside><ul aria-label="Story Highlights" class=gnt_ar_sh><li class=gnt_ar_sh_li>New law will allow college athletes to profit from their name, image and likeness.</li><li class=gnt_ar_sh_li>The new law will open up possible revenue streams for athletes</li></ul><p class=gnt_ar_b_p>Colt McCoy left the University of Texas as the winningest quarterback in college football history.</p><p class=gnt_ar_b_p>The two-time Heisman Trophy finalist led the Longhorns to the 2009 national championship game before being sidelined by an injury on the first offensive series, and he's one of only six players to have his jersey retired by the school. He engineered 45 wins, including a Big 12 title and a national runner-up finish that will always be remembered around here as the one that got away.</p><p class=gnt_ar_b_p>But long before he pocketed more than $20 million in NFL paychecks, McCoy, just like many other college students his age, had his share of cash flow issues.</p><p class=gnt_ar_b_p>To make sure he had money for necessities such as gas, clothing and the occasional night out, the most recognizable athlete on campus took out $500 personal loans each semester throughout college.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Name, image, likeness:</strong><a href=/story/sports/college/2021/06/30/ncaa-adopts-name-image-likeness-policy/7813970002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>NCAA adopts temporary policy in seismic shift for college sports</a></p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/07/01/NAHT/94d1add0-dc40-4f6c-9182-7c984ad86282-NILfirst1.JPG?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/07/01/NAHT/94d1add0-dc40-4f6c-9182-7c984ad86282-NILfirst1.JPG?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Texas quarterback Colt McCoy flashes the &#34;Hook ’em&#34; as he leaves the field in his final college game. More than 10 years later, he wishes he had received the opportunities that college athletes now are getting. “I’m an advocate for the student-athletes,” he said. “... I wish we could have figured this out a long time ago.”"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Texas quarterback Colt McCoy flashes the &#34;Hook ’em&#34; as he leaves the field in his final college game. More than 10 years later, he wishes he had received the opportunities that college athletes now are getting. “I’m an advocate for the student-athletes,” he said. “... I wish we could have figured this out a long time ago.”" data-c-credit="Ricardo B. Brazziell/American-Statesman File"></div></figure><p class=gnt_ar_b_p>"I had to pay it back once I graduated, and I’m thankful for that," McCoy told the American-Statesman last month. "We’re not complaining about what we had to do. It was part of learning time management, how to manage your bank account. I was going to Wells Fargo going, ‘Please don’t charge me 33 bucks. I know I’m out (of money), but it’s going to be here in three days.’”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-native-article_link-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Stories like McCoy’s might one day be the exception instead of the norm. <a href=/story/sports/2021/06/14/gov-abbott-signs-into-law-name-image-and-likeness-bill/7696530002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Twelve states, including Texas</a>, have passed laws or their governor has issued executive orders that will allow college athletes to profit off their name, image and likeness.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>NCAA:</strong><a href=/story/sports/2021/06/14/gov-abbott-signs-into-law-name-image-and-likeness-bill/7696530002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Gov. Greg Abbott signs law allowing college athletes to profit off of their names</a></p><p class=gnt_ar_b_p><a href=/story/sports/college/2021/06/30/ncaa-adopts-name-image-likeness-policy/7813970002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>On Wednesday, the NCAA Board of Governors approved</a> a recommendation for college athletes nationwide. The states that have passed laws related to NIL will be responsible for determining whether their athletes are operating within the rules.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-native-article_link-sports-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Jackson State defensive end Antwan Owens made history as the first athlete to sign a deal. At midnight Thursday, he signed an agreement with 3 Kings Grooming, a black-owned hair product shop.</p><p class=gnt_ar_b_p>Later Thursday, more players quickly brokered deals. At 11 a.m., according to a story on Sportico, ”less than 12 hours into the new NIL era, dozens of college athletes have begun making money.”</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><h2 class=gnt_ar_b_h2>Texas athletes already profiting from NCAA policy change </h2><p class=gnt_ar_b_p>Texas sophomore running back Bijan Robinson, who is getting preseason Heisman Trophy consideration, signed up with Cameo, an online marketing company that matches celebrities and the public with personalized online videos. </p><p class=gnt_ar_b_p>Robinson, who has more than 83,000 Instagram followers, is charging $100 per video. Jared Butler, who led Baylor to a national basketball title, is charging $45. Texas linebacker Ben Davis, who just transferred from Alabama, is charging $30.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:445px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/12/30/NAAS/eb0133a3-28c3-47b5-b0cf-3eba6f945af8-RBB_Texas_Colorado_49042.jpg?width=660&height=445&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/12/30/NAAS/eb0133a3-28c3-47b5-b0cf-3eba6f945af8-RBB_Texas_Colorado_49042.jpg?width=1320&height=890&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="With NIL changes, Texas sophomore running back Bijan Robinson, pictured in December, signed up with Cameo, an online marketing company that matches celebrities and the public with personalized online videos."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="With NIL changes, Texas sophomore running back Bijan Robinson, pictured in December, signed up with Cameo, an online marketing company that matches celebrities and the public with personalized online videos." data-c-credit="Ricardo B. Brazziell/American-Statesman"></div></figure><p class=gnt_ar_b_p>Two other Longhorns, linebacker DeMarvion Overshown and cornerback Josh Thompson, signed contracts with Last Stand Hats, an apparel company.</p><p class=gnt_ar_b_p>Among the other deals being reported: </p><p class=gnt_ar_b_p>• Miami quarterback D’Eriq King is partnering with College Hunks Hauling Junk, a national moving company — for a reported $20,000.</p><p class=gnt_ar_b_p>• Iowa basketball player Jordan Bohannon is selling T-shirts at $33.33 a pop under his J30 brand and was scheduled to appear for an autograph sessions at an area fireworks store.</p><p class=gnt_ar_b_p>• Fresno State basketball twin Haley and Hanna Cavinder, who have more than 500,000 Instagram followers, announced deals with Boost Mobile and Six Star Pro Nutrition.</p><p class=gnt_ar_b_p>• Oklahoma quarterback Spencer Rattler, a Heisman candidate, unveiled a new personal logo with a pledge to donate part of the proceeds to people in need.</p><p class=gnt_ar_b_p>• Former Texas volleyball player Lexi Sun, now at Nebraska, struck an apparel deal with REN Athletics.</p><p class=gnt_ar_b_p>And there are surely more to come.</p><h2 class=gnt_ar_b_h2>NIL policy change is decades in the making for NCAA</h2><p class=gnt_ar_b_p>For years, college athletes and their families have wondered why the rules were set up to benefit the schools and their corporate partners while the talent was given a scholarship and little else. The new law has been decades in the making, and its passing has resulted in some recognizable people throwing their names into the NIL hat.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:437px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/07/01/NAHT/810efbb6-9549-4552-8cc1-0c46d54719c7-Overshown.jpeg?width=660&height=437&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/07/01/NAHT/810efbb6-9549-4552-8cc1-0c46d54719c7-Overshown.jpeg?width=1320&height=874&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Texas linebacker DeMarvion Overshown hopes the new law allowing college athletes to profit off their name, image and likeness will mean he can help his mother back in Arp with the bills."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Texas linebacker DeMarvion Overshown hopes the new law allowing college athletes to profit off their name, image and likeness will mean he can help his mother back in Arp with the bills." data-c-credit="Ricardo B. Brazziell/American-Statesman File"></div></figure><p class=gnt_ar_b_p>Overshown <a href=https://www.hookem.com/diehards/20170906/qa-with-texas-safety-commit-demarvion-overshown/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>was raised in humble circumstances in the rural East Texas town of Arp</a>. His mother, Felicia Williams, a single parent of three, worked several jobs over the years to provide for the family, from doing home health care to playing the piano for their church to being as a custodian at Arp High School for the past 10 years.</p><p class=gnt_ar_b_p>Her oldest son earning a full scholarship to play football at Texas was a wonderful financial reward after the sacrifices she'd made, Overshown said, from signing him up in expensive Pop Warner leagues to making sure he kept his grades up, making him a more attractive recruiting option for Division I programs.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-native-article_link-sports-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>With the new law in place, Overshown is relishing the opportunity to help the woman who has supported his lifelong dream of playing in the NFL.</p><p class=gnt_ar_b_p>“My No. 1 goal coming to college was making it to the next level,” Overshown told the Statesman. “This is a chance to send something back home after everything she has done for me. I watched my mom work until her fingers would cramp up and she could barely move. Helping her out would be a blessing.”</p><p class=gnt_ar_b_p>Retired NFL linebacker Derrick Johnson arrived at Texas in 2002 as one of the most coveted recruits in the country. He enjoyed the perks that came with a full scholarship, but unlike today’s college athletes, he no monthly stipend under NCAA rules at the time.</p><p class=gnt_ar_b_p>“I was this underprivileged kid from Waco, and those were some tough times,” Johnson told the Statesman in June. “You had to make $20 stretch as far as you could just because it was what you had to do. This thing makes for less stress added on to the student-athlete. I think it’s great for them as long as no one tries to beat the system and take advantage. It’s great.”</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:486px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/07/01/NAHT/d5014e83-a790-4811-b96f-e02078f6b5d6-NILfirst2.JPG?width=300&height=486&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/07/01/NAHT/d5014e83-a790-4811-b96f-e02078f6b5d6-NILfirst2.JPG?width=600&height=972&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Former Texas defensive end Brian Orakpo cashed in on being a first-round draft pick in 2009. He played 10 seasons in the NFL."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Former Texas defensive end Brian Orakpo cashed in on being a first-round draft pick in 2009. He played 10 seasons in the NFL." data-c-credit="Alex Brandon/AP File"></div></figure><p class=gnt_ar_b_p>McCoy, Johnson and other former Longhorns athletes agreed on one thing: They would have loved this opportunity back when they were playing at UT.</p><p class=gnt_ar_b_p>Imagine what Vince Young, Earl Campbell, T.J. Ford, Sanya Richards and Cat Osterman would have commanded had they been allowed to conduct paid autograph sessions, appear at alumni events and business openings, or speak to local businesses and schools.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-native-article_link-sports-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong>The Statesman Interview: </strong><a href=/story/20200325/statesman-interview-cat-osterman-on-a-postponed-olympics-2021-and-miranda-elish/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Cat Osterman on the Olympics, her future and Texas softball</a></p><p class=gnt_ar_b_p>“The city of Austin and Longhorn faithful are truly fans, so I firmly believe there would have been options for me,” Osterman said. “It would have been nice to have that option, especially as a female athlete. We don’t have millions waiting once we graduate.”</p><p class=gnt_ar_b_p><a href=/story/20200527/life-quarantine-nfl-player-eyes-former-texas-star-quandre-diggs/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Seattle Seahawks safety Quandre Diggs</a> played for some below-average football teams at Texas but was one of the most engaging interview subjects on campus. Diggs believes he would have profited well off NIL, despite the team’s struggles.</p><p class=gnt_ar_b_p>“I was really the face of the defense for three years dang near, no bragging, just the truth,” Diggs told the Statesman. “Plus I was more outgoing and always kept Twitter a fun space. Texas could benefit huge off this if they do it right. Every program can’t say the same.”</p><h2 class=gnt_ar_b_h2>NCAA leaves NIL enforcement to states</h2><p class=gnt_ar_b_p>The law is in place, but with so many states and so little organization and information — the NCAA, in typical fashion, has passed the buck of accountability to the states — where does that leave the athletes who are still bound by rules that prevent them from hiring agents to represent their interests?</p><p class=gnt_ar_b_p>Athletic departments are already creating staff positions to handle NIL while local and national companies are strategizing how to best take advantage of what will eventually become a huge revenue stream.</p><p class=gnt_ar_b_p>Julie Sommer, a Seattle-based attorney who was a three-time All-American swimmer at Texas and an advocate for athletes’ rights, is passionate about making sure their first steps into the business sector are taken with as much information as possible.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-native-article_link-sports-6 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“The state laws will trump the NCAA if they conflict,” Sommer said. “The schools will be admonishing the students in what they can and can’t do. Listen to what your department says and make your own decision. In the meantime, cultivate your social media accordingly. Hopefully, we won’t be in this chaotic period for long. Who knows how long this Wild West of NIL will go on?”</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/07/01/NAHT/12c2dcc2-8f11-4363-b0f9-fb8fd4599b47-cdc.jpeg?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/07/01/NAHT/12c2dcc2-8f11-4363-b0f9-fb8fd4599b47-cdc.jpeg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Texas athletic director Chris Del Conte and others on campus implemented the Leverage program in August. It is designed to aid athletes in professional development along with giving guidance on how to navigate the new law that allows them to profit off their celebrity."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Texas athletic director Chris Del Conte and others on campus implemented the Leverage program in August. It is designed to aid athletes in professional development along with giving guidance on how to navigate the new law that allows them to profit off their celebrity." data-c-credit="Stephen Spillman For American-Statesman"></div></figure><p class=gnt_ar_b_p>Texas athletic director Chris Del Conte and others on campus have been instrumental in pushing programs designed to help athletes navigate NIL to maximize their earning potential. Texas’ Leverage program, an arm of the 4ever Texas campus initiative, was prescient in its formation back in August.</p><p class=gnt_ar_b_p>Athletes can now apply those mock interviews, financial seminars and workshops to real-life situations while in college.</p><p class=gnt_ar_b_p>“At the end of the day, our job is to provide our student-athletes what they need to be successful in a changing environment,” Del Conte said. “Our people saw this coming, and I’m just proud of the staff for saying, ‘Here’s what NIL looks like’ while providing the safeguards they need to be successful.”</p><div class="gnt_em gnt_em_pq" data-c-cr="TEXAS ATHLETIC DIRECTOR CHRIS DEL CONTE" data-c-pq="At the end of the day, our job is to provide our student athletes what they need to be successful in a changing environment. Our people saw this coming and I’m just proud of the staff for saying, ‘Here’s what NIL looks like’ while providing the safeguards they need to be successful."><svg class=gnt_em_pq_svg><use xlink:href=#gnt_svg_ldquote /></svg></div><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Texas athletics:</strong><a href=https://www.hookem.com/columns/20201114/golden-happens-longhorn-doesnt-make-nfl-real-life-isnt-always-easy/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>What happens when Longhorns don't make the pros</a></p><p class=gnt_ar_b_p>Drew Martin, who oversees external affairs for the UT athletic department, said internal discussions have focused on teaching athletes how to value their social media brands. To that end, the athletic department purposely limits how much it uses UT’s social channels for advertisers, for example.</p><p class=gnt_ar_b_p>“If you turn into anybody with $100 and you tweet out their product, service or whatever, your followership is going to drop off,” Martin said. “Even though it’s low hanging fruit, you’ve got to be smart about it.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-native-article_link-sports-7 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Football player Keondre Coburn attended a campus NIL presentation this week and was intrigued by the long-term possibilities. While some athletes are talking about how they can make some fast bread on a commercial, Coburn, a 350-pound defensive tackle affectionally called “Snacks” by teammates, is thinking more big picture.</p><p class=gnt_ar_b_p>“If you’re dealing with a little company that’s a startup, why shouldn’t we help one another out?” he asked. “They could offer me 5% of the company. I’m not talking about right-now money, but a relationship that we could build over some years.”</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:421px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/07/01/NAHT/95c7a984-58b7-41e3-a195-a5138374629a-Eggleston.jpeg?width=660&height=421&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/07/01/NAHT/95c7a984-58b7-41e3-a195-a5138374629a-Eggleston.jpeg?width=1320&height=842&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Texas volleyball star Logan Eggleston says the laws allowing college athletes to earn money off their name, image and likeness represent a great opportunity for all athletes, particularly women whose pro sports salaries are much lower than those of their male counterparts."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Texas volleyball star Logan Eggleston says the laws allowing college athletes to earn money off their name, image and likeness represent a great opportunity for all athletes, particularly women whose pro sports salaries are much lower than those of their male counterparts." data-c-credit="Rodolfo Gonzalez For American-Statesman"></div></figure><p class=gnt_ar_b_p>All-American volleyball player Logan Eggleston, who serves as the president of the Student Athlete Advisory Committee, has met over the past several months with fellow students and campus leaders to discuss how the law will benefit the athletes and how these business dealings will affect their academic and athletic schedules.</p><p class=gnt_ar_b_p>“It’s not just about getting money, but about learning how to conduct business at an early age,” she said.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>'I'm already focused on next year':</strong><a href=/story/sports/volleyball/2021/04/25/volleyball-logan-eggleston-shines-and-off-court-texas/7372948002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>After a long season, Logan Eggleston flips the page</a></p><p class=gnt_ar_b_p>Eggleston, who will be a senior next season and Thursday was named the Big 12 volleyball scholar-athlete of the year, also understands that the university provides a stage that could be much bigger than any professional volleyball team or league she joins once her college days are over. The median salary for a professional volleyball player in the United States is $44,000. By comparison, WNBA players make a minimum of $58,000. The money is much better overseas in both sports.</p><p class=gnt_ar_b_p>College represents a small window to take advantage of of money that can be earned, especially for the 97% of athletes who won’t make it to the pros or even for those in the lower-profile sports who won’t have the chance to make the millions available in the NFL, MLB and the NBA.</p><div class="gnt_em gnt_em_pq" data-c-cr="LOGAN EGGLESTON, TEXAS VOLLEYBALL PLAYER" data-c-pq="Once I turn professional, there’s not the same amount of money for women in sports as there is for all my male counterparts. So it’s really important for me right now to use my platform that I’ve gotten being an athlete at Texas to continue to build my brand and  make those connections with companies that I can potentially continue to work with throughout my entire career.”"><svg class=gnt_em_pq_svg><use xlink:href=#gnt_svg_ldquote /></svg></div><p class=gnt_ar_b_p>“Once I turn professional, there’s not the same amount of money for women in sports as there is for all my male counterparts,” Eggleston said. “So it’s really important for me right now to use my platform that I’ve gotten being an athlete at Texas to continue to build my brand and make those connections with companies that I can potentially continue to work with throughout my entire career.”</p><h2 class=gnt_ar_b_h2>Social media helps NCAA athletes build path to endorsements</h2><p class=gnt_ar_b_p>Branding is crucial, and social media are driving the bus for college athletes. With NIL part of the landscape, those followers have become a portal to possible endorsement opportunities.</p><p class=gnt_ar_b_p>A <a href=https://www.axios.com/college-athletes-earnings-social-media-influencers-35ce09f0-3bc2-46fa-ae5a-eba8ff61079b.html target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>2020 story by Axios projected that former Texas quarterback Sam Ehlinger</a>, who has more than 200,000 followers on Instagram, could have used his popularity as the face of Longhorns football to earn close to $1 million through social media — far and away the most for any college athlete on the news website's list.</p><p class=gnt_ar_b_p>The story added that Ehlinger had a value of $3,296 per post, "based on actual data from the last decade of providing the technology behind millions of dollars of transactions between brands and professional athletes,” said Blake Lawrence, the CEO of Opendorse, <a href=https://opendorse.com/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>a company that helps athletes build their brands through social media</a>.</p><p class=gnt_ar_b_p>Athletes have become adept at using platforms such as Facebook, Instagram and, of late, TikTok for self-promotion and increased exposure, the idea being that their following will increase demand for their business once they enter the marketplace.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/07/01/NAHT/a7533fe3-32e8-432a-9354-4de99762b9be-Tara_Hunter_.jpeg?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/07/01/NAHT/a7533fe3-32e8-432a-9354-4de99762b9be-Tara_Hunter_.jpeg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Texas long jumper Tara Davis celebrates with her boyfriend, Hunter Woodall, after she finished second at the U.S. Olympic Trials in Eugene, Ore. The couple have enormous social media followings, with videos produced by Woodhall serving a YouTube subscriber audience approaching 250,000."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Texas long jumper Tara Davis celebrates with her boyfriend, Hunter Woodall, after she finished second at the U.S. Olympic Trials in Eugene, Ore. The couple have enormous social media followings, with videos produced by Woodhall serving a YouTube subscriber audience approaching 250,000." data-c-credit="Ashley Landis/AP"></div></figure><p class=gnt_ar_b_p>Tara Davis, a national long jump champion who just qualified for the Summer Olympics in Tokyo, was the queen of social media among UT athletes. She and boyfriend Hunter Woodhall, a former University of Arkansas athlete who will compete in the Paralympics for the second time, have become a real power couple, both on the track and in the growing social media universe.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Golden:</strong><a href=/story/sports/2021/05/08/texas-longhorns-tara-davis-track-star-hitting-new-heights/4978589001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Texas jumper Tara Davis has turned despair into a summer feel-good story</a></p><p class=gnt_ar_b_p>Woodhall’s self-produced videos on their <a href=https://www.youtube.com/channel/UCIK0rlPzvgI0tCwuHrtO82w target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Tara and Hunter YouTube channel have 245,000 subscribers</a>. One 2019 piece chronicling Davis’ trip to Arkansas to surprise him clocked in at nearly 2 million views.</p><p class=gnt_ar_b_p>A <a href=https://www.nytimes.com/2021/03/29/sports/ncaabasketball/ncaa-supreme-court-endorsements.html target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>New York Times profile this year</a> counted Woodhall’s social media presence at 3.1 million and rising. A TikTok video of him reflecting on a double amputation he underwent as a child due to congenital bone disease was viewed 6 million times and led to an appearance on "The Ellen DeGeneres Show." Ellen surprised him with $20,000 to help fund his Paralympic trip.</p><p class=gnt_ar_b_p>Woodhall left college in January 2020 with one year of eligibility remaining, mostly because of NCAAs rules restricting him from profiting off his celebrity.</p><p class=gnt_ar_b_p>“I got so tired of waiting, tired of their hypocrisy,” he told the Times.</p><p class=gnt_ar_b_p>In the article, Opendorse estimated that Woodhall, 22, earns upwards of $800,000 annually from sponsored posts on the different social media outlets. Woodhall told the Times that he makes roughly $7,500 per post and that in most months he produces 10 of them.</p><p class=gnt_ar_b_p>These days he tools around Fayetteville, Ark., in a Tesla. Two weeks ago, he chartered a private jet in Minneapolis with a fellow Paralympian to meet Davis in Los Angeles. And it’s all there for their audience to see on YouTube.</p><p class=gnt_ar_b_p>Davis, 22, has also turned pro with one year of eligibility remaining. A marketing professional’s dream, Davis has an infectious personality and a huge social media following that could lead to major endorsement opportunities, especially if she can land a gold medal in Tokyo.</p><p class=gnt_ar_b_p>After she qualified with a second-place finish at the Olympic Trials, Davis donned a cowboy hat and boots with the cameras clicking away before running to the stands to jump into Woodhall’s waiting arms. Woodhall posted a 20-minute video Tuesday that is already approaching 200,000 views.</p><p class=gnt_ar_b_p>Davis shook her head in wonderment when asked about the revenue she could have earned during a dream junior season that saw her win Big 12 indoor and outdoor titles and an NCAA championship before punching a ticket to compete in the Olympics.</p><div class="gnt_em gnt_em_pq" data-c-cr="TARA DAVIS, TEXAS LONG JUMPER" data-c-pq="I just wish they did it when I was in college a couple months back. I’m not sure how much I could have made, but going back through some old emails,  I bet I could have made at least 50 grand right off the bat."><svg class=gnt_em_pq_svg><use xlink:href=#gnt_svg_ldquote /></svg></div><p class=gnt_ar_b_p>“I just wish they did it when I was in college a couple months back,” she said. “I’m not sure how much I could have made, but going back through some old emails,  I bet I could have made at least 50 grand right off the bat.”</p><h2 class=gnt_ar_b_h2>The history of NCAA name, image, likeness policy</h2><p class=gnt_ar_b_p>While players in the major sports operated under the traditional scholarship model, the rise in power of industry giants such as Nike, ESPN and Fox transformed the NCAA from the little brother of the pro leagues 50 years ago to a multibillion-dollar corporation that deftly operated within the bounds of amateurism — that is, until the merchandising, television and ticket dollars starting to pile up.</p><p class=gnt_ar_b_p>It is no longer a cottage industry. Fans spend big bucks on season tickets, make staggering donations to athletic departments, wear expensive team merchandise and subscribe to cable networks that give an endless cycle of games and highlight shows. </p><p class=gnt_ar_b_p>As coaches, TV networks, athletic directors and the NCAA conferences shared billions, the athletes began to question why their piece of the pie remained the same.</p><p class=gnt_ar_b_p>After Texas beat USC for the national football title in that epic Rose Bowl in 2006, donations and season ticket sales went through the roof. The campus co-op and other sporting goods stores faced a terrific challenge in keeping their shelves stocked with No. 10 Vince Young jerseys.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:322px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/07/01/NAHT/319677f8-c9ce-4151-a1f8-5c57d3abe337-mack_brown.jpeg?width=300&height=322&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/07/01/NAHT/319677f8-c9ce-4151-a1f8-5c57d3abe337-mack_brown.jpeg?width=600&height=644&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Former UT coach Mack Brown turned the football program into a national power and earned more than $40 million in salary in his 16 seasons. By law, Texas players weren't permitted to share in the financial windfall created by the program's success, but times are changing."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Former UT coach Mack Brown turned the football program into a national power and earned more than $40 million in salary in his 16 seasons. By law, Texas players weren't permitted to share in the financial windfall created by the program's success, but times are changing." data-c-credit="Ross D. Franklin/AP File"></div></figure><p class=gnt_ar_b_p>Longhorns coach Mack Brown received a raise and, later, a contract extension. Athletic directors DeLoss Dodds and Chris Plonsky also got pay increases. EA Sports’ NCAA Football 06 video game was a huge seller, and kids in Texas and other states couldn’t wait to try their hand at being the Longhorns with a game controller.</p><p class=gnt_ar_b_p>Eighteen months after McCoy led the Horns to the 2009 title game, the Longhorn Network was launched from a $300 million, 20-year agreement with ESPN. Texas receives $15 million annually from the broadcast giant.</p><p class=gnt_ar_b_p>When he departed the program after the 2013 season, Brown had earned more than $40 million in salary in his 16 seasons and Dodds had become one of the country's most respected and highest-paid athletic directors. He retired in August 2014 and received a $1 million annuity.</p><p class=gnt_ar_b_p>So money was falling from the sky, but Young, McCoy and their teammates never shared financially in the riches from their magical seasons.</p><p class=gnt_ar_b_p>Three years after Texas’ football title, one huge domino fell when Ed O’Bannon, a star on UCLA’s 1995 national championship basketball team, sued the NCAA and the Collegiate Licensing Co., claiming they had violated the Sherman Antitrust Act. O’Bannon and other former Division I football and basketball players sought compensation upon graduation for names, images and likenesses that were being displayed on video games, TV broadcasts and archival footage.</p><p class=gnt_ar_b_p>The most damning allegation was the plaintiffs deeming it unfair that their likenesses were being copied to a T in the games. In the football and basketball games. EA Sports really made no secret of the practice. Until O’Bannon’s suit and others like it, their voices weren’t represented in the boardrooms and courtrooms of America.</p><p class=gnt_ar_b_p>In 2014, EA Sports and Collegiate Licensing departed from the case as co-defendants with the NCAA and finalized a $40 million settlement to an estimated  200,000 athletes whose images appeared in NCAA basketball and football video games dating back to 2003.</p><p class=gnt_ar_b_p>Hours before the settlement was announced, EA Sports released a statement saying it would not publish its football game for the next season. That came amid reports of the company pocketing $3.8 billion in revenue — $1.3 billion coming from domestic sales of the football game — dating back to 1998.</p><p class=gnt_ar_b_p>The decision to shelve the game was not because of a lack of popularity — the sales were through the roof —  but simply because the NCAA wasn’t on board with its players earning money while still in school on scholarship.</p><h2 class=gnt_ar_b_h2>Looking ahead for NCAA athletes</h2><p class=gnt_ar_b_p>While athletes, schools and states will suffer some growing pains as they figure out an organized plan of action in this new age, the athletes are excited because their voices are being heard and their work on the courts and fields and in the pools can lead to beneficial opportunities while they're in school and in some cases well past their playing days.</p><p class=gnt_ar_b_p>“Everyone doesn’t make it to the pros,” Texas football great Brian Orakpo said. “At least these kids can go out with a bang, start their careers off in the second chapter of their lives.”</p><p class=gnt_ar_b_p>Schools will have to serve as the protectors of their own interests as well as those of their athletes. Demanding coaches might have to loosen the reins a bit in the offseason when a star player has a financial opportunity he or she can’t pass up. Compliance staffs will have to work overtime to make sure athletes stay between the lines.</p><p class=gnt_ar_b_p>High-dollar boosters will have to be reined in, though their presence behind the scenes and influence in recruiting have always been college sports’ dirtiest secret.</p><p class=gnt_ar_b_p>In the end, the people who will benefit the most are the ones fans pay to see.</p><p class=gnt_ar_b_p>“I’m an advocate for the student-athletes,” McCoy said. “We live in a free market, and that’s the best thing about living in America. I think it’s awesome. I wish we could have figured this out a long time ago.”</p><h2 class=gnt_ar_b_h2><span>Inside NIL</span></h2><p class=gnt_ar_b_p><span>This is the first of a three-part series looking at the introduction of name, image and likeness laws in Texas and other states and the ramifications for athletes, coaches, schools and college athletics.</span></p><h2 class=gnt_ar_b_h2><span>What is NIL?</span></h2><p class=gnt_ar_b_p><span>College athletes now will be permitted to profit off their celebrity as name, image and likeness reform reshapes the college amateurism model that has been in place for more than a century. Texas is one of several states to implement NIL laws, and the NCAA has approved a measure that will allow athletes nationwide to begin receiving such compensation.</span></p><h2 class=gnt_ar_b_h2><span>NIL and Texas: 10 to watch</span></h2><p class=gnt_ar_b_p><span>Who are the top potential earners currently on the UT campus?</span></p><p class=gnt_ar_b_p><span><strong>1. Bijan Robinson, football:</strong> The star running back is an electric runner with a personality to match and is already garnering Heisman interest as a sophomore.</span></p><p class=gnt_ar_b_p><span><strong>2. Logan Eggleston, volleyball:</strong> The All-American outside hitter is the Longhorns' emotional leader, a team captain and the campus president of the Student Athlete Advisory Committee.</span></p><p class=gnt_ar_b_p><span><strong>3. Pierceson Coody and Cole Hammer, golf:</strong> The pair have huge name identification and have already played in PGA Tour events. Both were part of the U.S. Open field this summer.</span></p><p class=gnt_ar_b_p><span><strong>4. Andrew Jones, basketball:</strong> The high-scoring guard, who will be a featured scorer next season, earned the adulation of Longhorn Nation when he returned to the court after beating cancer.</span></p><p class=gnt_ar_b_p><span><strong>5. Trey Faltine, baseball:</strong> The shortstop is one of the best defensive players in the country and could be the school's all-time best at the position. He has an infectious personality to boot.</span></p><p class=gnt_ar_b_p><span><strong>6. Janae Jefferson, softball:</strong> The All-American second baseman is a career .400 hitter who already owns the school's career record for hits — hence her nickname: "The Hit Queen."</span></p><p class=gnt_ar_b_p><span><strong>7. Julia Grosso, soccer:</strong> The All-American senior midfielder led the team in scoring last season and will represent Canada in the upcoming Olympics.</span></p><p class=gnt_ar_b_p><span><strong>8. Audrey Warren, basketball: </strong>The hard-nosed forward emerged as a key contributor in the team’s run to the Elite Eight in coach Vic Schaefer’s first season.</span></p><p class=gnt_ar_b_p><span><strong>9. Peyton Stearns and Lulu Sun, tennis:</strong> The freshman stars played key roles in Texas’ run to a national team title. Stearns was named most outstanding player, and Sun’s three-set win helped clinch the title.</span></p><p class=gnt_ar_b_p><span>10. DeMarvion Overshown, football: The best player on Texas’ defense, Overshown is a big personality who hasn’t been afraid to speak his mind on hot-button topics.</span></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.hookem.com/story/sports/2021/07/02/ncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes/7822792002/ data-ss-t="What's in a name: Thanks to NCAA changes, Texas athletes are about to find out" data-ss-d="Schools are already creating staff positions to handle NIL while local and national companies are strategizing how to best take advantage of it."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=580360432539195&href=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2021%2F07%2F02%2Fncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes%2F7822792002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2021%2F07%2F02%2Fncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes%2F7822792002%2F&text=What's%20in%20a%20name%3A%20Thanks%20to%20NCAA%20changes%2C%20Texas%20athletes%20are%20about%20to%20find%20out&via=bevobeat" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=What's%20in%20a%20name%3A%20Thanks%20to%20NCAA%20changes%2C%20Texas%20athletes%20are%20about%20to%20find%20out%20-%20from%20Hookem.com&body=What's%20in%20a%20name%3A%20Thanks%20to%20NCAA%20changes%2C%20Texas%20athletes%20are%20about%20to%20find%20out%0A%0ASchools%20are%20already%20creating%20staff%20positions%20to%20handle%20NIL%20while%20local%20and%20national%20companies%20are%20strategizing%20how%20to%20best%20take%20advantage%20of%20it.%0A%0ACheck%20out%20this%20story%20on%20hookem.com%3A%20https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2021%2F07%2F02%2Fncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes%2F7822792002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-austin-hookem-C6763-poster-sports-8 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.hookem.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2021%2F07%2F02%2Fncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes%2F7822792002%2F&marketName=hookem&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-poster_scroll-sports-9 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-austin-hookem-C6763-leaderboard_btf-sports-10 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Hookem.com - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.hookem.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.hookem.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.hookem.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.hookem.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.hookem.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.hookem.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.hookem.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.hookem.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.hookem.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.hookem.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.hookem.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.hookem.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.hookem.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://facebook.com/bevobeat class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/bevobeat class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://instagram.com/bevobeat class=gnt_ft_a data-t-l=:f|v|c|stay-connected:instagram>Instagram</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.hookem.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z39262ea52.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.hookem.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a href=https://profile.hookem.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.hookem.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.hookem.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.hookem.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.hookem.com/NAHT-GUP/user/logout/?return-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2021%2F07%2F02%2Fncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes%2F7822792002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.hookem.com/NAHT-GUP/authenticate?success-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2021%2F07%2F02%2Fncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes%2F7822792002%2F&cancel-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2F2021%2F07%2F02%2Fncaa-name-image-likeness-policy-change-affects-texas-longhorns-athletes%2F7822792002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.hookem.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.hookem.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=lbltp>This piece is an evaluation of a news report that goes beyond represented facts and interprets events based on all data.<button class=gnt_ar_lbl_tp_cb data-g-r=nav_ab aria-label="Close Disclaimer" aria-expanded=true></button>|styles|[data-g-s~=nav_ao] .gnt_ar_lbl_lt_w::after{content:'';display:block;position:absolute;z-index:10;bottom:-7px;width:0;height:0;border-left:15px solid transparent;border-right:15px solid transparent;border-bottom:10px solid #e0e0e0}[data-g-s~=nav_ao] .gnt_ar_lbl_tp{display:flex!important;max-width:600px;position:absolute;top:20px;padding:12px 40px 12px 20px;margin-top:7px;background:#e0e0e0;font:italic 12px/18px 'Georgia Pro',Georgia,'Droid Serif',serif;color:#303030}.gnt_ar_lbl_tp_cb{display:block;position:absolute;top:4px;right:4px;width:0;height:0;margin:0;padding:9px;border:0;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_ar_lbl_tp_cb::before{content:'';position:absolute;top:8px;left:3px;width:12px;height:2px;background:#626262;transform:rotate(45deg)}.gnt_ar_lbl_tp_cb::after{content:'';position:absolute;top:8px;left:3px;width:12px;height:2px;background:#626262;transform:rotate(-45deg)}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z318f7yROrx7tdZ+pDUf49ZSl7ig0.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>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</script></body></html>