<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Texas football: What we saw the first three days of Texas football practice</title><meta property=og:title content="‘That sounded like football!’: What we saw the first three days of Texas football practice"/><link rel=amphtml href=https://amp.hookem.com/amp/5533224001 /><meta property=article:author content="Brian Davis"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.hookem.com /><link rel=preconnect href=https://user.hookem.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//platform.twitter.com /><link rel=preconnect href=https://platform.twitter.com /><link rel=dns-prefetch href=//syndication.twitter.com /><link rel=dns-prefetch href=//cdn.syndication.twimg.com /><link rel=dns-prefetch href=//pbs.twimg.com /><link rel=dns-prefetch href=//atoms.hookem.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.hookem.com/NAHT-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3b052ce94.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://platform.twitter.com/widgets.js /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-26a0062e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f1c2b5f2-0691-468b-a1e3-557ce737719d/2c9e0e0a-a4cd-4869-b292-83a0ba73b8c7/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5513137001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Steve Sarkisian prowled around Frank Denius Fields and kept a close eye on the proceedings open to reporters over the weekend."/><meta property=og:description content="Steve Sarkisian prowled around Frank Denius Fields and kept a close eye on the proceedings open to reporters over the weekend."/><meta property=fb:pages content=660259237395910 /><meta property=fb:app_id content=580360432539195 /><link rel=canonical href=https://www.hookem.com/story/sports/football/2021/08/08/texas-football-what-we-saw-first-three-days-texas-football-practice/5533224001/ /><meta property=og:url content=https://www.hookem.com/story/sports/football/2021/08/08/texas-football-what-we-saw-first-three-days-texas-football-practice/5533224001/ /><meta property=og:site_name content=Hookem.com /><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/08/08/NAHT/87532226-7364-40b0-a4fc-df5b990ba3d8-AUSTEX014.jpg?crop=3599,2025,x0,y183&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/08/08/NAHT/87532226-7364-40b0-a4fc-df5b990ba3d8-AUSTEX014.jpg?crop=3599,2025,x0,y183&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@bevobeat /><meta name=twitter:creator content=@bevobeat /><meta name=twitter:title content="‘That sounded like football!’: What we saw the first three days of Texas football practice"/><meta name=twitter:description content="Steve Sarkisian prowled around Frank Denius Fields and kept a close eye on the proceedings open to reporters over the weekend."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label=Hookem.com data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#BF5700 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 42.81"><path d="M36.99.91a46.7 46.7 0 00-.39 7.29v26.39a52.3 52.3 0 00.39 7.29H26.4c.32-2.41.45-4.85.39-7.29v-9.56h-16.6v9.55a52.3 52.3 0 00.39 7.29H0c.32-2.41.45-4.85.39-7.29V8.2C.45 5.76.32 3.33 0 .91h10.59c-.3 2.42-.43 4.85-.39 7.29v8.17h16.59V8.2c.06-2.44-.07-4.87-.39-7.29h10.59zM81.64 21.2c0 13-7.93 21.61-19.89 21.61-12.06 0-19.84-8.42-19.84-21.49S49.69 0 61.8 0s19.84 8.31 19.84 21.2zm-10.24.1c0-7.98-3.67-12.8-9.6-12.8s-9.7 4.87-9.7 12.8c0 8.02 3.67 13 9.7 13s9.6-4.93 9.6-13zm53.67-.1c0 13-7.93 21.61-19.89 21.61-12.06 0-19.84-8.42-19.84-21.49S93.12 0 105.23 0s19.84 8.31 19.84 21.2zm-10.24.1c0-7.98-3.67-12.8-9.6-12.8s-9.7 4.87-9.7 12.8c0 8.02 3.67 13 9.7 13 6.02 0 9.6-4.93 9.6-13zm48.79 13.29c2.9 4.33 3.54 5.24 5.24 7.29h-12.82a58.95 58.95 0 00-3.4-6.25l-7.63-12.21-4.97 4.97v6.2c-.03 2.43.1 4.87.39 7.29h-10.44c.29-2.42.42-4.85.39-7.29V8.2c.03-2.43-.1-4.87-.39-7.29h10.44a55.47 55.47 0 00-.39 7.29v8.72l9.8-10.48a30.38 30.38 0 004.28-5.51h13.29c-.89.89-1.23 1.28-1.92 1.97l-3.44 3.45-10.29 10.78 11.86 17.46zm18.12-23.78c0 2.62-.84 4.68-2.62 6.25-1.28 1.23-2.41 1.77-4.78 2.32l-2.18-3.73c1.92-.29 2.9-.69 3.89-1.53.89-.74 1.23-1.53 1.38-3.3h-5.66V.91h9.96l.01 9.9zm36.38 31.41c-2.7-.29-5.41-.41-8.12-.35h-15.51c-3.74 0-5.12.05-7.24.15.32-2.38.45-4.78.39-7.19V7.95c.03-2.4-.1-4.8-.39-7.19 2.02.1 3.4.15 7.24.15h15.72c2.45.03 4.9-.08 7.34-.35v9.2a62.09 62.09 0 00-7.34-.35h-12.82v7.24h10.64c2.47.04 4.93-.08 7.39-.35v9.11a60.75 60.75 0 00-7.39-.35h-10.64v8.27h12.7c2.68.05 5.36-.07 8.02-.35v9.24zm22.94-.36c-.25-1.72-.79-3.54-2.1-7.29l-4.53-13.1c-.05-.25-1.53-4.83-1.67-5.24-.52-1.77-.52-1.77-.79-2.46.29 3.1.49 7.14.49 9.75V34.2c-.05 2.55.08 5.1.39 7.63h-9.7c.31-2.53.44-5.08.39-7.63V8.59c.01-2.56-.12-5.13-.39-7.68h13a36.31 36.31 0 001.87 6.94l7.39 21.22 7.34-21.22a33.94 33.94 0 001.82-6.94h13.05c-.3 2.55-.43 5.11-.39 7.68v25.65c-.07 2.55.06 5.1.39 7.63h-9.7c.31-2.53.44-5.08.39-7.63V23.51c0-1.18.15-4.87.25-6.4l.2-3.35c-1.08 3.84-1.57 5.61-2.22 7.39l-4.78 13.49c-1.23 3.5-1.87 5.66-2.1 7.24l-8.6-.02z"/><path fill=#797A7D d="M282.51 39.4h2.82v2.82h-2.82V39.4zm-4.74-9.03c-1.27.27-1.9 1.01-1.9 2.21 0 1.7 1.34 2.69 3.67 2.69s3.67-1.05 3.67-2.76c.02-.72-.31-1.4-.88-1.83a2.35 2.35 0 00-1.2-.42l.44-2.9c.94.15 1.82.55 2.56 1.16.99.86 1.52 2.22 1.52 3.91a5.64 5.64 0 01-1.54 4.14 6.44 6.44 0 01-4.55 1.62 6.28 6.28 0 01-4.59-1.69 5.65 5.65 0 01-1.45-4.01c0-1.8.61-3.21 1.83-4.12a4.25 4.25 0 011.91-.86l.51 2.86zm1.7-15.24c3.67 0 6.13 2.25 6.13 5.64s-2.39 5.63-6.09 5.63-6.05-2.21-6.05-5.64 2.35-5.63 6.01-5.63zm.03 2.9c-2.26 0-3.63 1.05-3.63 2.72 0 1.67 1.38 2.75 3.63 2.75s3.67-1.05 3.67-2.75-1.38-2.73-3.67-2.73v.01zm5.83-9.39c-.71.13-1.4.33-2.07.6l-3.72 1.28c-.07 0-1.37.44-1.48.48-.52.15-.52.15-.7.23.88-.08 2.02-.14 2.76-.14h3.03c.72.02 1.45-.02 2.16-.11v2.75c-.72-.09-1.44-.12-2.16-.11h-7.28c-.73 0-1.46.03-2.18.11v-3.67a10.4 10.4 0 001.97-.52l6.02-2.1-6.02-2.1a9.7 9.7 0 00-1.97-.52v-3.7c.72.09 1.45.12 2.18.11h7.28c.72.02 1.45-.02 2.16-.11v2.75c-.72-.09-1.44-.12-2.16-.11h-3.03c-.34 0-1.38-.04-1.81-.07l-.95-.06c1.09.31 1.57.45 2.1.63l3.83 1.35c.67.26 1.35.46 2.05.6l-.01 2.43z"/></svg></a></div><div class=gnt_n_rb><a class=gnt_n_rb_a href=https://player.listenlive.co/61851 target=_blank rel="noopener nofollow" data-t-l=":radiobar|v|c|Listen to Austin 360 Radio"><svg class=gnt_n_rb_a_svg viewBox="0 0 14 14" stroke-linecap=round stroke-width=.75><path stroke=none d="M7.3 1.43c.13.1.2.24.2.4v10.05a.5.5 0 01-.9.3L4.46 9.4H1.05a.5.5 0 01-.5-.5v-4c0-.27.22-.5.5-.5h3.33L6.6 1.52a.5.5 0 01.7-.1z"/><path fill=none d="M8.56 9a2.72 2.72 0 000-4M9.6 10.5a4.7 4.7 0 000-7M11 11.5a5.82 5.82 0 000-9"/></svg>Listen to Austin 360 Radio</a> <a href=https://www.michelobultra.com/ target=_blank rel="noopener nofollow" aria-label="radio sponsor"><img class=gnt_n_rb_sl_i src="https://www.gannett-cdn.com/presto/2021/06/28/NAHT/1628e200-4370-4e4c-8278-d264f3e66a32-Michelob_ULTRA_2Color_Horizontal.png?width=100&height=25&auto=webp" srcset="https://www.gannett-cdn.com/presto/2021/06/28/NAHT/1628e200-4370-4e4c-8278-d264f3e66a32-Michelob_ULTRA_2Color_Horizontal.png?width=200&height=50&auto=webp 2x" decoding=async importance=high loading=eager elementtiming=rb-spimage alt=""/></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.hookem.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F08%2Ftexas-football-what-we-saw-first-three-days-texas-football-practice%2F5533224001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.hookem.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F08%2Ftexas-football-what-we-saw-first-three-days-texas-football-practice%2F5533224001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/analysis/ data-t-l=:n|v|c|analysis elementtiming=nav-item>Analysis</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/recruiting/ data-t-l=:n|v|c|recruiting>Recruiting</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.statesman.com/ data-t-l=:n|v|c|statesman>Statesman</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Austin" title="Weather in Austin" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.hookem.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F08%2Ftexas-football-what-we-saw-first-three-days-texas-football-practice%2F5533224001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.hookem.com/NAHT-GUP/authenticate?success-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F08%2Ftexas-football-what-we-saw-first-three-days-texas-football-practice%2F5533224001%2F&cancel-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F08%2Ftexas-football-what-we-saw-first-three-days-texas-football-practice%2F5533224001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-austin-hookem-C6763-high_impact-sports-football-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Football data-c-ssts=FOOTBALL></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>‘That sounded like football!’: What we saw the first three days of Texas football practice</h1><div class=gnt_ar_by><a href=https://www.statesman.com/staff/3557852001/brian-davis/ class="gnt_ar_by_a gnt_ar_by_a__fi">Brian Davis</a><div class=gnt_ar_pb>Hookem</div></div><div class=gnt_ar_dt aria-label="Published 9:39 p.m. CT Aug. 8, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.hookem.com/story/sports/football/2021/08/08/texas-football-what-we-saw-first-three-days-texas-football-practice/5533224001/ data-ss-t="‘That sounded like football!’: What we saw the first three days of Texas football practice" data-ss-d="Steve Sarkisian prowled around Frank Denius Fields and kept a close eye on the proceedings open to reporters over the weekend."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=580360432539195&href=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F08%2Ftexas-football-what-we-saw-first-three-days-texas-football-practice%2F5533224001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F08%2Ftexas-football-what-we-saw-first-three-days-texas-football-practice%2F5533224001%2F&text=%E2%80%98That%20sounded%20like%20football!%E2%80%99%3A%20What%20we%20saw%20the%20first%20three%20days%20of%20Texas%20football%20practice&via=bevobeat" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=%E2%80%98That%20sounded%20like%20football!%E2%80%99%3A%20What%20we%20saw%20the%20first%20three%20days%20of%20Texas%20football%20practice%20-%20from%20Hookem.com&body=%E2%80%98That%20sounded%20like%20football!%E2%80%99%3A%20What%20we%20saw%20the%20first%20three%20days%20of%20Texas%20football%20practice%0A%0ASteve%20Sarkisian%20prowled%20around%20Frank%20Denius%20Fields%20and%20kept%20a%20close%20eye%20on%20the%20proceedings%20open%20to%20reporters%20over%20the%20weekend.%0A%0ACheck%20out%20this%20story%20on%20hookem.com%3A%20https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F08%2Ftexas-football-what-we-saw-first-three-days-texas-football-practice%2F5533224001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - These athletes take surfing to new heights"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;tx-austin-hookem-C6763&#34;,&#34;pn&#34;:&#34;Hookem.com&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-08-06T16:24:31Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:59000,&#34;headline&#34;:&#34;These athletes take surfing to new heights&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f1c2b5f2-0691-468b-a1e3-557ce737719d/2c9e0e0a-a4cd-4869-b292-83a0ba73b8c7/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5513137001&#34;,&#34;id&#34;:&#34;5513137001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/08/06/USAT/20770a6e-6bb6-4b4d-9b24-5c94097fdd67-SWNS_16x9.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-08-06T16:24:31Z&#34;,&#34;keywords&#34;:&#34;Skydiving,Overall Positive,Aquatic Sports,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/f1c2b5f2-0691-468b-a1e3-557ce737719d/2c9e0e0a-a4cd-4869-b292-83a0ba73b8c7/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/08/06/these-athletes-take-surfing-new-heights/5513137001/&#34;},&#34;promoBrief&#34;:&#34;Parachuting athletes, Jenna Gygi and Julian Barthel, use their expertise to perform stunts several thousand feet in the air.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-08-06T16:24:31Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;d4994576-65df-474b-9f52-4a275570158e&#34;,&#34;name&#34;:&#34;Skydiving&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;d5b4615e-c045-4623-9e79-f9647cbe65ed&#34;,&#34;name&#34;:&#34;Aquatic Sports&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;These athletes take surfing to new heights&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/08/06/these-athletes-take-surfing-new-heights/5513137001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/08/06/USAT/20770a6e-6bb6-4b4d-9b24-5c94097fdd67-SWNS_16x9.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="These athletes take surfing to new heights" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:440px src="https://www.gannett-cdn.com/presto/2021/08/08/NAHT/87532226-7364-40b0-a4fc-df5b990ba3d8-AUSTEX014.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/08/08/NAHT/87532226-7364-40b0-a4fc-df5b990ba3d8-AUSTEX014.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Texas head coach Steve Sarkisian, top left, is joined at practice by Texas ex Vince Young during an NCAA college football practice Saturday, Aug. 7, 2021, in Austin, Texas."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Texas head coach Steve Sarkisian, top left, is joined at practice by Texas ex Vince Young during an NCAA college football practice Saturday, Aug. 7, 2021, in Austin, Texas." data-c-credit="Aaron E. Martinez, American-Statesman"></div></figure><p class=gnt_ar_b_p>The first two days of Texas football practice over the weekend looked rather routine. There was stretching, jumping jacks, fundamental drill work, whistles chirping and, yes, players cramping.</p><p class=gnt_ar_b_p>Kind of humdrum stuff out at Frank Denius Fields.</p><p class=gnt_ar_b_p>Then came Sunday night’s practice inside Royal-Memorial Stadium.</p><p class=gnt_ar_b_p>Those repetitive drills now had sudden urgency. Shoulder pads were popping, helmets were colliding, the overall pace was quicker. Linemen smashed into each other in the north end zone while defensive players did tackling drills all over the south side. Now we’re talking.</p><p class=gnt_ar_b_p>“That sounded like football!,” offensive line coach Kyle Flood yelled to his charges.</p><p class=gnt_ar_b_p>To be frank, the first three days of Texas practice didn’t look much different than August days of yore. The primary difference was the new coach carrying the biggest whistle. Steve Sarkisian prowled the grounds and kept close eye on the quarterbacks and those in the backfield.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-native-article_link-sports-football-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>RELATED:</strong><a href=/story/sports/football/2021/08/06/texas-football-under-steve-sarkisian-best-play-longhorns/5522666001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>No more rotations, participation ribbons: Under Steve Sarkisian, the best will play at Texas</a></p><p class=gnt_ar_b_p>Texas exes Vince Young and Jamaal Charles were on hand Saturday to gauge the Horns up close. Young would later give the players some straight talk in a team meeting by saying, “This is a huge opportunity for you guys. It’s not easy. Nothing is the world is easy, right?</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-native-article_link-sports-football-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“When y'all step into those meeting rooms, don't be in there wasting coach’s and their time,” Young told the team. “They give you the answers to the test for you to go outside and be great.</p><p class=gnt_ar_b_p>“Are you giving your best effort to the University of Texas and your teammates?,” the UT legend continued. “Every day, for your family, your mama, your daddy, your sisters, are you doing it every day you wake up?”</p><aside class="gnt_em gnt_em_tw" data-g-r=lazy data-gl-method=loadTwitter data-v-id=1424407386631069698 aria-label="Twitter Embed"></aside><p class=gnt_ar_b_p>Young’s comments were captured by the UT cameramen allowed behind closed doors. Reporters were allowed to watch about 40 minutes of open practice on Friday, Saturday and Sunday. </p><p class=gnt_ar_b_p>During these open practice windows, there is rarely any 11-on-11 scrimmaging. In fact, Texas players were in shorts and helmets the first two days, by NCAA rule, and only allowed to start wearing shoulder pads on Sunday. </p><p class=gnt_ar_b_p>Texas will have its first day in full pads on Thursday. Then, the Horns will have a closed intrasquad scrimmage on Saturday. </p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>RELATED:</strong><a href=/story/sports/football/2021/08/07/texas-football-steve-sarkisian-ready-to-give-rb-bijan-robinson-the-ball/5525248001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Will someone please give Texas RB Bijan Robinson the football? Yes, Steve Sarkisian sure will</a></p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/08/08/NAHT/e3bfff8d-e2b3-4956-87b7-fad11c86ebdb-Texas_Practice_Football-3.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/08/08/NAHT/e3bfff8d-e2b3-4956-87b7-fad11c86ebdb-Texas_Practice_Football-3.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Texas running back Bijan Robinson throws the ball to quarterback Hudson Card (1) during practice on Saturday, Aug. 7, 2021, in Austin, Texas."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Texas running back Bijan Robinson throws the ball to quarterback Hudson Card (1) during practice on Saturday, Aug. 7, 2021, in Austin, Texas." data-c-credit="Aaron E. Martinez, American-Statesman"></div></figure><p class=gnt_ar_b_p>A lot of drill work was done against air. Once the shoulder pads came on, there was more contact but still no full-blown tackling. Coaches generally do not permit defensive players to take the ballcarrier all the way to the ground in preseason practice. </p><p class=gnt_ar_b_p>The first few days are mostly designed to knock the rust off and see who remembers what from spring practice. Still, there are bits and pieces you can glean from these settings even without seeing an old-school, goal-line drill or the classic “bull in the ring.”</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><h2 class=gnt_ar_b_h2>Watching the quarterbacks</h2><p class=gnt_ar_b_p>For anyone wanting to know whether Casey Thompson or Hudson Card had the advantage, you’d be disappointed. Both were terrific in the windows open to reporters. </p><p class=gnt_ar_b_p>Thompson would throw a pinpoint pass to Xavier Worthy running an out route. Card would fire a deep bomb to Joshua Moore. Thompson would come back with a nice over-the-shoulder throw to the tight ends. Card would put the ball right where only a receiver could catch it. </p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>RELATED:</strong><a href=/story/sports/football/2021/07/15/texas-football-texas-coach-steve-sarkisian-goes-depth-quarterback-battle-big-12-media-days/7979837002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Texas coach Steve Sarkisian goes in-depth on quarterback battle at Big 12 media days</a></p><p class=gnt_ar_b_p>Former UT quarterback Sam Ehlinger was right about one thing; Card does throw a prettier spiral. But turn on the Alamo Bowl tape and watch Thompson’s four touchdown throws again.</p><p class=gnt_ar_b_p>“Both of them slinging the rock,” Moore said. “If you come to practice, you see for yourself. It’s a strong battle right now. Whoever ends up winning the battle, they deserve it. Whoever the quarterback is, I’m fine with it. And I speak for all the receivers.”</p><h2 class=gnt_ar_b_h2>Learning the defense</h2><p class=gnt_ar_b_p>Saturday was a four-armband day for Agent 0. Linebacker DeMarvion Overshown, who missed spring practice with a torn labrum, said he spent time trying to get as many mental repetitions as possible. The entire defense is trying to learn a new system implemented by defensive coordinator Pete Kwiatkowski.</p><p class=gnt_ar_b_p>“Just how they teach is, it comes out easy to me,” Overshown said. Kwiatkowski praised him during a drill when players wrestled with a tackling donut. “It’s quick to learn. Not only as they good coaches, they’re good teachers.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-native-article_link-sports-football-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>BOHLS:</strong><a href=/story/sports/2021/04/25/texas-biggest-goals-can-realized-strong-defensive-front/7376566002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Texas' defensive front could hold the key to Longhorns' 2021 success</a></p><p class=gnt_ar_b_p>Overshown, Luke Brockermeyer and Ovie Oghuofo appeared to be working with the first-team defense. Up front, transfer Ray Thornton and Jacoby Jones were lined up at defensive end. Keondre Coburn and Moro Ojomo were the tackles. But again, it’s too early to start pegging lineups.</p><h2 class=gnt_ar_b_h2>Look at those tight ends</h2><p class=gnt_ar_b_p>Physically speaking, the tight ends look impressive. Holy smokes, do they ever. Cade Brewer is back for a fifth season; he made a nice fingertip grab over the middle on Saturday. Jared Wiley scooted his 6-foot-7 frame down the seam for a nifty catch that should’ve left coaches salivating. More of that, please.</p><p class=gnt_ar_b_p>It’s impossible not to notice freshman Ja’Tavion Sanders, one of the biggest names in the 2021 recruiting class. Sanders spent extended time with assistant Jeff Banks off to the side Friday practicing his footwork and hand placement. By Sunday, he was catching passes in full stride.</p><p class=gnt_ar_b_p>Friday marked the first day any UT coach was allowed to work with Sanders on the field. He looks every bit of a 6-foot-4, 256-pound frame. “We’re trying to put our players in the best position to be successful and practice is no different,” Sarkisian said. </p><h2 class=gnt_ar_b_h2>Starting special teams early</h2><p class=gnt_ar_b_p>It’s never too early to start working on special teams. Sarkisian’s staff carved out several periods in the open windows for special teams fundamentals. Those on the punt team worked on properly holding up their defender, then releasing after the kick and filling gaps while running downfield. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-native-article_link-sports-football-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/sports/2021/08/05/bohls-sarkisian-has-nothing-but-positives-report-camp-opens/5504643001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Bohls: Texas' Steve Sarkisian sounds like Mr. Fix-It as Longhorns open training camp</a></p><p class=gnt_ar_b_p>For anyone who’s played football, you’ll know this was garden-variety practice stuff but necessary. Ryan Bujcevski returns this season after missing the last three games last year. He suffered a torn knee ligament in the fourth quarter against West Virginia after averaging 43.3 yards per attempt during the season.</p><p class=gnt_ar_b_p>Kicker Cameron Dicker actually did a lot of the punting work Sunday night, booming kicks inside the opposing 20-yard line. D’Shawn Jamison appears to remain on track as UT’s primary punt return threat.</p><h2 class=gnt_ar_b_h2>High energy</h2><p class=gnt_ar_b_p>Coburn didn’t know how to respond to new linebackers coach Jeff Choate’s energy. “Snacks! Snacks!,” Choate would call out, referring to the junior’s nickname. “Oh, I just rolled my eyes a couple of times,” Coburn said at Big 12 media day last month.</p><p class=gnt_ar_b_p>“I just like how these coaches, they feel like they love being here,” Coburn said. “They’re always happy. I’m not saying it’s weird. But in a way, when I come for a 6 a.m. practice, I’m probably not the happiest person. But he’s over there going, ‘Snacks, you ready for practice!’ I’ve got to be ready for practice and smile, too, because he’s smiling.”</p><p class=gnt_ar_b_p>The players certainly returned that energy the last three days. Receiver Troy Omeire refused to let a bulky knee wrap keep him from making impressive catches. Running back Bijan Robinson ran so hard through one drill, he knocked a giant pad out of assistant coach Stan Drayton’s hands.</p><h2 class=gnt_ar_b_h2>New FieldTurf looks good</h2><p class=gnt_ar_b_p>Sunday was the first full practice on the new FieldTurf artificial surface that cost almost $430,000. The surface features deeper burnt orange end zone coloring, a new midfield logo and just a hint of a new state of Texas outline on the 50-yard line.</p><aside class="gnt_em gnt_em_tw" data-g-r=lazy data-gl-method=loadTwitter data-v-id=1424532114465333255 aria-label="Twitter Embed"></aside><p class=gnt_ar_b_p><em>Contact Brian Davis by phone or text at 512-445-3957. Email <a href=mailto:bdavis@statesman.com target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>bdavis@statesman.com</a> or <a href=https://twitter.com/bdavisaas target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>@BDavisAAS</a>.</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.hookem.com/story/sports/football/2021/08/08/texas-football-what-we-saw-first-three-days-texas-football-practice/5533224001/ data-ss-t="‘That sounded like football!’: What we saw the first three days of Texas football practice" data-ss-d="Steve Sarkisian prowled around Frank Denius Fields and kept a close eye on the proceedings open to reporters over the weekend."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=580360432539195&href=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F08%2Ftexas-football-what-we-saw-first-three-days-texas-football-practice%2F5533224001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F08%2Ftexas-football-what-we-saw-first-three-days-texas-football-practice%2F5533224001%2F&text=%E2%80%98That%20sounded%20like%20football!%E2%80%99%3A%20What%20we%20saw%20the%20first%20three%20days%20of%20Texas%20football%20practice&via=bevobeat" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=%E2%80%98That%20sounded%20like%20football!%E2%80%99%3A%20What%20we%20saw%20the%20first%20three%20days%20of%20Texas%20football%20practice%20-%20from%20Hookem.com&body=%E2%80%98That%20sounded%20like%20football!%E2%80%99%3A%20What%20we%20saw%20the%20first%20three%20days%20of%20Texas%20football%20practice%0A%0ASteve%20Sarkisian%20prowled%20around%20Frank%20Denius%20Fields%20and%20kept%20a%20close%20eye%20on%20the%20proceedings%20open%20to%20reporters%20over%20the%20weekend.%0A%0ACheck%20out%20this%20story%20on%20hookem.com%3A%20https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F08%2Ftexas-football-what-we-saw-first-three-days-texas-football-practice%2F5533224001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-austin-hookem-C6763-poster-sports-football-6 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.hookem.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F08%2Ftexas-football-what-we-saw-first-three-days-texas-football-practice%2F5533224001%2F&marketName=hookem&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-poster_scroll-sports-football-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-austin-hookem-C6763-leaderboard_btf-sports-football-8 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Hookem.com - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.hookem.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.hookem.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.hookem.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.hookem.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.hookem.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.hookem.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.hookem.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.hookem.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.hookem.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.hookem.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.hookem.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.hookem.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.hookem.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://facebook.com/bevobeat class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/bevobeat class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://instagram.com/bevobeat class=gnt_ft_a data-t-l=:f|v|c|stay-connected:instagram>Instagram</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.hookem.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3b052ce94.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.hookem.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a href=https://profile.hookem.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.hookem.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.hookem.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.hookem.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.hookem.com/NAHT-GUP/user/logout/?return-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F08%2Ftexas-football-what-we-saw-first-three-days-texas-football-practice%2F5533224001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.hookem.com/NAHT-GUP/authenticate?success-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F08%2Ftexas-football-what-we-saw-first-three-days-texas-football-practice%2F5533224001%2F&cancel-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F08%2Ftexas-football-what-we-saw-first-three-days-texas-football-practice%2F5533224001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.hookem.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.hookem.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.hookem.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F08%2F08%2Ftexas-football-what-we-saw-first-three-days-texas-football-practice%2F5533224001%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.hookem.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z318f7yROrx7tdZ+pDUf49ZSl7ig0.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"‘That sounded like football!’: What we saw the first three days of Texas football practice","description":"Steve Sarkisian prowled around Frank Denius Fields and kept a close eye on the proceedings open to reporters over the weekend.","url":"https://www.hookem.com/story/sports/football/2021/08/08/texas-football-what-we-saw-first-three-days-texas-football-practice/5533224001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.hookem.com/story/sports/football/2021/08/08/texas-football-what-we-saw-first-three-days-texas-football-practice/5533224001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/08/08/NAHT/87532226-7364-40b0-a4fc-df5b990ba3d8-AUSTEX014.jpg?crop=2400,2400,x599,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/08/NAHT/87532226-7364-40b0-a4fc-df5b990ba3d8-AUSTEX014.jpg?crop=3599,2025,x0,y183&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-08-09T02:39:31Z","dateCreated":"2021-08-09T02:39:31Z","dateModified":"2021-08-09T02:39:31Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Hookem","logo":"https://www.hookem.com/sitelogos/m-oc.svg"},"author":["Brian Davis"],"keywords":["access:metered","ssts:sports:football","type:story","tag:Texas Longhorns","tag:Steve Sarkisian","tag:Overall Neutral","tag:Kyle Flood"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Hookem - Unlimited Digital Access","productID":"hookem.com:standard"},"metadata":"{\"id\":\"5533224001\",\"siteCode\":\"NAHT\",\"contentSourceCode\":\"NAHT\",\"ssts\":\"sports:football\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/08/NAHT/87532226-7364-40b0-a4fc-df5b990ba3d8-AUSTEX014.jpg","caption":"Texas head coach Steve Sarkisian, top left, is joined at practice by Texas ex Vince Young during an NCAA college football practice Saturday, Aug. 7, 2021, in Austin, Texas.","copyrightHolder":"Aaron E. Martinez, American-Statesman"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/08/NAHT/e3bfff8d-e2b3-4956-87b7-fad11c86ebdb-Texas_Practice_Football-3.jpg","caption":"Texas running back Bijan Robinson throws the ball to quarterback Hudson Card (1) during practice on Saturday, Aug. 7, 2021, in Austin, Texas.","copyrightHolder":"Aaron E. Martinez, American-Statesman"}]</script></body></html>