<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Texas' offense, considered a strength, betrays the Horns again in loss</title><meta property=og:title content="Bohls: Steve Sarkisian's Texas offense sputters and falters in second consecutive loss"/><link rel=amphtml href=https://amp.hookem.com/amp/8450684002 /><meta property=article:author content="Kirk Bohls"/><meta property=article:content_tier content=premium /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.hookem.com /><link rel=preconnect href=https://user.hookem.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.ssp.yahoo.com /><link rel=preconnect href=https://c2shb.ssp.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.hookem.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.hookem.com/NAHT-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3445ed2b0.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ffd50122.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-92293848.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/01d7d542-1e54-4b8b-9070-05319e556744/0d7e1dda-d1ed-4811-a8dc-47c6bc2a170a/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8491951002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The Longhorns suffered seven three-and-outs, five of them in the second half, and failed on a fourth-down try and threw two interceptions."/><meta property=og:description content="The Longhorns suffered seven three-and-outs, five of them in the second half, and failed on a fourth-down try and threw two interceptions."/><meta property=fb:pages content=660259237395910 /><meta property=fb:app_id content=580360432539195 /><link rel=canonical href=https://www.hookem.com/story/sports/football/2021/10/17/steve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns/8450684002/ /><meta property=og:url content=https://www.hookem.com/story/sports/football/2021/10/17/steve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns/8450684002/ /><meta property=og:site_name content=Hookem.com /><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/10/16/NAHT/a2a26df8-62f6-444a-8372-5bf12f8dcd40-Sark3.jpg?crop=5999,3374,x1,y167&width=3200&height=1800&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1800 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/10/16/NAHT/a2a26df8-62f6-444a-8372-5bf12f8dcd40-Sark3.jpg?crop=5999,3374,x1,y167&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@bevobeat /><meta name=twitter:creator content=@bevobeat /><meta name=twitter:title content="Bohls: Steve Sarkisian's Texas offense sputters and falters in second consecutive loss"/><meta name=twitter:description content="The Longhorns suffered seven three-and-outs, five of them in the second half, and failed on a fourth-down try and threw two interceptions."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><symbol id=gnt_svg_info viewBox="0 0 12 12" fill=#626262><path d="M6 11A5 5 0 1 1 6 1a5 5 0 0 1 0 10zm1.71-1.64v-.6l-.14-.01a1.07 1.07 0 0 1-.34-.1.22.22 0 0 1-.1-.08.3.3 0 0 1-.04-.16V5.16l-.05-.1-.06-.07-.12-.05-2.15.12v.59l.14.01a1.3 1.3 0 0 1 .43.13c.04.03.08.07.11.12.03.05.05.1.05.17v2.38c0 .08-.02.13-.04.16-.01.03-.04.06-.1.08a4.75 4.75 0 0 1-.34.05h-.15v.61h2.9zm-.6-5.85c0-.25-.1-.47-.28-.65a.96.96 0 0 0-.68-.26.97.97 0 0 0-.67.26c-.2.18-.3.4-.3.65s.1.47.3.65c.18.17.41.26.67.26.26 0 .49-.1.68-.26.19-.18.29-.4.29-.65z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_video_play viewBox="0 0 84 84"><circle stroke=#0098FE stroke-width=4 fill=#303030 cx=40.5 cy=40.5 r=38 /><path fill=#FFF d="M56 40.23l-22.5 13.5v-27z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label=Hookem.com data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#BF5700 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 42.81"><path d="M36.99.91a46.7 46.7 0 00-.39 7.29v26.39a52.3 52.3 0 00.39 7.29H26.4c.32-2.41.45-4.85.39-7.29v-9.56h-16.6v9.55a52.3 52.3 0 00.39 7.29H0c.32-2.41.45-4.85.39-7.29V8.2C.45 5.76.32 3.33 0 .91h10.59c-.3 2.42-.43 4.85-.39 7.29v8.17h16.59V8.2c.06-2.44-.07-4.87-.39-7.29h10.59zM81.64 21.2c0 13-7.93 21.61-19.89 21.61-12.06 0-19.84-8.42-19.84-21.49S49.69 0 61.8 0s19.84 8.31 19.84 21.2zm-10.24.1c0-7.98-3.67-12.8-9.6-12.8s-9.7 4.87-9.7 12.8c0 8.02 3.67 13 9.7 13s9.6-4.93 9.6-13zm53.67-.1c0 13-7.93 21.61-19.89 21.61-12.06 0-19.84-8.42-19.84-21.49S93.12 0 105.23 0s19.84 8.31 19.84 21.2zm-10.24.1c0-7.98-3.67-12.8-9.6-12.8s-9.7 4.87-9.7 12.8c0 8.02 3.67 13 9.7 13 6.02 0 9.6-4.93 9.6-13zm48.79 13.29c2.9 4.33 3.54 5.24 5.24 7.29h-12.82a58.95 58.95 0 00-3.4-6.25l-7.63-12.21-4.97 4.97v6.2c-.03 2.43.1 4.87.39 7.29h-10.44c.29-2.42.42-4.85.39-7.29V8.2c.03-2.43-.1-4.87-.39-7.29h10.44a55.47 55.47 0 00-.39 7.29v8.72l9.8-10.48a30.38 30.38 0 004.28-5.51h13.29c-.89.89-1.23 1.28-1.92 1.97l-3.44 3.45-10.29 10.78 11.86 17.46zm18.12-23.78c0 2.62-.84 4.68-2.62 6.25-1.28 1.23-2.41 1.77-4.78 2.32l-2.18-3.73c1.92-.29 2.9-.69 3.89-1.53.89-.74 1.23-1.53 1.38-3.3h-5.66V.91h9.96l.01 9.9zm36.38 31.41c-2.7-.29-5.41-.41-8.12-.35h-15.51c-3.74 0-5.12.05-7.24.15.32-2.38.45-4.78.39-7.19V7.95c.03-2.4-.1-4.8-.39-7.19 2.02.1 3.4.15 7.24.15h15.72c2.45.03 4.9-.08 7.34-.35v9.2a62.09 62.09 0 00-7.34-.35h-12.82v7.24h10.64c2.47.04 4.93-.08 7.39-.35v9.11a60.75 60.75 0 00-7.39-.35h-10.64v8.27h12.7c2.68.05 5.36-.07 8.02-.35v9.24zm22.94-.36c-.25-1.72-.79-3.54-2.1-7.29l-4.53-13.1c-.05-.25-1.53-4.83-1.67-5.24-.52-1.77-.52-1.77-.79-2.46.29 3.1.49 7.14.49 9.75V34.2c-.05 2.55.08 5.1.39 7.63h-9.7c.31-2.53.44-5.08.39-7.63V8.59c.01-2.56-.12-5.13-.39-7.68h13a36.31 36.31 0 001.87 6.94l7.39 21.22 7.34-21.22a33.94 33.94 0 001.82-6.94h13.05c-.3 2.55-.43 5.11-.39 7.68v25.65c-.07 2.55.06 5.1.39 7.63h-9.7c.31-2.53.44-5.08.39-7.63V23.51c0-1.18.15-4.87.25-6.4l.2-3.35c-1.08 3.84-1.57 5.61-2.22 7.39l-4.78 13.49c-1.23 3.5-1.87 5.66-2.1 7.24l-8.6-.02z"/><path fill=#797A7D d="M282.51 39.4h2.82v2.82h-2.82V39.4zm-4.74-9.03c-1.27.27-1.9 1.01-1.9 2.21 0 1.7 1.34 2.69 3.67 2.69s3.67-1.05 3.67-2.76c.02-.72-.31-1.4-.88-1.83a2.35 2.35 0 00-1.2-.42l.44-2.9c.94.15 1.82.55 2.56 1.16.99.86 1.52 2.22 1.52 3.91a5.64 5.64 0 01-1.54 4.14 6.44 6.44 0 01-4.55 1.62 6.28 6.28 0 01-4.59-1.69 5.65 5.65 0 01-1.45-4.01c0-1.8.61-3.21 1.83-4.12a4.25 4.25 0 011.91-.86l.51 2.86zm1.7-15.24c3.67 0 6.13 2.25 6.13 5.64s-2.39 5.63-6.09 5.63-6.05-2.21-6.05-5.64 2.35-5.63 6.01-5.63zm.03 2.9c-2.26 0-3.63 1.05-3.63 2.72 0 1.67 1.38 2.75 3.63 2.75s3.67-1.05 3.67-2.75-1.38-2.73-3.67-2.73v.01zm5.83-9.39c-.71.13-1.4.33-2.07.6l-3.72 1.28c-.07 0-1.37.44-1.48.48-.52.15-.52.15-.7.23.88-.08 2.02-.14 2.76-.14h3.03c.72.02 1.45-.02 2.16-.11v2.75c-.72-.09-1.44-.12-2.16-.11h-7.28c-.73 0-1.46.03-2.18.11v-3.67a10.4 10.4 0 001.97-.52l6.02-2.1-6.02-2.1a9.7 9.7 0 00-1.97-.52v-3.7c.72.09 1.45.12 2.18.11h7.28c.72.02 1.45-.02 2.16-.11v2.75c-.72-.09-1.44-.12-2.16-.11h-3.03c-.34 0-1.38-.04-1.81-.07l-.95-.06c1.09.31 1.57.45 2.1.63l3.83 1.35c.67.26 1.35.46 2.05.6l-.01 2.43z"/></svg></a></div><div class=gnt_n_rb><a class=gnt_n_rb_a href=https://player.listenlive.co/61851 target=_blank rel="noopener nofollow" data-t-l=":radiobar|v|c|Listen to Austin 360 Radio"><svg class=gnt_n_rb_a_svg viewBox="0 0 14 14" stroke-linecap=round stroke-width=.75><path stroke=none d="M7.3 1.43c.13.1.2.24.2.4v10.05a.5.5 0 01-.9.3L4.46 9.4H1.05a.5.5 0 01-.5-.5v-4c0-.27.22-.5.5-.5h3.33L6.6 1.52a.5.5 0 01.7-.1z"/><path fill=none d="M8.56 9a2.72 2.72 0 000-4M9.6 10.5a4.7 4.7 0 000-7M11 11.5a5.82 5.82 0 000-9"/></svg>Listen to Austin 360 Radio</a> <a href=https://www.budlight.com/en/buy-beer.html target=_blank rel="noopener nofollow" aria-label="radio sponsor"><img class=gnt_n_rb_sl_i src="https://www.gannett-cdn.com/presto/2021/09/28/NAHT/4dc63ef0-221e-4f48-9b1f-c2cc0de19374-Gillis.png?width=100&height=25&auto=webp" srcset="https://www.gannett-cdn.com/presto/2021/09/28/NAHT/4dc63ef0-221e-4f48-9b1f-c2cc0de19374-Gillis.png?width=200&height=50&auto=webp 2x" decoding=async importance=high loading=eager elementtiming=rb-spimage alt=""/></a></div><a aria-label="Bets By Tipico" rel="sponsored noopener" target=_blank data-x-sll="Bets By" href="/tipico-redirect/?c=brandlock" class="gnt_x__sl gnt_n_nc__hbn" data-x-src="https://securepubads.g.doubleclick.net/gampad/adx?t=position%3Dsponsor_logo%26features%3Dtagless&iu=7103%2Ftx-austin-hookem-C6763%2Fsponsor_logo%2Fsports%2Ffootball&sz=300x50&cust_params=cst_section%3Dsports%26cst_subsection%3Dfootball%26pageType%3Dstory%26contentid%3D8450684002%26property%3DNAHT%26sitepage%3DNAHT%2Fsports%2Ffootball%26ssts_section%3Dsports%26ssts_subsection%3Dfootball%26topic%3Dtexas-longhorns%2Ccollege-football%2Coklahoma-state-cowboys%2Cbig-12-conference-football%2Csteve-sarkisian%2Coverall-negative%2Ccolumnists-opinions%2Copinion-content" data-x-sx=sponsor_logo data-x-sm=scSetup data-x-em=scFin><svg class=gnt_x__sl_i viewBox="0 0 582.1 211.6"><path fill=#c8102e d="M343.2 140.2c-27.4 0-29.6-21.2-25.9-36.7l5-22.6c6.2-26.1 18.7-38.5 44.4-38.5h52.7c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8L417 67.5c-.5 2-2.2 3.4-4.2 3.5h-44.3c-9.3 0-17 1-19.6 9.7l-4.3 20.1c-1.3 5.8-1.1 10.9 5.9 10.9h53.9c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8l-4.4 21.4c-.5 2-2.2 3.4-4.2 3.5l-55.3.1zm-160.7 0h36.8c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-19 85.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l5.9-26.6c2.1.4 4.3.6 6.6.6zm4.2-59.3c2.6-8.9 10.2-9.9 19.6-9.9h26.2c6.2 0 8.5 3.7 7.1 9.5L235.3 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.5-20.1zm265.3 0c2.6-8.9 10.4-9.9 19.9-9.9h26c6.2 0 8.5 3.7 7.1 9.5L500.7 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.4-20.1zm33 59.3c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-5 22.6c-3.7 15.5-1.4 36.7 25.9 36.7H485zm-383-3.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4L102 136.8zm164.2 0c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4l-20.2 91.2zM.1 67.6c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h23.1l-7.2 32.7c-3.7 15.5.5 36.7 27.9 36.7l34.4.1c1.9-.1 3.5-1.4 4-3.2L89 119c.4-1.4-.5-2.9-1.9-3.3-.2-.1-.4-.1-.6-.1H55c-7.5 0-7.9-5.6-6.5-12l7.3-32.7h40.6c2-.1 3.6-1.4 4.1-3.4l4.8-21.8c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1H9.1c-2 .1-3.6 1.4-4.1 3.4L.1 67.6zm68.2-50.7C68.3 7.6 60.7 0 51.4 0c-9.3 0-16.9 7.6-16.9 16.9 0 9.3 7.6 16.9 16.9 16.9 9.3 0 16.9-7.5 16.9-16.9zm132.8 194.7c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c2.4 3.2 6.1 5.1 10.1 5.1 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.9.7-5.9.7zm25.1-.8l9-40.7h11.6c2.1 0 4.1.2 6.1.6 1.6.3 3.1 1 4.4 2a8 8 0 012.3 3.7c.4 1.9.4 3.8-.1 5.7-.4 2-1.2 3.9-2.3 5.6-1 1.5-2.4 2.9-3.9 3.9-1.6 1.1-3.4 1.8-5.3 2.3-2.1.5-4.2.8-6.3.8H235l-3.6 16.1h-5.2zm9.7-20.4h6.1c3.6 0 6.3-.7 8.4-2 2.1-1.5 3.6-3.8 4-6.4.7-2.9.2-5-1.3-6.1-1.5-1.1-4.1-1.7-7.7-1.7h-5.8l-3.7 16.2zm43.5 21.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.2 1.3 4.9 1.2zm28.4 3.8l9-40.7h12.7c1.9 0 3.8.2 5.6.6 1.5.3 2.9 1 4.1 2 1.1.9 1.8 2.2 2.2 3.5.4 1.8.3 3.6-.1 5.3-.6 2.9-2 5.6-4.2 7.6-2.1 1.9-4.8 3.3-7.6 3.9l6.4 17.8h-5.8l-6-17.2h-7.4l-3.8 17.2h-5.1zm9.9-21.4h6.8c2.7.1 5.4-.6 7.8-2 2-1.4 3.4-3.5 3.9-5.9.6-2.7.2-4.6-1.3-5.7-1.5-1.1-3.8-1.6-7-1.6h-6.8l-3.4 15.2zm36.2 21.4l8.1-36.4h-12.3l1-4.3h29.8l-1 4.3h-12.3l-8.1 36.4h-5.2zm36.6.8c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c1.1 1.5 2.6 2.8 4.3 3.7 1.8.9 3.8 1.4 5.8 1.4 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.8.7-5.9.7zm25.2-.8l9-40.7h12.1c1.9 0 3.7.2 5.6.6 1.4.3 2.8.9 4 1.7 1 .8 1.8 1.8 2.2 3.1.4 1.5.4 3.1 0 4.6-.5 2-1.4 3.9-2.7 5.5-1.4 1.6-3.2 2.8-5.2 3.4l-.1.2c2.1.3 4 1.4 5.3 3.1 1.2 1.6 1.4 3.8.8 6.6-.4 1.9-1.2 3.7-2.3 5.2-1.1 1.5-2.4 2.8-4 3.7-1.7 1-3.5 1.8-5.4 2.2-2.1.5-4.3.8-6.4.7l-12.9.1zm6-4.1h7.1c3 .1 6-.6 8.6-2 2.2-1.3 3.8-3.5 4.3-6.1.6-2.5 0-4.4-1.6-5.6-1.6-1.2-4.3-1.8-7.9-1.8h-7.1l-3.4 15.5zm4.3-19.3h6c3.5 0 6.1-.6 7.9-1.8 1.7-1.1 3-2.9 3.4-4.9.5-2.4.1-4-1.3-5-1.4-1-3.7-1.5-6.8-1.5h-6.3l-2.9 13.2zm44.1 24.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.1.9-4.6 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.7.9 3.3 1.3 4.9 1.2zm43.4 4.6c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.3 1.3 4.9 1.2zm28.5 3.8l9-40.7h5.2l-4.5 20.4h.2l21.5-20.4h5.8L566 185.6l9.1 25.2h-5.8l-7.5-21.2-8.8 8.3-2.9 12.9H545z"/></svg></a><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.hookem.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F10%2F17%2Fsteve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns%2F8450684002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/analysis/ data-t-l=:n|v|c|analysis elementtiming=nav-item>Analysis</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/recruiting/ data-t-l=:n|v|c|recruiting>Recruiting</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.statesman.com/ data-t-l=:n|v|c|statesman>Statesman</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Austin" title="Weather in Austin" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.hookem.com/masthead?gps-source=CPTOPNAVBAR&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F10%2F17%2Fsteve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns%2F8450684002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.hookem.com/NAHT-GUP/authenticate?success-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F10%2F17%2Fsteve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns%2F8450684002%2F&cancel-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F10%2F17%2Fsteve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns%2F8450684002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-austin-hookem-C6763-high_impact-sports-football-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class="gnt_ar_lbl gnt_lbl_pm" data-c-tl=Opinion aria-live=polite data-g-r=nav_ce aria-label="Football | Opinion" data-c-ssts=FOOTBALL><div class=gnt_ar_lbl_lt_w><button class=gnt_ar_lbl_lt data-c-lt=Opinion data-g-r=nav_ab data-g-tn=lbltp aria-label="This piece expresses the views of its author(s), separate from those of this publication." aria-expanded=false><svg class=gnt_ar_lbl_svg><use xlink:href=#gnt_svg_info /></svg></button></div><div class=gnt_ar_lbl_tp id=gnt_ar_lbl_tp role=tooltip data-g-r=nav_te></div></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Bohls: Steve Sarkisian's Texas offense sputters and falters in second consecutive loss</h1><div class=gnt_ar_by><a href=https://www.statesman.com/staff/3566629001/kirk-bohls/ class="gnt_ar_by_a gnt_ar_by_a__fi">Kirk Bohls</a><div class=gnt_ar_pb>Hookem</div></div><div class=gnt_ar_dt aria-label="Published 8:00 a.m. CT Oct. 17, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.hookem.com/story/sports/football/2021/10/17/steve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns/8450684002/ data-ss-t="Bohls: Steve Sarkisian's Texas offense sputters and falters in second consecutive loss" data-ss-d="The Longhorns suffered seven three-and-outs, five of them in the second half, and failed on a fourth-down try and threw two interceptions."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=580360432539195&href=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F10%2F17%2Fsteve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns%2F8450684002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F10%2F17%2Fsteve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns%2F8450684002%2F&text=Bohls%3A%20Steve%20Sarkisian's%20Texas%20offense%20sputters%20and%20falters%20in%20second%20consecutive%20loss&via=bevobeat" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Bohls%3A%20Steve%20Sarkisian's%20Texas%20offense%20sputters%20and%20falters%20in%20second%20consecutive%20loss%20-%20from%20Hookem.com&body=Bohls%3A%20Steve%20Sarkisian's%20Texas%20offense%20sputters%20and%20falters%20in%20second%20consecutive%20loss%0A%0AThe%20Longhorns%20suffered%20seven%20three-and-outs%2C%20five%20of%20them%20in%20the%20second%20half%2C%20and%20failed%20on%20a%20fourth-down%20try%20and%20threw%20two%20interceptions.%0A%0ACheck%20out%20this%20story%20on%20hookem.com%3A%20https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F10%2F17%2Fsteve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns%2F8450684002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><aside class="gnt_em gnt_em__fp gnt_em_vp__tp gnt_em__el" aria-label="Video - Longhorn Confidential: Our thoughts on Texas' 32-24 loss to Oklahoma State"><div class=gnt_em_vp_w data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-hero><button class="gnt_em_vp_a gnt_em_vp__tp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;tx-austin-hookem-C6763&#34;,&#34;pn&#34;:&#34;Hookem.com&#34;,&#34;vidNum&#34;:1,&#34;docking&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/football&#34;,&#34;byline&#34;:&#34;Danny Davis&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;NAHT&#34;,&#34;createDate&#34;:&#34;2021-10-16T22:15:23Z&#34;,&#34;credit&#34;:&#34;Danny Davis, Hookem&#34;,&#34;duration&#34;:160000,&#34;headline&#34;:&#34;Longhorn Confidential: Our thoughts on Texas' 32-24 loss to Oklahoma State&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/01d7d542-1e54-4b8b-9070-05319e556744/0d7e1dda-d1ed-4811-a8dc-47c6bc2a170a/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8491951002&#34;,&#34;id&#34;:&#34;8491951002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/10/16/NAHT/ec2f207b-b8dc-41a3-8917-26dfaf8a7720-sss_TexasOSU1165.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-10-16T22:15:23Z&#34;,&#34;keywords&#34;:&#34;Texas Longhorns,Oklahoma State Cowboys,College Football,Overall Negative,Overall Neutral&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/01d7d542-1e54-4b8b-9070-05319e556744/0d7e1dda-d1ed-4811-a8dc-47c6bc2a170a/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Hookem&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.hookem.com/videos/sports/football/2021/10/16/futile-fourth-quarter-leads-texas-its-second-straight-loss/8491951002/&#34;},&#34;promoBrief&#34;:&#34;The American-Statesman's Danny Davis recaps UT's 32-24 loss to No. 12 Oklahoma State&#34;,&#34;propertyName&#34;:&#34;GM5TX&#34;,&#34;publishDate&#34;:&#34;2021-10-16T22:15:23Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;football&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;d0aef51d-3248-4c0c-bbcc-b01ab386ce2f&#34;,&#34;name&#34;:&#34;Texas Longhorns&#34;},{&#34;id&#34;:&#34;171e1242-c0d1-402a-a584-2e31a056e30e&#34;,&#34;name&#34;:&#34;Oklahoma State Cowboys&#34;},{&#34;id&#34;:&#34;8a4ca1f3-255b-456c-bde1-5b5175950e81&#34;,&#34;name&#34;:&#34;College Football&#34;},{&#34;id&#34;:&#34;987bb855-cc8e-4ce9-9335-08fbba5e6fa6&#34;,&#34;name&#34;:&#34;Overall Negative&#34;},{&#34;id&#34;:&#34;b1f98bf0-fec4-4355-b249-83c774dfa894&#34;,&#34;name&#34;:&#34;Overall Neutral&#34;}],&#34;title&#34;:&#34;Futile fourth quarter leads Texas to its second straight loss&#34;,&#34;url&#34;:&#34;/videos/sports/football/2021/10/16/futile-fourth-quarter-leads-texas-its-second-straight-loss/8491951002/&#34;}" aria-label="Play video"><svg class=gnt_em_vp_svg><use xlink:href=#gnt_svg_video_play /></svg></button><div class=gnt_em_vp_c><button class=gnt_em_vp_db aria-label="Close docked video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/10/16/NAHT/ec2f207b-b8dc-41a3-8917-26dfaf8a7720-sss_TexasOSU1165.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Longhorn Confidential: Our thoughts on Texas' 32-24 loss to Oklahoma State" muted playsinline elementtiming=ar-lead-video></video></div></div></div><div class=gnt_em_vh data-c-et="Longhorn Confidential: Our thoughts on Texas' 32-24 loss to Oklahoma State"></div><div class="gnt_em_vb gnt_em_vb__he" aria-label="The American-Statesman's Danny Davis recaps UT's 32-24 loss to No. 12 Oklahoma State" data-c-credit="Danny Davis, Hookem"></div></aside><ul aria-label="Story Highlights" class=gnt_ar_sh><li class=gnt_ar_sh_li>Texas' offense completely disappears in the second half and hamstrung the defense in a 32-24 loss.</li><li class=gnt_ar_sh_li>Casey Thompson threw a pair of interceptions, including a pick six, to change the momentum.</li><li class=gnt_ar_sh_li>Steve Sarkisian doesn't have near the personnel he enjoyed in his days at Alabama.</li></ul><p class=gnt_ar_b_p>Seven games into the season, the Texas team finally showed what it is on a gorgeous sunny afternoon that was just made for college football Saturday. Unfortunately.</p><p class=gnt_ar_b_p>And quite frankly, it’s not very good.</p><p class=gnt_ar_b_p>Now for the really bad news. The offense is broken, too. </p><p class=gnt_ar_b_p>And that’s tremendously troubling, given the fact that Chris Del Conte hired God’s gift to play-callers and plucked Steve Sarkisian from the right hand of … well, Nick Saban to fix the problem.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/10/16/NAHT/a2a26df8-62f6-444a-8372-5bf12f8dcd40-Sark3.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/10/16/NAHT/a2a26df8-62f6-444a-8372-5bf12f8dcd40-Sark3.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Texas' offense suffered through an ineffective second half in Saturday's 32-24 loss to No. 12 Oklahoma State, suffering seven three-and-out series in all, five in the final two quarters. “It’s OK to have a three-and-out now and then, maybe even two, but to have four in a row, that’s tough,&#34; said head coach Steve Sarkisian, who calls the plays. &#34;Ultimately, that’s on me. I’ve got to get it fixed.”"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Texas' offense suffered through an ineffective second half in Saturday's 32-24 loss to No. 12 Oklahoma State, suffering seven three-and-out series in all, five in the final two quarters. “It’s OK to have a three-and-out now and then, maybe even two, but to have four in a row, that’s tough,&#34; said head coach Steve Sarkisian, who calls the plays. &#34;Ultimately, that’s on me. I’ve got to get it fixed.”" data-c-credit="Scott Wachter/USA Today"></div></figure><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/sports/2021/10/12/former-texas-coach-leon-black-winner-both-on-off-court/8426546002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Bohls: Former Texas coach Leon Black left a legacy of admirers of his integrity, decency</a></p><p class=gnt_ar_b_p>In its first game after the halfway point of the season, the Texas offense just looked plain miserable. Oh, Bijan Robinson was Bijan Robinson, which is to say he’s still the best running back in America. But his Heisman hopes are pretty well dashed by the fact he’s the lone star on what has disintegrated into a very average 4-3 team.</p><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-native-article_link-sports-football-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>What’s worse, these Longhorns took a major step backward in their 32-24 loss to No. 12 Oklahoma State, which dominated the locals in the second half. Texas has now dropped two consecutive games. Winnable games, at that, which makes it all the more frustrating for a home crowd of 99,916 at Royal-Memorial Stadium.</p><p class=gnt_ar_b_p>Remember, if you led No. 5 Oklahoma by 18 points deep in the third quarter, you should have won. If you hold a 24-13 advantage after scoring on your first possession of the second half against Oklahoma State — at home, mind you — you have a high probability to taking a victory.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/10/16/NAHT/ffbfd31f-4622-4506-bcfa-a675be06c18f-sss_TexasOSU1463.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/10/16/NAHT/ffbfd31f-4622-4506-bcfa-a675be06c18f-sss_TexasOSU1463.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Texas head coach Steve Sarkisian congratulates running back Bijan Robinson after Robinson scored one of his three touchdowns in Saturday's loss to Oklahoma State. Robinson finished with 135 rushing yards."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Texas head coach Steve Sarkisian congratulates running back Bijan Robinson after Robinson scored one of his three touchdowns in Saturday's loss to Oklahoma State. Robinson finished with 135 rushing yards." data-c-credit="Stephen Spillman For American-Statesman"></div></figure><p class=gnt_ar_b_p>Neither happened.</p><p class=gnt_ar_b_p>In what probably was a litmus test for the remainder of a very troubling season, Texas flunked. And you can blame the offense this time.</p><p class=gnt_ar_b_p>Pure and simple, it disappeared with a disturbing seven three-and-outs, five of them coming in a flat second half when first downs were at a premium. It was just too much ineptitude for the Texas defense to withstand.</p><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-native-article_link-sports-football-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Consider that on the Longhorns' final two possessions, the home team gave up the ball on downs and threw an interception, raising to nine series in which Texas failed to even make one first down.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/sports/football/2021/10/16/texas-football-vs-oklahoma-state-predictions-longhorns-bounce-back-ou-loss/8448314002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Bohls, Golden: Will that Texas loss to OU change everything (for good or bad)?</a></p><p class=gnt_ar_b_p>Asked for the biggest culprit of this offensive malfeasance, Sarkisian said, “Quite frankly, we’re all taking turns. We have a couple of different players have false starts. They rear their ugly head. We don’t block the same way against the same fronts as we did earlier in the game, and we don’t execute with the same level of confidence.</p><p class=gnt_ar_b_p>“It’s OK to have a three-and-out now and then, maybe even two, but to have four in a row, that’s tough. Ultimately, that’s on me. I’ve got to get it fixed.”</p><p class=gnt_ar_b_p>Well, good luck with that.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:406px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/10/16/NAHT/879f0c1a-7ba4-4669-9e66-e84cbf955c43-OSU1.jpg?width=660&height=406&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/10/16/NAHT/879f0c1a-7ba4-4669-9e66-e84cbf955c43-OSU1.jpg?width=1320&height=812&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Texas quarterback Casey Thompson is sacked by Oklahoma State defensive lineman Kody Walterscheid and linebacker Malcolm Rodriguez during the first half of the Cowboys' win Saturday.  Thompson, playing behind a reconfigured offensive line, was sacked three times."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Texas quarterback Casey Thompson is sacked by Oklahoma State defensive lineman Kody Walterscheid and linebacker Malcolm Rodriguez during the first half of the Cowboys' win Saturday.  Thompson, playing behind a reconfigured offensive line, was sacked three times." data-c-credit="Scott Wachter/USA Today"></div></figure><p class=gnt_ar_b_p>We saw none of the creativity and ingenuity that we got from Sarkisian in his Alabama days as Saban’s offensive coordinator. And, yes, we know he had different personnel to work with in Tuscaloosa, including five offensive players who were taken in the first round in the 2021 NFL draft and a sixth in the second round.</p><p class=gnt_ar_b_p>Robinson, who stepped off 135 yards of brilliance once more, would be the lone high draft pick off this roster and go in the first round if he were eligible next spring, which he is not. Otherwise, Sarkisian is dealing with a flawed team that includes a suspect, patchwork offensive line that used three true or redshirt freshmen linemen Saturday and only one alpha receiver.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>He’s lost a veteran offensive lineman already and was without starting center Jake Majors for part of Saturday’s game, and the offense is missing stud slot receiver Jordan Whittington (broken clavicle) for probably the rest of the year.</p><p class=gnt_ar_b_p>But that didn’t explain why Sarkisian and offensive coordinator Kyle Flood couldn’t come up with some creative solutions. </p><p class=gnt_ar_b_p>Why was OSU’s Mike Gundy the only one calling a throwback pass from a wide receiver to his quarterback (it was incomplete) and steering quarterback Spencer Sanders away from a hypothetical pass rush with rollouts and bootlegs and calling a terrifically timed screen pass to avoid some heat?</p><p class=gnt_ar_b_p>“I don’t disagree,” Sarkisian said. “Trick plays are great when they work. We had something in mind, but we didn’t get the look we wanted and had to get out of it. Things were not going our way.”</p><p class=gnt_ar_b_p>Still, Texas dusted off Keilan Robinson, the fastest player on the team who wasn’t used against OU, but just for one play. And Sarkisian has long stressed how critical tight ends are to his game plan. Yet no tight end caught a pass after Jared Wiley had a touchdown catch against the Sooners. With such little protection for Casey Thompson, why not more rollouts or bootlegs or screen passes?</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/sports/mens-basketball/2021/10/15/texas-basketball-tom-penders-joins-longhorns-legends-hall-honor/8479903002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Having waited more than 20 years, coach Tom Penders joins Texas legends in Hall of Honor</a></p><a class="gnt_em gnt_em_gl gnt_em__el" href=/picture-gallery/sports/football/2021/10/16/texas-longhorns-football-takes-oklahoma-state-cowboys-photos/6102335001/ data-t-l=":l|l|c|view gallery:inline promo" aria-label="View Gallery - Texas Longhorns vs. Oklahoma State Cowboys football" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg6102335001 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=6102335001><img class=gnt_em_gl_i data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/10/16/NAHT/6d5331e2-1e58-444a-be7e-299c8692b27f-sss_TexasOSU0596.JPG?crop=2999,1687,x0,y0&width=660&height=372&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/10/16/NAHT/6d5331e2-1e58-444a-be7e-299c8692b27f-sss_TexasOSU0596.JPG?crop=2999,1687,x0,y0&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=2><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="Texas Longhorns vs. Oklahoma State Cowboys football" aria-label="The Texas Longhorns play Oklahoma State Saturday in college football."></div></a><p class=gnt_ar_b_p>Sarkisian now has a week off to pick up the pieces before venturing to Waco to play a vastly improved Baylor.</p><p class=gnt_ar_b_p>“I do think that we did have a lot of self-inflicted mistakes that we continue to have every week that we need to clean up,” said Thompson, who threw for only 179 yards and one score with one pick six that robbed Texas of all the momentum if not the lead. “And we can't take turns making mistakes, whether it's the offensive line or me as a quarterback or the running back or the receiver. We just can't, we can't take turns making mistakes.”</p><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-native-article_link-sports-football-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The offense was expected to be the strength of this team and take the pressure off a defense with very few playmakers besides linebacker DeMarvion Overshown, who suffered a concussion in the first half and did not return to play.</p><p class=gnt_ar_b_p>Sure, the defense took its lumps as well, allowing Cowboys tailback Jaylen Warren to do his Kennedy Brooks impersonation by shredding a fatigued Texas defense for 198 yards, most of the damage coming in the second half. This on the heels of a career-high 217 yards by the Oklahoma runner a week ago.</p><p class=gnt_ar_b_p>The defense was far from perfect or even very good, but it did force Oklahoma State to settle for field goals in the red zone. That unit was hit or miss, which was a huge improvement over the previous week when Texas was pretty much miss or miss.</p><p class=gnt_ar_b_p>The Longhorns showed up much better, especially in the red zone or the vicinity when they stiffened and held the Cowboys to three field goals. On two of those occasions, Oklahoma State reached the Texas 4 but had to settle.</p><p class=gnt_ar_b_p>But the offense was a no-show in the second half.</p><p class=gnt_ar_b_p>In a must-have game for the season, Texas must have had one blown opportunity after another in a contest besmirched with critical personal foul penalties, poor blocking and Thompson’s first pick six, a play that completely turned the outcome of the game. And perhaps the season.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.hookem.com/story/sports/football/2021/10/17/steve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns/8450684002/ data-ss-t="Bohls: Steve Sarkisian's Texas offense sputters and falters in second consecutive loss" data-ss-d="The Longhorns suffered seven three-and-outs, five of them in the second half, and failed on a fourth-down try and threw two interceptions."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=580360432539195&href=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F10%2F17%2Fsteve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns%2F8450684002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F10%2F17%2Fsteve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns%2F8450684002%2F&text=Bohls%3A%20Steve%20Sarkisian's%20Texas%20offense%20sputters%20and%20falters%20in%20second%20consecutive%20loss&via=bevobeat" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Bohls%3A%20Steve%20Sarkisian's%20Texas%20offense%20sputters%20and%20falters%20in%20second%20consecutive%20loss%20-%20from%20Hookem.com&body=Bohls%3A%20Steve%20Sarkisian's%20Texas%20offense%20sputters%20and%20falters%20in%20second%20consecutive%20loss%0A%0AThe%20Longhorns%20suffered%20seven%20three-and-outs%2C%20five%20of%20them%20in%20the%20second%20half%2C%20and%20failed%20on%20a%20fourth-down%20try%20and%20threw%20two%20interceptions.%0A%0ACheck%20out%20this%20story%20on%20hookem.com%3A%20https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F10%2F17%2Fsteve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns%2F8450684002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-austin-hookem-C6763-poster-sports-football-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.hookem.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F10%2F17%2Fsteve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns%2F8450684002%2F&marketName=hookem&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-poster_scroll-sports-football-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-austin-hookem-C6763-leaderboard_btf-sports-football-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Hookem.com - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.hookem.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.hookem.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.hookem.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.hookem.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.hookem.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.hookem.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.hookem.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.hookem.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.hookem.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.hookem.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.hookem.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.hookem.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.hookem.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://facebook.com/bevobeat class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/bevobeat class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://instagram.com/bevobeat class=gnt_ft_a data-t-l=:f|v|c|stay-connected:instagram>Instagram</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.hookem.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3e0b89d7e.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ffd50122.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.hookem.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a href=https://profile.hookem.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.hookem.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.hookem.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.hookem.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.hookem.com/NAHT-GUP/user/logout/?return-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F10%2F17%2Fsteve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns%2F8450684002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.hookem.com/NAHT-GUP/authenticate?success-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F10%2F17%2Fsteve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns%2F8450684002%2F&cancel-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F10%2F17%2Fsteve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns%2F8450684002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.hookem.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.hookem.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=lbltp>This piece expresses the views of its author(s), separate from those of this publication.<button class=gnt_ar_lbl_tp_cb data-g-r=nav_ab aria-label="Close Disclaimer" aria-expanded=true></button>|styles|[data-g-s~=nav_ao] .gnt_ar_lbl_lt_w::after{content:'';display:block;position:absolute;z-index:10;bottom:-7px;width:0;height:0;border-left:15px solid transparent;border-right:15px solid transparent;border-bottom:10px solid #e0e0e0}[data-g-s~=nav_ao] .gnt_ar_lbl_tp{display:flex!important;max-width:600px;position:absolute;top:20px;padding:12px 40px 12px 20px;margin-top:7px;background:#e0e0e0;font:italic 12px/18px 'Georgia Pro',Georgia,'Droid Serif',serif;color:#303030}.gnt_ar_lbl_tp_cb{display:block;position:absolute;top:4px;right:4px;width:0;height:0;margin:0;padding:9px;border:0;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_ar_lbl_tp_cb::before{content:'';position:absolute;top:8px;left:3px;width:12px;height:2px;background:#626262;transform:rotate(45deg)}.gnt_ar_lbl_tp_cb::after{content:'';position:absolute;top:8px;left:3px;width:12px;height:2px;background:#626262;transform:rotate(-45deg)}</script><script type="gnt/tmpl" data-tmpl-key=pg6102335001><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=2>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.hookem.com/picture-gallery/sports/football/2021/10/16/texas-longhorns-football-takes-oklahoma-state-cowboys-photos/6102335001/ data-ss-t="Texas Longhorns vs. Oklahoma State Cowboys football" data-ss-d="The Texas Longhorns play Oklahoma State Saturday in college football."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=580360432539195&href=https%3A%2F%2Fwww.hookem.com%2Fpicture-gallery%2Fsports%2Ffootball%2F2021%2F10%2F16%2Ftexas-longhorns-football-takes-oklahoma-state-cowboys-photos%2F6102335001%2F" data-g-r=base_si data-ss-a=f data-t-l=":social share (gallery)|v|c|facebook" aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.hookem.com%2Fpicture-gallery%2Fsports%2Ffootball%2F2021%2F10%2F16%2Ftexas-longhorns-football-takes-oklahoma-state-cowboys-photos%2F6102335001%2F&text=Texas%20Longhorns%20vs.%20Oklahoma%20State%20Cowboys%20football&via=bevobeat" data-g-r=base_si data-ss-a=t data-t-l=":social share (gallery)|v|c|twitter" aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Texas%20Longhorns%20vs.%20Oklahoma%20State%20Cowboys%20football%20-%20from%20Hookem.com&body=Texas%20Longhorns%20vs.%20Oklahoma%20State%20Cowboys%20football%0A%0AThe%20Texas%20Longhorns%20play%20Oklahoma%20State%20Saturday%20in%20college%20football.%0A%0ACheck%20out%20this%20story%20on%20hookem.com%3A%20https%3A%2F%2Fwww.hookem.com%2Fpicture-gallery%2Fsports%2Ffootball%2F2021%2F10%2F16%2Ftexas-longhorns-football-takes-oklahoma-state-cowboys-photos%2F6102335001%2F" data-t-l=":social share (gallery)|v|c|email" aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.hookem.com/picture-gallery/sports/football/2021/10/16/texas-longhorns-football-takes-oklahoma-state-cowboys-photos/6102335001/ target=_blank rel=noopener data-t-l=":social share (gallery)|v|c|sharelink" aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=":social share (gallery)|v|c|shareapi" aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-tx-austin-hookem-C6763-leaderboard_gallery_companion-sports-football-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label="Bets By Tipico" class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-tx-austin-hookem-C6763-poster_gallery_companion-sports-football-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z3adcefd71.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z318f7yROrx7tdZ+pDUf49ZSl7ig0.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/6102335001/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Bohls: Steve Sarkisian's Texas offense sputters and falters in second consecutive loss","description":"The Longhorns suffered seven three-and-outs, five of them in the second half, and failed on a fourth-down try and threw two interceptions.","url":"https://www.hookem.com/story/sports/football/2021/10/17/steve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns/8450684002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.hookem.com/story/sports/football/2021/10/17/steve-sarkisian-texas-oklahoma-state-football-score-offense-betrays-longhorns/8450684002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/10/16/NAHT/a2a26df8-62f6-444a-8372-5bf12f8dcd40-Sark3.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/16/NAHT/a2a26df8-62f6-444a-8372-5bf12f8dcd40-Sark3.jpg?crop=5999,3374,x1,y167&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-10-17T13:00:24Z","dateCreated":"2021-10-17T13:00:24Z","dateModified":"2021-10-17T13:00:24Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Hookem","logo":"https://www.hookem.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","name":"Kirk Bohls","url":"https://www.statesman.com/staff/3566629001/kirk-bohls/"},"keywords":["access:premium","ssts:sports:football","type:story","tag:Texas Longhorns","tag:College Football","tag:Oklahoma State Cowboys","tag:Big 12 Conference football","tag:Steve Sarkisian","tag:Overall Negative","tag:Columnists' Opinions","tag:Opinion Content"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Hookem - Unlimited Digital Access","productID":"hookem.com:standard"},"metadata":"{\"id\":\"8450684002\",\"siteCode\":\"NAHT\",\"contentSourceCode\":\"NAHT\",\"ssts\":\"sports:football\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"VideoObject","name":"Longhorn Confidential: Our thoughts on Texas' 32-24 loss to Oklahoma State","description":"The American-Statesman's Danny Davis recaps UT's 32-24 loss to No. 12 Oklahoma State Danny Davis, Hookem","thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/10/16/NAHT/ec2f207b-b8dc-41a3-8917-26dfaf8a7720-sss_TexasOSU1165.jpg?width=1280&height=720&fit=crop&format=pjpg&auto=webp","uploadDate":"2021-10-16T22:15:23Z"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/16/NAHT/a2a26df8-62f6-444a-8372-5bf12f8dcd40-Sark3.jpg","caption":"Texas' offense suffered through an ineffective second half in Saturday's 32-24 loss to No. 12 Oklahoma State, suffering seven three-and-out series in all, five in the final two quarters. “It’s OK to have a three-and-out now and then, maybe even two, but to have four in a row, that’s tough,\" said head coach Steve Sarkisian, who calls the plays. \"Ultimately, that’s on me. I’ve got to get it fixed.”","copyrightHolder":"Scott Wachter/USA Today"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/16/NAHT/ffbfd31f-4622-4506-bcfa-a675be06c18f-sss_TexasOSU1463.jpg","caption":"Texas head coach Steve Sarkisian congratulates running back Bijan Robinson after Robinson scored one of his three touchdowns in Saturday's loss to Oklahoma State. Robinson finished with 135 rushing yards.","copyrightHolder":"Stephen Spillman for American-Statesman"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/16/NAHT/879f0c1a-7ba4-4669-9e66-e84cbf955c43-OSU1.jpg","caption":"Texas quarterback Casey Thompson is sacked by Oklahoma State defensive lineman Kody Walterscheid and linebacker Malcolm Rodriguez during the first half of the Cowboys' win Saturday.  Thompson, playing behind a reconfigured offensive line, was sacked three times.","copyrightHolder":"Scott Wachter/USA Today"}]</script></body></html>