<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Texas vs. Kansas State football: Live updates, score, reactions</title><meta property=og:title content="REPLAY: Texas ends season with a win, gets by Kansas State to snap six-game losing streak"/><link rel=amphtml href=https://amp.hookem.com/amp/8730818002 /><meta property=article:author content="Danny Davis"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.hookem.com /><link rel=preconnect href=https://user.hookem.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.ssp.yahoo.com /><link rel=preconnect href=https://c2shb.ssp.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.hookem.com /><link rel=dns-prefetch href=//platform.twitter.com /><link rel=preconnect href=https://platform.twitter.com /><link rel=dns-prefetch href=//syndication.twitter.com /><link rel=dns-prefetch href=//cdn.syndication.twimg.com /><link rel=dns-prefetch href=//pbs.twimg.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.hookem.com/NAHT-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3445ed2b0.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z330414beb.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://platform.twitter.com/widgets.js /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-f5a26661.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/abb29eaa-bc6b-45bd-ace1-173e9839c7b8/957f9693-98a0-42fd-8bcb-47b0c5f8d67c/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8451453002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Texas can still get invited to a bowl game, but UT will need to snap its six-game losing streak and then have a lot of factors fall in its favor."/><meta property=og:description content="Texas can still get invited to a bowl game, but UT will need to snap its six-game losing streak and then have a lot of factors fall in its favor."/><meta property=fb:pages content=660259237395910 /><meta property=fb:app_id content=580360432539195 /><link rel=canonical href=https://www.hookem.com/story/sports/football/2021/11/26/texas-vs-kansas-state-football-live-updates-score-reactions/8730818002/ /><meta property=og:url content=https://www.hookem.com/story/sports/football/2021/11/26/texas-vs-kansas-state-football-live-updates-score-reactions/8730818002/ /><meta property=og:site_name content=Hookem.com /><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/11/26/NAHT/93478143-7f3e-4775-95d7-aab3b2d22b8b-USATSI_17233242_168394621_lowres.jpg?crop=1954,1100,x0,y0&width=1954&height=1100&format=pjpg&auto=webp"/><meta property=og:image:width content=1954 /><meta property=og:image:height content=1100 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/11/26/NAHT/93478143-7f3e-4775-95d7-aab3b2d22b8b-USATSI_17233242_168394621_lowres.jpg?crop=1954,1100,x0,y0&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@bevobeat /><meta name=twitter:creator content=@bevobeat /><meta name=twitter:title content="REPLAY: Texas ends season with a win, gets by Kansas State to snap six-game losing streak"/><meta name=twitter:description content="Texas can still get invited to a bowl game, but UT will need to snap its six-game losing streak and then have a lot of factors fall in its favor."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label=Hookem.com data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#BF5700 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 42.81"><path d="M36.99.91a46.7 46.7 0 00-.39 7.29v26.39a52.3 52.3 0 00.39 7.29H26.4c.32-2.41.45-4.85.39-7.29v-9.56h-16.6v9.55a52.3 52.3 0 00.39 7.29H0c.32-2.41.45-4.85.39-7.29V8.2C.45 5.76.32 3.33 0 .91h10.59c-.3 2.42-.43 4.85-.39 7.29v8.17h16.59V8.2c.06-2.44-.07-4.87-.39-7.29h10.59zM81.64 21.2c0 13-7.93 21.61-19.89 21.61-12.06 0-19.84-8.42-19.84-21.49S49.69 0 61.8 0s19.84 8.31 19.84 21.2zm-10.24.1c0-7.98-3.67-12.8-9.6-12.8s-9.7 4.87-9.7 12.8c0 8.02 3.67 13 9.7 13s9.6-4.93 9.6-13zm53.67-.1c0 13-7.93 21.61-19.89 21.61-12.06 0-19.84-8.42-19.84-21.49S93.12 0 105.23 0s19.84 8.31 19.84 21.2zm-10.24.1c0-7.98-3.67-12.8-9.6-12.8s-9.7 4.87-9.7 12.8c0 8.02 3.67 13 9.7 13 6.02 0 9.6-4.93 9.6-13zm48.79 13.29c2.9 4.33 3.54 5.24 5.24 7.29h-12.82a58.95 58.95 0 00-3.4-6.25l-7.63-12.21-4.97 4.97v6.2c-.03 2.43.1 4.87.39 7.29h-10.44c.29-2.42.42-4.85.39-7.29V8.2c.03-2.43-.1-4.87-.39-7.29h10.44a55.47 55.47 0 00-.39 7.29v8.72l9.8-10.48a30.38 30.38 0 004.28-5.51h13.29c-.89.89-1.23 1.28-1.92 1.97l-3.44 3.45-10.29 10.78 11.86 17.46zm18.12-23.78c0 2.62-.84 4.68-2.62 6.25-1.28 1.23-2.41 1.77-4.78 2.32l-2.18-3.73c1.92-.29 2.9-.69 3.89-1.53.89-.74 1.23-1.53 1.38-3.3h-5.66V.91h9.96l.01 9.9zm36.38 31.41c-2.7-.29-5.41-.41-8.12-.35h-15.51c-3.74 0-5.12.05-7.24.15.32-2.38.45-4.78.39-7.19V7.95c.03-2.4-.1-4.8-.39-7.19 2.02.1 3.4.15 7.24.15h15.72c2.45.03 4.9-.08 7.34-.35v9.2a62.09 62.09 0 00-7.34-.35h-12.82v7.24h10.64c2.47.04 4.93-.08 7.39-.35v9.11a60.75 60.75 0 00-7.39-.35h-10.64v8.27h12.7c2.68.05 5.36-.07 8.02-.35v9.24zm22.94-.36c-.25-1.72-.79-3.54-2.1-7.29l-4.53-13.1c-.05-.25-1.53-4.83-1.67-5.24-.52-1.77-.52-1.77-.79-2.46.29 3.1.49 7.14.49 9.75V34.2c-.05 2.55.08 5.1.39 7.63h-9.7c.31-2.53.44-5.08.39-7.63V8.59c.01-2.56-.12-5.13-.39-7.68h13a36.31 36.31 0 001.87 6.94l7.39 21.22 7.34-21.22a33.94 33.94 0 001.82-6.94h13.05c-.3 2.55-.43 5.11-.39 7.68v25.65c-.07 2.55.06 5.1.39 7.63h-9.7c.31-2.53.44-5.08.39-7.63V23.51c0-1.18.15-4.87.25-6.4l.2-3.35c-1.08 3.84-1.57 5.61-2.22 7.39l-4.78 13.49c-1.23 3.5-1.87 5.66-2.1 7.24l-8.6-.02z"/><path fill=#797A7D d="M282.51 39.4h2.82v2.82h-2.82V39.4zm-4.74-9.03c-1.27.27-1.9 1.01-1.9 2.21 0 1.7 1.34 2.69 3.67 2.69s3.67-1.05 3.67-2.76c.02-.72-.31-1.4-.88-1.83a2.35 2.35 0 00-1.2-.42l.44-2.9c.94.15 1.82.55 2.56 1.16.99.86 1.52 2.22 1.52 3.91a5.64 5.64 0 01-1.54 4.14 6.44 6.44 0 01-4.55 1.62 6.28 6.28 0 01-4.59-1.69 5.65 5.65 0 01-1.45-4.01c0-1.8.61-3.21 1.83-4.12a4.25 4.25 0 011.91-.86l.51 2.86zm1.7-15.24c3.67 0 6.13 2.25 6.13 5.64s-2.39 5.63-6.09 5.63-6.05-2.21-6.05-5.64 2.35-5.63 6.01-5.63zm.03 2.9c-2.26 0-3.63 1.05-3.63 2.72 0 1.67 1.38 2.75 3.63 2.75s3.67-1.05 3.67-2.75-1.38-2.73-3.67-2.73v.01zm5.83-9.39c-.71.13-1.4.33-2.07.6l-3.72 1.28c-.07 0-1.37.44-1.48.48-.52.15-.52.15-.7.23.88-.08 2.02-.14 2.76-.14h3.03c.72.02 1.45-.02 2.16-.11v2.75c-.72-.09-1.44-.12-2.16-.11h-7.28c-.73 0-1.46.03-2.18.11v-3.67a10.4 10.4 0 001.97-.52l6.02-2.1-6.02-2.1a9.7 9.7 0 00-1.97-.52v-3.7c.72.09 1.45.12 2.18.11h7.28c.72.02 1.45-.02 2.16-.11v2.75c-.72-.09-1.44-.12-2.16-.11h-3.03c-.34 0-1.38-.04-1.81-.07l-.95-.06c1.09.31 1.57.45 2.1.63l3.83 1.35c.67.26 1.35.46 2.05.6l-.01 2.43z"/></svg></a></div><div class=gnt_n_rb><a class=gnt_n_rb_a href=https://player.listenlive.co/61851 target=_blank rel="noopener nofollow" data-t-l=":radiobar|v|c|Listen to Austin 360 Radio"><svg class=gnt_n_rb_a_svg viewBox="0 0 14 14" stroke-linecap=round stroke-width=.75><path stroke=none d="M7.3 1.43c.13.1.2.24.2.4v10.05a.5.5 0 01-.9.3L4.46 9.4H1.05a.5.5 0 01-.5-.5v-4c0-.27.22-.5.5-.5h3.33L6.6 1.52a.5.5 0 01.7-.1z"/><path fill=none d="M8.56 9a2.72 2.72 0 000-4M9.6 10.5a4.7 4.7 0 000-7M11 11.5a5.82 5.82 0 000-9"/></svg>Listen to Austin 360 Radio</a> <a href=https://www.budlight.com/en/buy-beer.html target=_blank rel="noopener nofollow" aria-label="radio sponsor"><img class=gnt_n_rb_sl_i src="https://www.gannett-cdn.com/presto/2021/09/28/NAHT/4dc63ef0-221e-4f48-9b1f-c2cc0de19374-Gillis.png?width=100&height=25&auto=webp" srcset="https://www.gannett-cdn.com/presto/2021/09/28/NAHT/4dc63ef0-221e-4f48-9b1f-c2cc0de19374-Gillis.png?width=200&height=50&auto=webp 2x" decoding=async importance=high loading=eager elementtiming=rb-spimage alt=""/></a></div><a aria-label="Odds By Tipico" rel="sponsored noopener" target=_blank data-x-sll="Odds By" href="/tipico-redirect/?c=brandlock" class="gnt_x__sl gnt_n_nc__hbn" data-x-src="https://securepubads.g.doubleclick.net/gampad/adx?t=position%3Dsponsor_logo%26features%3Dtagless&iu=7103%2Ftx-austin-hookem-C6763%2Fsponsor_logo%2Fsports%2Ffootball&sz=300x50&cust_params=cst_section%3Dsports%26cst_subsection%3Dfootball%26pageType%3Dstory%26contentid%3D8730818002%26property%3DNAHT%26sitepage%3DNAHT%2Fsports%2Ffootball%26ssts_section%3Dsports%26ssts_subsection%3Dfootball%26topic%3Dtexas-longhorns%2Csteve-sarkisian%2Ckansas-state-wildcats%2Cbig-12-conference-football%2Ccollege-football%2Coverall-neutral" data-x-sx=sponsor_logo data-x-sm=scSetup data-x-em=scFin><svg class=gnt_x__sl_i viewBox="0 0 582.1 211.6"><path fill=#c8102e d="M343.2 140.2c-27.4 0-29.6-21.2-25.9-36.7l5-22.6c6.2-26.1 18.7-38.5 44.4-38.5h52.7c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8L417 67.5c-.5 2-2.2 3.4-4.2 3.5h-44.3c-9.3 0-17 1-19.6 9.7l-4.3 20.1c-1.3 5.8-1.1 10.9 5.9 10.9h53.9c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8l-4.4 21.4c-.5 2-2.2 3.4-4.2 3.5l-55.3.1zm-160.7 0h36.8c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-19 85.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l5.9-26.6c2.1.4 4.3.6 6.6.6zm4.2-59.3c2.6-8.9 10.2-9.9 19.6-9.9h26.2c6.2 0 8.5 3.7 7.1 9.5L235.3 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.5-20.1zm265.3 0c2.6-8.9 10.4-9.9 19.9-9.9h26c6.2 0 8.5 3.7 7.1 9.5L500.7 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.4-20.1zm33 59.3c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-5 22.6c-3.7 15.5-1.4 36.7 25.9 36.7H485zm-383-3.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4L102 136.8zm164.2 0c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4l-20.2 91.2zM.1 67.6c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h23.1l-7.2 32.7c-3.7 15.5.5 36.7 27.9 36.7l34.4.1c1.9-.1 3.5-1.4 4-3.2L89 119c.4-1.4-.5-2.9-1.9-3.3-.2-.1-.4-.1-.6-.1H55c-7.5 0-7.9-5.6-6.5-12l7.3-32.7h40.6c2-.1 3.6-1.4 4.1-3.4l4.8-21.8c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1H9.1c-2 .1-3.6 1.4-4.1 3.4L.1 67.6zm68.2-50.7C68.3 7.6 60.7 0 51.4 0c-9.3 0-16.9 7.6-16.9 16.9 0 9.3 7.6 16.9 16.9 16.9 9.3 0 16.9-7.5 16.9-16.9zm132.8 194.7c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c2.4 3.2 6.1 5.1 10.1 5.1 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.9.7-5.9.7zm25.1-.8l9-40.7h11.6c2.1 0 4.1.2 6.1.6 1.6.3 3.1 1 4.4 2a8 8 0 012.3 3.7c.4 1.9.4 3.8-.1 5.7-.4 2-1.2 3.9-2.3 5.6-1 1.5-2.4 2.9-3.9 3.9-1.6 1.1-3.4 1.8-5.3 2.3-2.1.5-4.2.8-6.3.8H235l-3.6 16.1h-5.2zm9.7-20.4h6.1c3.6 0 6.3-.7 8.4-2 2.1-1.5 3.6-3.8 4-6.4.7-2.9.2-5-1.3-6.1-1.5-1.1-4.1-1.7-7.7-1.7h-5.8l-3.7 16.2zm43.5 21.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.2 1.3 4.9 1.2zm28.4 3.8l9-40.7h12.7c1.9 0 3.8.2 5.6.6 1.5.3 2.9 1 4.1 2 1.1.9 1.8 2.2 2.2 3.5.4 1.8.3 3.6-.1 5.3-.6 2.9-2 5.6-4.2 7.6-2.1 1.9-4.8 3.3-7.6 3.9l6.4 17.8h-5.8l-6-17.2h-7.4l-3.8 17.2h-5.1zm9.9-21.4h6.8c2.7.1 5.4-.6 7.8-2 2-1.4 3.4-3.5 3.9-5.9.6-2.7.2-4.6-1.3-5.7-1.5-1.1-3.8-1.6-7-1.6h-6.8l-3.4 15.2zm36.2 21.4l8.1-36.4h-12.3l1-4.3h29.8l-1 4.3h-12.3l-8.1 36.4h-5.2zm36.6.8c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c1.1 1.5 2.6 2.8 4.3 3.7 1.8.9 3.8 1.4 5.8 1.4 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.8.7-5.9.7zm25.2-.8l9-40.7h12.1c1.9 0 3.7.2 5.6.6 1.4.3 2.8.9 4 1.7 1 .8 1.8 1.8 2.2 3.1.4 1.5.4 3.1 0 4.6-.5 2-1.4 3.9-2.7 5.5-1.4 1.6-3.2 2.8-5.2 3.4l-.1.2c2.1.3 4 1.4 5.3 3.1 1.2 1.6 1.4 3.8.8 6.6-.4 1.9-1.2 3.7-2.3 5.2-1.1 1.5-2.4 2.8-4 3.7-1.7 1-3.5 1.8-5.4 2.2-2.1.5-4.3.8-6.4.7l-12.9.1zm6-4.1h7.1c3 .1 6-.6 8.6-2 2.2-1.3 3.8-3.5 4.3-6.1.6-2.5 0-4.4-1.6-5.6-1.6-1.2-4.3-1.8-7.9-1.8h-7.1l-3.4 15.5zm4.3-19.3h6c3.5 0 6.1-.6 7.9-1.8 1.7-1.1 3-2.9 3.4-4.9.5-2.4.1-4-1.3-5-1.4-1-3.7-1.5-6.8-1.5h-6.3l-2.9 13.2zm44.1 24.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.1.9-4.6 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.7.9 3.3 1.3 4.9 1.2zm43.4 4.6c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.3 1.3 4.9 1.2zm28.5 3.8l9-40.7h5.2l-4.5 20.4h.2l21.5-20.4h5.8L566 185.6l9.1 25.2h-5.8l-7.5-21.2-8.8 8.3-2.9 12.9H545z"/></svg></a><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.hookem.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2021BLACKFRIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F11%2F26%2Ftexas-vs-kansas-state-football-live-updates-score-reactions%2F8730818002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/analysis/ data-t-l=:n|v|c|analysis elementtiming=nav-item>Analysis</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/recruiting/ data-t-l=:n|v|c|recruiting>Recruiting</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.statesman.com/ data-t-l=:n|v|c|statesman>Statesman</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Austin" title="Weather in Austin" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.hookem.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2021BLACKFRIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F11%2F26%2Ftexas-vs-kansas-state-football-live-updates-score-reactions%2F8730818002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.hookem.com/NAHT-GUP/authenticate?success-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F11%2F26%2Ftexas-vs-kansas-state-football-live-updates-score-reactions%2F8730818002%2F&cancel-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F11%2F26%2Ftexas-vs-kansas-state-football-live-updates-score-reactions%2F8730818002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-austin-hookem-C6763-high_impact-sports-football-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Football data-c-ssts=FOOTBALL></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>REPLAY: Texas ends season with a win, gets by Kansas State to snap six-game losing streak</h1><div class=gnt_ar_by><a href=https://www.statesman.com/staff/3559990001/danny-davis/ class="gnt_ar_by_a gnt_ar_by_a__fi">Danny Davis</a><div class=gnt_ar_pb>Hookem</div></div><div class=gnt_ar_dt aria-label="Published: 10:14 a.m. CT Nov. 26, 2021 Updated: 2:07 p.m. CT Nov. 26, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.hookem.com/story/sports/football/2021/11/26/texas-vs-kansas-state-football-live-updates-score-reactions/8730818002/ data-ss-t="REPLAY: Texas ends season with a win, gets by Kansas State to snap six-game losing streak" data-ss-d="Texas can still get invited to a bowl game, but UT will need to snap its six-game losing streak and then have a lot of factors fall in its favor."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=580360432539195&href=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F11%2F26%2Ftexas-vs-kansas-state-football-live-updates-score-reactions%2F8730818002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F11%2F26%2Ftexas-vs-kansas-state-football-live-updates-score-reactions%2F8730818002%2F&text=REPLAY%3A%20Texas%20ends%20season%20with%20a%20win%2C%20gets%20by%20Kansas%20State%20to%20snap%20six-game%20losing%20streak&via=bevobeat" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=REPLAY%3A%20Texas%20ends%20season%20with%20a%20win%2C%20gets%20by%20Kansas%20State%20to%20snap%20six-game%20losing%20streak%20-%20from%20Hookem.com&body=REPLAY%3A%20Texas%20ends%20season%20with%20a%20win%2C%20gets%20by%20Kansas%20State%20to%20snap%20six-game%20losing%20streak%0A%0ATexas%20can%20still%20get%20invited%20to%20a%20bowl%20game%2C%20but%20UT%20will%20need%20to%20snap%C2%A0its%20six-game%20losing%20streak%20and%20then%20have%20a%20lot%20of%20factors%20fall%20in%20its%20favor.%0A%0ACheck%20out%20this%20story%20on%20hookem.com%3A%20https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F11%2F26%2Ftexas-vs-kansas-state-football-live-updates-score-reactions%2F8730818002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Mom of 'Free Solo' climber, Alex Honnold, beats her own climbing record on 70th birthday"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;tx-austin-hookem-C6763&#34;,&#34;pn&#34;:&#34;Hookem.com&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-10-14T15:40:41Z&#34;,&#34;credit&#34;:&#34;USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Mom of 'Free Solo' climber, Alex Honnold, beats her own climbing record on 70th birthday&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/abb29eaa-bc6b-45bd-ace1-173e9839c7b8/957f9693-98a0-42fd-8bcb-47b0c5f8d67c/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8451453002&#34;,&#34;id&#34;:&#34;8451453002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/10/14/USAT/650b58a0-a6f2-43d3-a167-50c9b16d2180-16x9.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-10-14T15:40:41Z&#34;,&#34;keywords&#34;:&#34;Rock climbing,Overall Positive,climbing,Birthdays,Climbing,Video Syndication - USAT,Video Syndication – International,Video Syndication - Network Sports&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/abb29eaa-bc6b-45bd-ace1-173e9839c7b8/957f9693-98a0-42fd-8bcb-47b0c5f8d67c/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/10/14/70-year-old-climbs-el-capitan-set-record-her-birthday/8451453002/&#34;},&#34;promoBrief&#34;:&#34;Mom of legendary “Free Solo” climber, Alex Honnold, broke her own world record, becoming the oldest woman to climb the El Capitan rock face.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-10-14T20:15:04Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;f538a3e9-67a5-4314-95f1-784876ad23d1&#34;,&#34;name&#34;:&#34;Rock climbing&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;fbce572d-40e0-4aaa-b845-35083560cf63&#34;,&#34;name&#34;:&#34;climbing&#34;},{&#34;id&#34;:&#34;eaa0e31e-a10f-4733-987a-7369a9f2afa8&#34;,&#34;name&#34;:&#34;Birthdays&#34;},{&#34;id&#34;:&#34;49befb18-4cd9-406e-b90a-3c1026a22ab4&#34;,&#34;name&#34;:&#34;Climbing&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;3cf8d83c-7f05-4079-af78-11e8e3e775c3&#34;,&#34;name&#34;:&#34;Video Syndication - Network Sports&#34;}],&#34;title&#34;:&#34;70-year-old climbs El Capitan to set record on her birthday&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/10/14/70-year-old-climbs-el-capitan-set-record-her-birthday/8451453002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/10/14/USAT/650b58a0-a6f2-43d3-a167-50c9b16d2180-16x9.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Mom of 'Free Solo' climber, Alex Honnold, beats her own climbing record on 70th birthday" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:440px src="https://www.gannett-cdn.com/presto/2020/12/06/NAHT/c73fae38-d1c9-4584-85b5-cfad0db7f6bd-Texas_Kansas_St_Football_1.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2020/12/06/NAHT/c73fae38-d1c9-4584-85b5-cfad0db7f6bd-Texas_Kansas_St_Football_1.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Texas running back Roschon Johnson (2) gets past Kansas State defensive back Brock Monty (24) during the second half of an NCAA college football game in Manhattan, Kan., Saturday, Dec. 5, 2020.  (AP Photo/Orlin Wagner)"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Texas running back Roschon Johnson (2) gets past Kansas State defensive back Brock Monty (24) during the second half of an NCAA college football game in Manhattan, Kan., Saturday, Dec. 5, 2020.  (AP Photo/Orlin Wagner)" data-c-credit="(AP Photo/Orlin Wagner)"></div></figure><p class=gnt_ar_b_p>The 2021 football season will likely end on Friday for the Texas Longhorns.</p><p class=gnt_ar_b_p>Texas is set to host Kansas State at Royal-Memorial Stadium. Having lost six straight games, the Longhorns will kickoff against the Wildcats with a disappointing 4-7 record.</p><p class=gnt_ar_b_p>Kansas State (7-4, 4-4 Big 12) is positioning itself for a better bowl game. Texas can technically still get invited to a bowl game, but the Longhorns need to beat Kansas State <a href=/story/sports/football/2021/11/23/texas-longhorns-football-bowl-game-2021-still-possible-win-friday/8725496002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>and then have a lot of factors fall in their favor</a>.</p><p class=gnt_ar_b_p>Last season, Texas recorded a 69-31 victory at Kansas State. Winners of their last four games against the Wildcats, the Longhorns hold an 11-10 lead in the overall series.</p><h2 class=gnt_ar_b_h2>It's over: Texas snaps losing streak, beats Kansas State 22-17</h2><p class=gnt_ar_b_p>Texas has beaten Kansas State 22-17.</p><p class=gnt_ar_b_p>The Longhorns punted the ball back late, but the Wildcats were unable to mount any sort of final-minute comeback.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-native-article_link-sports-football-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The Longhorns snap their six-game losing streak. It's Texas' fifth straight win over Kansas State.</p><h2 class=gnt_ar_b_h2><a id=gpd-1637956395296 class=gnt_ar_b_ba></a>Another fourth-down stop helps Texas maintain its slim lead (4th, 4:03)</h2><p class=gnt_ar_b_p>For the second straight drive, Texas has stopped Kansas State on a 4th-and-1 attempt. With the football at the Texas 17, Kansas State quarterback Will Howard was stuffed by UT defensive lineman Keondre Coburn.</p><p class=gnt_ar_b_p>Texas leads 22-17. Kansas State has all three of its timeouts left;</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-native-article_link-sports-football-3 class="gnt_x_sl gnt_x_al"></div></aside><h2 class=gnt_ar_b_h2><a id=gpd-1637955968221 class=gnt_ar_b_ba></a>A post-Thanksgiving stuffing leads to Cameron Dicker making history (4th, 7:32)</h2><p class=gnt_ar_b_p>Cameron Dicker has passed Phil Dawson as UT's all-time leader in field goals. The 60th field goal of Dicker's career was a 22-yarder that gave UT a 22-17 lead.</p><p class=gnt_ar_b_p>Dicker's historic kick was set up by the Texas defense, which has shut out the Wildcats in today's second half. On a 4th-and-short attempt, Kansas State kept its offense on the field and had running back Deuce Vaughn take a direct snap. Vaughn, who has so far rushed for 117 yards this afternoon, was stopped at the line of scrimmage by Texas defensive lineman Moro Ojomo.</p><p class=gnt_ar_b_p>Vaughn was stuffed at the Kansas State 30. </p><p class=gnt_ar_b_p><em>— Danny Davis</em></p><h2 class=gnt_ar_b_h2><a id=gpd-1637954427991 class=gnt_ar_b_ba></a>Cameron Dicker ties Phil Dawson's school record as Texas pulls ahead (3rd, 1:52)</h2><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Texas senior Cameron Dicker's 39-yard field goal has given the Longhorns a 19-17 lead. The field goal <a href=https://www.hookem.com/2018/10/07/five-fun-facts-about-dicker-the-kicker/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>was the 59th of Dicker's collegiate career</a>. That ties the school record that was set by Phil Dawson, who kicked at Texas from 1994-97.</p><p class=gnt_ar_b_p>On defense, Texas has had a strong start to its second half. Kansas State gained just 16 yards over its first two post-halftime drives, and the Wildcats had more punts (two) than first downs (one) during that span of time.</p><p class=gnt_ar_b_p><em>— Danny Davis</em></p><h2 class=gnt_ar_b_h2><a id=gpd-1637951737475 class=gnt_ar_b_ba></a>Kansas State enters halftime with a 17-16 lead over Texas</h2><p class=gnt_ar_b_p>Kansas State has taken a 17-16 lead into the halftime intermission at Royal-Memorial Stadium. The Wildcats added three points to their lead on Chris Tennant's 51-yard field goal with 1:56 left. After UT raced its field goal team onto the field with the clock running in the waning seconds, Cameron Dicker made a 24-yard kick with no time left.</p><aside class="gnt_em gnt_em_tw" data-g-r=lazy data-gl-method=loadTwitter data-v-id=1464301048798261248 aria-label="Twitter Embed"></aside><p class=gnt_ar_b_p>This marks the third straight week that Texas has trailed at halftime. The Longhorns were leading at halftime in each of their first six Big 12 games.</p><p class=gnt_ar_b_p><em>— Danny Davis</em></p><h2 class=gnt_ar_b_h2><a id=gpd-1637949428299 class=gnt_ar_b_ba></a>After Texas blinks, Will Howard gives Kansas State its first lead (2nd, 12:50)</h2><p class=gnt_ar_b_p>A 13-7 lead for Texas lasted for exactly 17 seconds. On the first play of the next drive, Kansas State quarterback Will Howard took off on a 71-yard touchdown run.</p><aside class="gnt_em gnt_em_tw" data-g-r=lazy data-gl-method=loadTwitter data-v-id=1464292951736168456 aria-label="Twitter Embed"></aside><p class=gnt_ar_b_p>Howard faked a handoff to Deuce Vaughn and found a hole in the Texas defense. Howard then beat UT defensive backs D'Shawn Jamison and B.J. Foster in a footrace to the goal line.</p><p class=gnt_ar_b_p>Last season, Howard recorded an 80-yard run against TCU and a 69-yard run against Oklahoma State. He didn't score on either of those long runs.</p><p class=gnt_ar_b_p><em>— Danny Davis</em></p><h2 class=gnt_ar_b_h2><a id=gpd-1637949159016 class=gnt_ar_b_ba></a>Cade Brewer uses his hands and legs to put Texas back on top (2nd, 13:07)</h2><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-native-article_link-sports-football-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>A 10-yard touchdown catch by tight end Cade Brewer has given Texas a 13-7 lead at Royal Memorial Stadium. The eighth touchdown catch of Brewer's career was set up by the fifth-year senior's first-ever rushing attempt.</p><p class=gnt_ar_b_p>With Texas facing a 3rd-and-1 at the Kansas State 40, Brewer went in motion and took a direct snap from center Jake Majors. Brewer plowed right into the offensive line for a two-yard gain.</p><p class=gnt_ar_b_p>The Longhorns scored six plays later. Cameron Dicker's streak of 70 straight made extra points, however, came to an end on the ensuing kick.</p><p class=gnt_ar_b_p><em>— Danny Davis</em></p><h2 class=gnt_ar_b_h2><a id=gpd-1637948059237 class=gnt_ar_b_ba></a>Deuce Vaughn gets his homecoming started with a touchdown (1st, 4:44)</h2><p class=gnt_ar_b_p>After a Kansas State punt and an interception thrown by Texas quarterback Casey Thompson, the Wildcats have tied the score at 7-7. Kansas State got on the scoreboard on a nine-yard touchdown run by Deuce Vaughn, a running back who attended Cedar Ridge High in nearby Round Rock.</p><p class=gnt_ar_b_p>Last season, Vaughn was one of the few highlights for Kansas State in its 38-point loss to UT. In his first game against the Longhorns, Vaughn had 125 rushing yards and two touchdowns.</p><p class=gnt_ar_b_p><em>— Danny Davis</em></p><h2 class=gnt_ar_b_h2><a id=gpd-1637947053973 class=gnt_ar_b_ba></a>Roschon Johnson leads Texas to an early touchdown (1st, 10:12)</h2><p class=gnt_ar_b_p>After receiving the opening kickoff, Texas was led immediately down the field by Roschon Johnson. The junior capped the 10-play, 75-yard drive with a nine-yard touchdown run.</p><aside class="gnt_em gnt_em_tw" data-g-r=lazy data-gl-method=loadTwitter data-v-id=1464282434682425388 aria-label="Twitter Embed"></aside><p class=gnt_ar_b_p>Used both as a wildcat quarterback and a standard running back, Johnson ran it six times for 44 yards. His touchdown <a href=/story/sports/football/2021/09/20/texas-football-roschon-johnson-longhorn-running-backs-rush-past-rice/8328479002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>was run out of the wildcat formation</a>. The second pass of Johnson's collegiate career was also a short toss that gained two yards. (Johnson was recruited to Texas in 2019 as a four-star quarterback).</p><p class=gnt_ar_b_p><em>— Danny Davis</em></p><h2 class=gnt_ar_b_h2><a id=gpd-1637946477658 class=gnt_ar_b_ba></a>DeMarvion Overshown sits out what may be his last game at Texas</h2><p class=gnt_ar_b_p>Texas has announced that senior linebacker DeMarvion Overshown won't be available today because of a foot injury. Overshown will end this season as the Longhorns' leading tackler. Overshown's 74 tackles will edge the 72 tackles compiled by fellow linebacker Luke Brockermeyer, who is sitting today with a knee injury.</p><p class=gnt_ar_b_p>Overshown did participate in the pregame ceremony for UT's Senior Day. Earlier this week, Overshown was not among the 29 names listed on the Senior Day program.</p><p class=gnt_ar_b_p>Overshown has a year of eligibility remaining.</p><aside class="gnt_em gnt_em_tw" data-g-r=lazy data-gl-method=loadTwitter data-v-id=1464277917610000389 aria-label="Twitter Embed"></aside><h2 class=gnt_ar_b_h2>Texas, Texas A&M and Thanksgiving tussles of yesteryear</h2><p class=gnt_ar_b_p>This marks the sixth straight year that Texas has played a game on Black Friday. Over the past five years, the Longhorns' post-Thanksgiving dates have been Texas Tech (twice), Iowa State, Kansas and TCU.</p><p class=gnt_ar_b_p>Longtime Texas fans likely remember the days that Texas played on Thanksgiving every year. And most of those Thanksgiving throwdowns involved Texas A&M. The Longhorns and Aggies, however, haven't played since 2011.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-native-article_link-sports-football-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/sports/football/2021/11/25/texas-longhorns-football-history-justin-tucker-field-goal-beat-texas-a-m-2011/8715492002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a> An oral history of Justin Tucker's game-winning kick against Texas A&M</a></p><p class=gnt_ar_b_p>This week, the American-Statesman published a lengthy oral history of <a href=/story/sports/football/2021/11/25/texas-longhorns-football-history-justin-tucker-field-goal-beat-texas-a-m-2011/8715492002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>the last time that Texas and Texas A&M played a football game</a>. That 27-25 win for Texas was decided by a 40-yard field goal by Justin Tucker with no time remaining.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.hookem.com/story/sports/football/2021/11/26/texas-vs-kansas-state-football-live-updates-score-reactions/8730818002/ data-ss-t="REPLAY: Texas ends season with a win, gets by Kansas State to snap six-game losing streak" data-ss-d="Texas can still get invited to a bowl game, but UT will need to snap its six-game losing streak and then have a lot of factors fall in its favor."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=580360432539195&href=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F11%2F26%2Ftexas-vs-kansas-state-football-live-updates-score-reactions%2F8730818002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F11%2F26%2Ftexas-vs-kansas-state-football-live-updates-score-reactions%2F8730818002%2F&text=REPLAY%3A%20Texas%20ends%20season%20with%20a%20win%2C%20gets%20by%20Kansas%20State%20to%20snap%20six-game%20losing%20streak&via=bevobeat" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=REPLAY%3A%20Texas%20ends%20season%20with%20a%20win%2C%20gets%20by%20Kansas%20State%20to%20snap%20six-game%20losing%20streak%20-%20from%20Hookem.com&body=REPLAY%3A%20Texas%20ends%20season%20with%20a%20win%2C%20gets%20by%20Kansas%20State%20to%20snap%20six-game%20losing%20streak%0A%0ATexas%20can%20still%20get%20invited%20to%20a%20bowl%20game%2C%20but%20UT%20will%20need%20to%20snap%C2%A0its%20six-game%20losing%20streak%20and%20then%20have%20a%20lot%20of%20factors%20fall%20in%20its%20favor.%0A%0ACheck%20out%20this%20story%20on%20hookem.com%3A%20https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F11%2F26%2Ftexas-vs-kansas-state-football-live-updates-score-reactions%2F8730818002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-austin-hookem-C6763-poster-sports-football-6 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.hookem.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F11%2F26%2Ftexas-vs-kansas-state-football-live-updates-score-reactions%2F8730818002%2F&marketName=hookem&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-poster_scroll-sports-football-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-hookem-C6763-poster_scroll-sports-football-8 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-austin-hookem-C6763-leaderboard_btf-sports-football-9 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Hookem.com - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.hookem.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.hookem.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.hookem.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.hookem.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.hookem.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.hookem.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.hookem.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.hookem.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.hookem.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.hookem.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.hookem.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.hookem.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.hookem.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://facebook.com/bevobeat class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/bevobeat class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://instagram.com/bevobeat class=gnt_ft_a data-t-l=:f|v|c|stay-connected:instagram>Instagram</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.hookem.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z330414beb.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.hookem.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a href=https://profile.hookem.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.hookem.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.hookem.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.hookem.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.hookem.com/NAHT-GUP/user/logout/?return-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F11%2F26%2Ftexas-vs-kansas-state-football-live-updates-score-reactions%2F8730818002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.hookem.com/NAHT-GUP/authenticate?success-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F11%2F26%2Ftexas-vs-kansas-state-football-live-updates-score-reactions%2F8730818002%2F&cancel-url=https%3A%2F%2Fwww.hookem.com%2Fstory%2Fsports%2Ffootball%2F2021%2F11%2F26%2Ftexas-vs-kansas-state-football-live-updates-score-reactions%2F8730818002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.hookem.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.hookem.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z318f7yROrx7tdZ+pDUf49ZSl7ig0.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"REPLAY: Texas ends season with a win, gets by Kansas State to snap six-game losing streak","description":"Texas can still get invited to a bowl game, but UT will need to snap its six-game losing streak and then have a lot of factors fall in its favor.","url":"https://www.hookem.com/story/sports/football/2021/11/26/texas-vs-kansas-state-football-live-updates-score-reactions/8730818002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.hookem.com/story/sports/football/2021/11/26/texas-vs-kansas-state-football-live-updates-score-reactions/8730818002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/11/26/NAHT/93478143-7f3e-4775-95d7-aab3b2d22b8b-USATSI_17233242_168394621_lowres.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/11/26/NAHT/93478143-7f3e-4775-95d7-aab3b2d22b8b-USATSI_17233242_168394621_lowres.jpg?crop=1954,1100,x0,y0&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-11-26T16:14:53Z","dateCreated":"2021-11-26T16:14:53Z","dateModified":"2021-11-26T20:07:55Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Hookem","logo":"https://www.hookem.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","name":"Danny Davis","url":"https://www.statesman.com/staff/3559990001/danny-davis/"},"keywords":["access:metered","ssts:sports:football","type:story","tag:Texas Longhorns","tag:Steve Sarkisian","tag:Kansas State Wildcats","tag:Big 12 Conference football","tag:College Football","tag:Overall Neutral"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Hookem - Unlimited Digital Access","productID":"hookem.com:standard"},"metadata":"{\"id\":\"8730818002\",\"siteCode\":\"NAHT\",\"contentSourceCode\":\"NAHT\",\"ssts\":\"sports:football\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/06/NAHT/c73fae38-d1c9-4584-85b5-cfad0db7f6bd-Texas_Kansas_St_Football_1.jpg","caption":"Texas running back Roschon Johnson (2) gets past Kansas State defensive back Brock Monty (24) during the second half of an NCAA college football game in Manhattan, Kan., Saturday, Dec. 5, 2020.  (AP Photo/Orlin Wagner)","copyrightHolder":"(AP Photo/Orlin Wagner)"}]</script></body></html>