
<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />
    <meta property="fb:app_id" content="1658483297707131" />
    <meta property="fb:pages" content="660256657396168" />
    
<link rel="manifest" href="/manifest.json">


<meta name="application-name" content="Hookem" />
<meta name="apple-mobile-web-app-title" content="Hookem">
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
    <link rel="icon" sizes="228x228" href="https://www.hookem.com/wp-content/themes/hookem/images/touch-icon-228x228.png">
  <link rel="apple-touch-icon" href="https://www.hookem.com/wp-content/themes/hookem/images/touch-icon-228x228.png">
    <meta name="msapplication-square70x70logo" content="https://www.hookem.com/wp-content/themes/hookem/images/tile-icon-128x128.png">
  <meta name="msapplication-square150x150logo" content="https://www.hookem.com/wp-content/themes/hookem/images/tile-icon-270x270.png">
  <meta name="msapplication-wide310x150logo" content="https://www.hookem.com/wp-content/themes/hookem/images/tile-icon-558x270.png">
  <meta name="msapplication-square310x310logo" content="https://www.hookem.com/wp-content/themes/hookem/images/tile-icon-558x558.png">
    <meta name="msapplication-TileImage" content="https://www.hookem.com/wp-content/themes/hookem/images/tile-icon-144x144.png">
  <meta name="msapplication-TileColor" content="#BF5700">

    <meta name="apple-mobile-web-app-status-bar-style" content="#f7f7f7">
          <link href="https://www.hookem.com/wp-content/themes/hookem/images/touch-splash-1536x2008.png"
         media="(device-width: 768px) and (device-height: 1024px)
            and (orientation: portrait)
            and (-webkit-device-pixel-ratio: 2)"
         rel="apple-touch-startup-image">
        <link href="https://www.hookem.com/wp-content/themes/hookem/images/touch-splash-1496x2048.png"
         media="(device-width: 768px) and (device-height: 1024px)
            and (orientation: landscape)
            and (-webkit-device-pixel-ratio: 2)"
         rel="apple-touch-startup-image">
        <link href="https://www.hookem.com/wp-content/themes/hookem/images/touch-splash-768x1004.png"
         media="(device-width: 768px) and (device-height: 1024px)
            and (orientation: portrait)
            and (-webkit-device-pixel-ratio: 1)"
         rel="apple-touch-startup-image">
        <link href="https://www.hookem.com/wp-content/themes/hookem/images/touch-splash-748x1024.png"
         media="(device-width: 768px) and (device-height: 1024px)
            and (orientation: landscape)
            and (-webkit-device-pixel-ratio: 1)"
         rel="apple-touch-startup-image">
        <link href="https://www.hookem.com/wp-content/themes/hookem/images/touch-splash-640x1096.png"
         media="(device-width: 320px) and (device-height: 568px)
            and (-webkit-device-pixel-ratio: 2)"
         rel="apple-touch-startup-image">
        <link href="https://www.hookem.com/wp-content/themes/hookem/images/touch-splash-640x920.png"
         media="(device-width: 320px) and (device-height: 480px)
            and (-webkit-device-pixel-ratio: 2)"
         rel="apple-touch-startup-image">
        <link href="https://www.hookem.com/wp-content/themes/hookem/images/touch-splash-320x460.png"
         media="(device-width: 320px) and (device-height: 480px)
            and (-webkit-device-pixel-ratio: 1)"
         rel="apple-touch-startup-image">

    <meta name="msapplication-tooltip" content="Visit Hookem.com">
    <meta name="msapplication-starturl" content="./">
        <link rel="shortcut icon" href="https://www.hookem.com/wp-content/themes/hookem/favicon.ico" />
    <link rel="pingback" href="https://www.hookem.com/xmlrpc.php" />
    <title>Seven-year contract calls for new Texas coach Vic Schaefer to initially make $1.8 million | Hookem.com</title>
    
<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="sports, college sports" />
<link rel="original-source" href="https://www.hookem.com/texas-womens-basketball/20200815/seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million/" />
<link rel="canonical" href="https://www.hookem.com/texas-womens-basketball/20200815/seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Seven-year contract calls for new Texas coach Vic Schaefer to initially make $1.8 million | Hookem.com" />
<meta property="og:description" content="New Texas women&#8217;s basketball coach Vic Schaefer&#8217;s seven-year contract is set to be approved by the University of Texas System Board of Regents this upcoming week. The contract calls for Schaefer to be paid $1.8 million in each of his first three years. During the 2023-24 and 2024-25 fiscal years, his salary will bump to &hellip;" />
<meta property="og:url" content="https://www.hookem.com/texas-womens-basketball/20200815/seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million/" />
<meta property="og:site_name" content="Hookem.com" />
<meta property="article:publisher" content="https://www.facebook.com/bevobeat" />
<meta property="article:section" content="Texas women&#039;s basketball" />
<meta property="article:published_time" content="2020-08-15T20:39:14-05:00" />
<meta property="article:modified_time" content="2020-08-15T22:06:22-05:00" />
<meta property="og:updated_time" content="2020-08-15T22:06:22-05:00" />
<meta property="fb:app_id" content="1658483297707131" />
<meta property="og:image" content="https://www.hookem.com/wp-content/uploads/2020/04/rgz-UT-WBKC-Mississippi-St-1.jpg" />
<meta property="og:image:secure_url" content="https://www.hookem.com/wp-content/uploads/2020/04/rgz-UT-WBKC-Mississippi-St-1.jpg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="2006" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="New Texas women&#8217;s basketball coach Vic Schaefer&#8217;s seven-year contract is set to be approved by the University of Texas System Board of Regents this upcoming week. The contract calls for Schaefer to be paid $1.8 million in each of his first three years. During the 2023-24 and 2024-25 fiscal years, his salary will bump to [&hellip;]" />
<meta name="twitter:title" content="Seven-year contract calls for new Texas coach Vic Schaefer to initially make $1.8 million | Hookem.com" />
<meta name="twitter:site" content="@bevobeat" />
<meta name="twitter:image" content="https://d4o3oxzf7m9sj.cloudfront.net/KGM2cNn7nAGf0J1nBMJObYUdjls=/3000x2006/www.hookem.com/wp-content/uploads/2020/04/rgz-UT-WBKC-Mississippi-St-1.jpg" />
<meta name="twitter:creator" content="@aasdanny" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.hookem.com\/","name":"Hookem.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.hookem.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.hookem.com\/texas-womens-basketball\/20200815\/seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million\/","sameAs":["https:\/\/www.facebook.com\/bevobeat","https:\/\/instagram.com\/bevobeat\/","https:\/\/www.youtube.com\/user\/AmericanStatesman","https:\/\/twitter.com\/bevobeat"],"@id":"#organization","name":"Hookem.com","logo":"https:\/\/www.hookem.com\/wp-content\/themes\/hookem\/images\/hookem-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hookem.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://www.hookem.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1576017905' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C500italic%7COswald%3A300%2C400%2C700&#038;ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.hookem.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='hookem_css-css'  href='https://www.hookem.com/wp-content/themes/hookem/dist/styles/main.32c00d672bcb3d09.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hookem.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.hookem.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.hookem.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hookem.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hookem.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.hookem.com/?p=59031' />
<link rel="alternate" type="application/json+oembed" href="https://www.hookem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hookem.com%2Ftexas-womens-basketball%2F20200815%2Fseven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hookem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hookem.com%2Ftexas-womens-basketball%2F20200815%2Fseven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.hookem.com\/texas-womens-basketball\/20200815\/seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million\/"},"headline":"Seven-year contract calls for new Texas coach Vic Schaefer to initially make $1.8 million","url":"http:\/\/www.hookem.com\/texas-womens-basketball\/20200815\/seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million\/","thumbnailUrl":{},"image":{"@type":"ImageObject","url":{}},"dateCreated":"2020-08-16T01:39:14Z","datePublished":"2020-08-16T01:39:14Z","dateModified":"2020-08-16T01:39:14Z","articleSection":"Texas Longhorns","author":[{"@type":"Person","name":"Danny Davis"}],"creator":["Danny Davis"],"keywords":[],"publisher":{"@type":"Organization","name":"Hookem.com","logo":{"@type":"ImageObject","url":"https:\/\/www.hookem.com\/wp-content\/themes\/hookem\/images\/hookem-logo.png"}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->

    <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-748571383"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-748571383');
</script>
        <script>var _sf_startpt=(new Date()).getTime()</script>
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	
	<meta name="cmg:product" content="www.mystatesman.com">
<meta name="cmg:connext:config" content="hookem">
<meta name="cmg:meter" content="false">
<meta name="cmg:maxMeterTemporary" content="5">

	</head>
	<body class="post-template-default single single-post postid-59031 single-format-standard seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million sidebar-primary" data-template="base.twig">
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=1658483297707131&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1672325099726575');
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=1672325099726575&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

		<div id="panel">

			<header role="banner">
									<div class="container">
  <div class="row">
    <div class="col-xs-8 col-sm-12">
      <div class="site-brand clearfix">
        <a class="brand pull-left" href="https://www.hookem.com">
          <img class="img-responsive" src="https://www.hookem.com/wp-content/themes/hookem/images/hookem-logo.png" />
        </a>
      </div>
        <div class="social-links pull-right hidden-xs clearfix">
        <ul class="list-inline">
                    <li>
            <a href="/search" title="Search Hookem.com"><i class="share fa fa-search"></i></a>
          </li>
          <li>
            <a title="Like us on Facebook" href="//facebook.com/bevobeat" class="social-action" target="_blank" data-network="facebook" data-action="follow-brand" data-social-target="bevobeat"><i class="share fa fa-facebook-square"></i></a>
          </li>
          <li>
            <a title="Follow us on Twitter" href="//twitter.com/bevobeat" class="social-action" target="_blank" data-network="twitter" data-action="follow-brand" data-social-target="bevobeat"><i class="share fa fa-twitter"></i></a>
          </li>
          <li>
            <a title="Follow us on Instagram" href="//instagram.com/bevobeat" class="social-action" target="_blank" data-network="instagram" data-action="follow-brand" data-social-target="bevobeat"><i class="share fa fa-instagram"></i></a>
          </li>
          <li>
            <a class="social-logo" href="https://www.statesman.com/" target="_blank">
                <img src="//www.hookem.com/wp-content/themes/hookem/images/statesman-logo-sm.png" alt="Statesman logo">
            </a>
          </li>
          </ul>
        </div>
      </div>
    </div>
</div>
<nav id="site-header-menus" role="navigation">
  <div class="container">
    <a class="btn btn-menu-open hidden-md hidden-lg"><i class="fa fa-bars"></i> Menu</a>
    <div id="menu-primary-navigation" class="hidden-xs hidden-sm">
      <ul class="list-inline">
                  <li class="nav-item menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-11">
                                                    <a class="nav-link" href="https://www.hookem.com/bevo-beat/">Bevo Beat</a>
                      </li>
                  <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2455 menu-item-has-children">
                                      <div class="dropdown">
                <a class="nav-link dropdown-toggle" href="https://www.hookem.com/columns/" data-toggle="dropdown">Analysis <i class="fa fa-caret-down"></i></a>
                <ul class="dropdown-menu">
                                      <li><a href="https://www.hookem.com/columns/">Columns</a></li>
                                      <li><a href="https://www.hookem.com/category/on-second-thought-episode/">Podcast</a></li>
                                      <li><a href="https://hookem.stats.com/">Stats</a></li>
                                  </ul>
              </div>
                      </li>
                  <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8967 menu-item-has-children">
                                      <div class="dropdown">
                <a class="nav-link dropdown-toggle" href="https://www.hookem.com/category/recruiting/" data-toggle="dropdown">Recruiting <i class="fa fa-caret-down"></i></a>
                <ul class="dropdown-menu">
                                      <li><a href="https://www.hookem.com/collection/the-dotted-line/">The Dotted Line</a></li>
                                      <li><a href="https://www.hookem.com/category/recruiting/">All recruiting</a></li>
                                      <li><a href="https://www.hookem.com/category/class-of-2022/">Class of 2022</a></li>
                                      <li><a href="https://www.hookem.com/category/class-of-2021/">Class of 2021</a></li>
                                      <li><a href="https://www.hookem.com/category/class-of-2020/">Class of 2020</a></li>
                                      <li><a href="https://www.hookem.com/category/class-of-2019/">Class of 2019</a></li>
                                      <li><a href="https://www.hookem.com/category/class-of-2018/">Class of 2018</a></li>
                                      <li><a href="https://www.hookem.com/category/class-of-2017/">Class of 2017</a></li>
                                  </ul>
              </div>
                      </li>
                  <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2456 menu-item-has-children">
                                      <div class="dropdown">
                <a class="nav-link dropdown-toggle" href="#" data-toggle="dropdown">Sports <i class="fa fa-caret-down"></i></a>
                <ul class="dropdown-menu">
                                      <li><a href="https://www.hookem.com/sport/football/">Football</a></li>
                                      <li><a href="https://www.hookem.com/sport/mens-basketball/">Men's Basketball</a></li>
                                      <li><a href="https://www.hookem.com/sport/womens-basketball/">Women's Basketball</a></li>
                                      <li><a href="https://www.hookem.com/sport/volleyball/">Volleyball</a></li>
                                      <li><a href="https://www.hookem.com/sport/soccer/">Soccer</a></li>
                                      <li><a href="https://www.hookem.com/sport/softball/">Softball</a></li>
                                      <li><a href="https://www.hookem.com/sport/baseball/">Baseball</a></li>
                                      <li><a href="https://www.hookem.com/sport/track-field/">Track & Field</a></li>
                                      <li><a href="https://www.hookem.com/sport/swimming/">Swimming & Diving</a></li>
                                      <li><a href="https://www.hookem.com/sport/golf/">Golf</a></li>
                                      <li><a href="https://www.hookem.com/sport/tennis/">Tennis</a></li>
                                      <li><a href="https://www.hookem.com/sport/rowing/">Rowing</a></li>
                                  </ul>
              </div>
                      </li>
                  <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2462 menu-item-has-children">
                                      <div class="dropdown">
                <a class="nav-link dropdown-toggle" href="#" data-toggle="dropdown">Games <i class="fa fa-caret-down"></i></a>
                <ul class="dropdown-menu">
                                      <li><a href="https://www.hookem.com/schedule/2019/">2019 schedule</a></li>
                                      <li><a href="https://www.hookem.com/schedule/2018/">2018 schedule</a></li>
                                      <li><a href="https://www.hookem.com/schedule/2017/">2017 schedule</a></li>
                                      <li><a href="https://www.hookem.com/schedule/2016/">2016 schedule</a></li>
                                      <li><a href="https://www.hookem.com/schedule/2015/">2015 schedule</a></li>
                                  </ul>
              </div>
                      </li>
                  <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-14578">
                                                    <a class="nav-link" href="https://www.ticketcity.com/college-football/texas-longhorns-football-tickets.html?aid=2953&utm_medium=affiliate&utm_source=hookem&utm_campaign=gatehouse" target="_blank" rel="noopener noreferrer">Tickets</a>
                      </li>
              </ul>
    </div>
    <ul id="header-auth" class="list-inline main-nav-list">
      <li class="nav-item nav-link-stacked">
        <a class="nav-link" href="https://checkout.statesman.com/hookem?g2i_source=hookem.com&g2i_medium=subscribe&g2i_campaign=header">Subscribe<br /><span class="nav-link-underline">As low as 99&cent;</span></a>
      </li>
    </ul>
  </div>
</nav>
<div class="container">
  <div id="radioPlayer">
  </div>
  <script src="//ghradioplayer.com/edge-radio-player-1.0.0.min.js"></script>
  <script>
    var radioId = 109;
    var playerElement = document.getElementById("radioPlayer");
    var edgeRadioPlayer = new EdgeRadioPlayer(playerElement, radioId);
  </script>
      <div class="news-banner news-banner-regular">

            <h4 class="news-banner-sponsor">Presented by &nbsp;<a href="https://www.heb.com/" target="_blank"><img class="img-repsonsive" src="https://www.hookem.com/wp-content/uploads/2018/08/HEB-logo-transparent-59x19.png" /></a></h4>
    
  <h2>Listen:</h2>
  <a href="https://www.hookem.com/on-second-thought-episode/20200813/second-thought-ep-187-oklahoman-columnist-berry-tramel-big-12-playing-football-2020/" target="_blank">    <p>On Second Thought Ep. 187: Oklahoman columnist Berry Tramel on the Big 12 playing football in 2020 <i class="fa fa-caret-right"></i></p>
  </a></div>  
  
</div>
							</header>

			<div class="wrap container" role="document">
				<div class="content row">
					<main class="main premium-content" role="main">
						
	<article class="post-type-post" id="post-59031">
					
            
							<img src="https://d4o3oxzf7m9sj.cloudfront.net/dKo9B3A4magFX_ACvyx_zxSC34g=/fit-in/750x0/www.hookem.com/wp-content/uploads/2020/04/rgz-UT-WBKC-Mississippi-St-1.jpg" class="img-responsive" />
									<p class="wp-caption-text">New Texas coach Vic Schaefer went 221-62 over his eight seasons at Mississippi State. He is set to make $1.8 million during his first season with the Longhorns. [Rodolfo Gonzalez for STATESMAN]</p>
							

			<div class="share-buttons pull-right">
  <div class="clearfix">
    <p>Share this story:</p>
    <a href="https://www.facebook.com/dialog/share?app_id=1658483297707131&amp;display=page&amp;href=https%3A%2F%2Fwww.hookem.com%2Ftexas-womens-basketball%2F20200815%2Fseven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million%2F&amp;redirect_uri=https%3A%2F%2Fwww.hookem.com%2Ftexas-womens-basketball%2F20200815%2Fseven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million%2F" target="_blank" class="share-button-facebook social-action" data-network="facebook" data-action="share-btn" data-social-target="https&#x3A;&#x2F;&#x2F;www.hookem.com&#x2F;texas-womens-basketball&#x2F;20200815&#x2F;seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million&#x2F;"><i class="fa fa-facebook"></i></a>
    <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hookem.com%2Ftexas-womens-basketball%2F20200815%2Fseven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million%2F&amp;text=Seven-year+contract+calls+for+new+Texas+coach+Vic+Schaefer+to+initially+make+%241.8+million&amp;via=bevobeat&amp;related=statesman%3Astatesmanu" target="_blank" class="share-button-twitter social-action" data-network="twitter" data-action="share-btn" data-social-target="https&#x3A;&#x2F;&#x2F;www.hookem.com&#x2F;texas-womens-basketball&#x2F;20200815&#x2F;seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million&#x2F;"><i class="fa fa-twitter"></i></a>
    <a href="http://tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.hookem.com%2Ftexas-womens-basketball%2F20200815%2Fseven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million%2F" target="_blank" class="share-button-tumblr social-action" data-network="tumblr" data-action="share-btn" data-social-target="https&#x3A;&#x2F;&#x2F;www.hookem.com&#x2F;texas-womens-basketball&#x2F;20200815&#x2F;seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million&#x2F;"><i class="fa fa-tumblr"></i></a>
    <a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.hookem.com%2Ftexas-womens-basketball%2F20200815%2Fseven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million%2F&amp;title=Seven-year+contract+calls+for+new+Texas+coach+Vic+Schaefer+to+initially+make+%241.8+million" target="_blank" class="share-button-reddit social-action" data-network="reddit" data-action="share-btn" data-social-target="https&#x3A;&#x2F;&#x2F;www.hookem.com&#x2F;texas-womens-basketball&#x2F;20200815&#x2F;seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million&#x2F;"><i class="fa fa-reddit"></i></a>
  </div>
</div>

			<div class="row">
				<div class="col-xs-12">
					<div class="entry-content">

						<header class="hed-stack">
							<h4 class="entry-overline">BEVO BEAT
  Women's Basketball</h4>
<h1 class="entry-title">Seven-year contract calls for new Texas coach Vic Schaefer to initially make $1.8 million</h1>
<p class="publish-time">Posted August 15th, 2020</p>							<div class="entry-author-meta clearfix">
      <div class="author-img pull-left">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/JnZz6Ud11JQhwVLlKKhAtR0lDV0=/fit-in/120x120/www.hookem.com/wp-content/uploads/2015/08/Danny-Davis-square.jpg" class="img-responsive avatar" />
    </div>
    <p class="byline">
      <span class="author-name">
      <a href="https://www.hookem.com/author/ddavis">        Danny Davis
      </a>    </span>
                  <span class="author-underline">American-Statesman Staff</span>
  </p>
  <p class="contact-info">
          <i class="fa fa-twitter"></i>
                        <a href="https://twitter.com/intent/user?screen_name=aasdanny" target="_blank" class="social-action" data-network="twitter" data-action="follow-staff" data-social-target="aasdanny">@aasdanny</a>
                    </p>
</div>						</header>

												<div class="ad text-center story-ad">
	<div class="ad-label">Advertisement</div>
		<div class="ad-content">
		<div id="as07-wrapper">
			<div id="as07" class="center-block"></div>
		</div>
		</div>
</div>

												<p>New Texas women&#8217;s basketball coach Vic Schaefer&#8217;s seven-year contract is set to be approved by the University of Texas System Board of Regents this upcoming week.</p>
<p>The contract calls for Schaefer to be paid $1.8 million in each of his first three years. During the 2023-24 and 2024-25 fiscal years, his salary will bump to $1.9 million. Schaefer, 59, will be paid $2 million during the 2025-26 fiscal year and the final year calls for a salary of $2.1 million.</p>
<p>If Schaefer&#8217;s contract is approved, he will collect a relocation fee of $300,000. A one-time payment of $200,000 is also on the books for the 2024-25 fiscal year.</p><div class="ad text-center visible-xs-block">
  <div class="ad-label">Advertisement</div>
  <div class="ad-content">
      <div id="as06" class="center-block"></div>
  </div>
</div>

<p>Including base pay and benefits, former UT coach Karen Aston was paid $745,000 during her final year with the Longhorns. Texas announced on April 3 that it would not renew the contract of Aston, <a href="https://www.hookem.com/story/20200403/texas-moves-on-from-womens-basketball-coach-karen-aston-after-eight-seasons/" target="_blank" rel="noopener noreferrer">who had led the Longhorns for eight seasons</a>. Two days later, <a href="https://www.hookem.com/story/20200405/texas-tabs-mississippi-states-vic-schaefer-to-coach-its-womens-basketball-team/" target="_blank" rel="noopener noreferrer">Schaefer was lured away from Mississippi State</a>.</p>
<p>Schaefer went 221-62 over an eight-year run at Mississippi State. His Bulldog teams reached the NCAA&#8217;s championship game in 2017 and 2018. Two years ago, Schaefer signed <a href="https://www.clarionledger.com/story/sports/college/mississippi-state/2018/07/09/vic-schaefer-geno-auriemma-uconn-kim-mulkey-baylor-dawn-staley-south-carolina-mississippi-state/769703002/" target="_blank" rel="noopener noreferrer">a four-year extension that called for an average salary of roughly $1.6 million</a>. At the time, UConn&#8217;s Geno Auriemma was the sport&#8217;s highest-paid coach ($2.4 million).</p>
<p>Schaefer&#8217;s employment agreement is among the items on the agenda for the two-day regents meeting that begins on Wednesday.</p>
<p>Schaefer will not be the only well-compensated member of his coaching staff. Schaefer&#8217;s three assistant coaches — Johnnie Harris, Dionnah Jackson-Durrett and Elena Lovato — will make <a href="https://www.hookem.com/texas-womens-basketball/20200507/new-texas-assistants-to-be-compensated-more-than-their-predecessors/" target="_blank" rel="noopener noreferrer">between $170,000 and $300,000 during the 2020-21 fiscal year</a>. Aston&#8217;s three assistants averaged a salary of $155,813.</p>


																									<p class="tagline">News on Bevo Beat is free and unlimited. Access to the rest of Hookem.com is included with an Austin American-Statesman subscription in addition to <a href="https://www.statesman.com/" target="_blank">Statesman.com</a> and the ePaper edition. Subscribe today at <a href="https://checkout.statesman.com/hookem?g2i_source=hookem.com&g2i_medium=subscribe&g2i_campaign=header&return=https://www.hookem.com/texas-womens-basketball/20200815/seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million/" target="_blank">statesman.com/subscribe</a>.</p>
												<div class="comments">
  <h3><i class="fa fa-comments"></i> Comments</h3>
  <div class="fb-comments" data-url="https://www.hookem.com/texas-womens-basketball/20200815/seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million/" data-numposts="3" data-width="100%" data-version="v2.9" data-href="https://www.hookem.com/texas-womens-basketball/20200815/seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million/"></div>
</div>

					</div>
				</div>
			</div>

		
	</article>

	<div class="share-bar">
  <div class="container-sm clearfix">
    <a class="btn btn-menu-open hidden-xs share-bar-item share-bar-btn">
      <i class="fa fa-bars"></i> Menu
    </a>
    <a class="share-bar-item share-bar-social share-bar-fb social-action hidden-xs" target="_blank" href="https://www.facebook.com/dialog/share?app_id=1658483297707131&amp;display=page&amp;href=https%3A%2F%2Fwww.hookem.com%2Ftexas-womens-basketball%2F20200815%2Fseven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million%2F&amp;redirect_uri=https%3A%2F%2Fwww.hookem.com%2Ftexas-womens-basketball%2F20200815%2Fseven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million%2F" data-network="facebook" data-action="share-bar" data-social-target="https://www.hookem.com/texas-womens-basketball/20200815/seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million/">
      <i class="fa fa-facebook-square"></i> Share on Facebook</i>
    </a>
    <a class="share-bar-item share-bar-social share-bar-tw social-action hidden-xs" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hookem.com%2Ftexas-womens-basketball%2F20200815%2Fseven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million%2F&amp;text=Seven-year+contract+calls+for+new+Texas+coach+Vic+Schaefer+to+initially+make+%241.8+million&amp;via=bevobeat&amp;related=statesman%3Astatesmanu" data-network="twitter" data-action="share-bar" data-social-target="https://www.hookem.com/texas-womens-basketball/20200815/seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million/">
      <i class="fa fa-twitter"></i> Post to Twitter</i>
    </a>
    <div class="share-bar-item share-bar-text hidden-xs">
      Next<span class="hidden-sm"> story</span>:
              <strong><a href="https://www.hookem.com/texas-longhorns/20200814/five-star-quarterback-quinn-ewers-chooses-texas/">Five-star quarterback, nation&#8217;s top 2022 prospect Quinn Ewers chooses Texas <i class="fa fa-caret-right"></i></a></strong>
          </div>

  </div>
  <div class="container-sm">
    <!-- ad tag test -->
  <div class="ad text-center visible-xs">
    <div class="ad-label as08">Advertisement</div>
    <div class="ad-content">
      <div id="as08-wrapper">
      <div id="as08" class="center-block"></div>
        <!-- <div id="as08" class="center-block"><img src="https://picsum.photos/320/50?image=3"></div> -->
      </div>
    </div>
  </div>
  <!-- end tag test -->
  </div>
</div>
			<div class="next-previous">
      <a href="https://www.hookem.com/texas-longhorns/20200814/five-star-quarterback-quinn-ewers-chooses-texas/">
      <div class="np np-previous clearfix">
        <i class="fa fa-angle-left pull-left"></i>
        <p class="np-label">Previous story</p>
        <p class="entry-title">Five-star quarterback, nation&#8217;s top 2022 prospect Quinn Ewers chooses Texas</p>
      </div>
    </a>
  
  </div>	
					</main>
											<aside class="sidebar sidebar-site" role="complementary">
							<section class="widget hookem-widget-columns-2 hookem-widget-columns">

  <h3 class="widget-title">In-depth analysis</h3>

<div class="widget-contents">
      <div class="column-tease">
      <div class="clearfix">
        <div class="author-img pull-left">
          <img src="https://d4o3oxzf7m9sj.cloudfront.net/1Osx7orgYdhzlgPT4_0tmZ0zW_U=/fit-in/120x120/www.hookem.com/wp-content/uploads/2015/08/Kirk-Bohls-square.jpg" class="img-responsive avatar" />
        </div>
        <span class="banner">Statesman Take</span>
        <h4 class="author-name">Kirk Bohls</h4>
        <span class="author-underline">American-Statesman Staff</span>
      </div>
      <h4 class="column-title"><a href="https://www.hookem.com/columns/20200815/bohls-texas-scottie-scheffler-like-morikawa-among-young-lions-taking-golf/">Bohls: Texas&#8217; Scottie Scheffler, like Morikawa, among the young lions taking over golf</a></h4>
      <a class="read-more" href="https://www.hookem.com/columns/20200815/bohls-texas-scottie-scheffler-like-morikawa-among-young-lions-taking-golf/">Read more <i class="fa fa-caret-right"></i></a>
    </div>
      <div class="column-tease">
      <div class="clearfix">
        <div class="author-img pull-left">
          <img src="https://d4o3oxzf7m9sj.cloudfront.net/k_CJUDyDL3FR14IBKShEDSbGHY4=/fit-in/120x120/www.hookem.com/wp-content/uploads/2015/08/cedric-golden1-e1440719381688.jpg" class="img-responsive avatar" />
        </div>
        <span class="banner">Statesman Take</span>
        <h4 class="author-name">Cedric Golden</h4>
        <span class="author-underline">American-Statesman Staff</span>
      </div>
      <h4 class="column-title"><a href="https://www.hookem.com/columns/20200813/golden-power-five-rift-will-go-beyond-2020-football-season/">Golden: This Power Five rift will go beyond the 2020 football season</a></h4>
      <a class="read-more" href="https://www.hookem.com/columns/20200813/golden-power-five-rift-will-go-beyond-2020-football-season/">Read more <i class="fa fa-caret-right"></i></a>
    </div>
  </div>

</section>
<div class="ad text-center">
  <div class="ad-label">Advertisement</div>
  <div class="ad-content">
      <div id="as03-wrapper">
    <div id="as03" class="center-block"></div>
  </div>
  </div>
</div>
<style type="text/css">
.widget-area .widget_podcast_subscribe h2,
.widget-area .widget_podcast_subscribe h3,
.widget-area .widget_podcast_subscribe h4,
.widget_podcast_subscribe h2,
.widget_podcast_subscribe h3,
.widget_podcast_subscribe h4 {
    margin-bottom: 0;
    padding-bottom: 0;
}
.post-widget {
    width: 100%;
    margin: 0 auto;
    font-family: Sans-serif;
    color: #FFFFFF;
}
body .ost-widget a.ost-btn {
    width: 100% !important;
    height: 48px;
    padding: 0;
    color: #FFFFFF;
    display: inline-block;
    margin: 10px 0 10px 0;
    text-decoration: none;
    text-align:left;
    vertical-align: middle;
    line-height: 48px;
    font-size: 90% !important;
    font-weight: bold !important;
    overflow: hidden;
    border-radius: 1px;
    box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 
}
body .sidebar .widget .ost-widget a:link,
body .sidebar .widget .ost-widget a:visited,
body .sidebar .widget .ost-widget a:active,
body .sidebar .widget .ost-widget a:hover,
body .ost-widget a.ost-btn:link,
body .ost-widget a.ost-btn:visited,
body .ost-widget a.ost-btn:active,
body .ost-widget a.ost-btn:hover {
    text-decoration: none !important;
    color: #FFFFFF !important;
}
.ost-widget-dark a,
.ost-widget-modern a {
    background-color: #222222;
}
.ost-widget-modern a.ost-itunes {
    background-color: #732BBE;
}
.ost-widget-modern a.ost-email {
    background-color: #337EC9;
}
.ost-widget-modern a.ost-stitcher {
    background-color: #197195;
}
.ost-widget-modern a.ost-tunein {
    background-color: #2CB6A8;
}
.ost-widget-modern a.ost-gp {
    background-color: #F15832;
}
.ost-widget-modern a.ost-android {
    background-color: #6AB344;
}
.ost-widget-modern a.ost-rss {
    background-color: #FF8800;
}
.ost-ic {
    width: 48px;
   height: 48px;
    border: 0;
    display: inline-block;
    vertical-align: middle;
    margin-right: 2px;
    background-image: url(https://www.hookem.com/wp-content/uploads/2017/09/spriteStandard.png);
    background-repeat: no-repeat;
    background-size: 294px;
}
.ost-itunes .ost-ic {
    background-position: -49px 0;
}
.ost-rss .ost-ic {
   background-position: 0 -49px;
}
.ost-email .ost-ic {
  background-position: -196px -49px;
}
.ost-android .ost-ic {
    background-position: -98px -98px;
}
.ost-stitcher .ost-ic {
    background-position: -147px -98px;
}
.ost-tunein .ost-ic {
    background-position: -245px -98px;
}
.ost-gp .ost-ic {
    background-position: -196px -98px;
}
.post-more .ost-ic {
  background-position: -49px -49px;
}
/* Retina-specific stuff here */
@media only screen and (-webkit-min-device-pixel-ratio: 2.0),
       only screen and (min--moz-device-pixel-ratio: 2.0),
       only screen and (-o-min-device-pixel-ratio: 200/100),
       only screen and (min-device-pixel-ratio: 2.0) {
    .pp-sub-ic {
        background-image: url(https://www.hookem.com/wp-content/uploads/2017/09/spriteRetina.png);
    }
}
</style>
<section class="widget widget_text">
<div class="textwidget">
<h3 class="widget-title">Subscribe to our podcast: On Second Thought</h3>
<div class="ost-widget ost-widget-modern">
    <a href="https://itunes.apple.com/us/podcast/on-second-thought-podcast/id1106676457?mt=2&#038;ls=1" class="ost-btn ost-itunes" title="Subscribe on iTunes"><span class="ost-ic"></span>on iTunes</a><br />
    <a href="http://subscribeonandroid.com/rss-cmg-newspaper.streamguys1.com/austin/statesman/on-second-thought/on-second-thought.xml" class="ost-btn ost-android" title="Subscribe on Android"><span class="ost-ic"></span>on Android</a><br />
    <a href="http://rss-cmg-newspaper.streamguys1.com/austin/statesman/on-second-thought/on-second-thought.xml" class="ost-btn ost-rss" title="Subscribe via RSS"><span class="ost-ic"></span>via RSS</a>
</div>
</div>
</section><div class="ad text-center hidden-xs">
  <div class="ad-label">Advertisement</div>
  <div class="ad-content">
    <div id="as05" class="center-block"></div>
  </div>
</div>
<section class="widget hookem-widget-featured-posts-2 hookem-widget-featured-posts">

  <h3 class="widget-title">Top stories</h3>

<div class="widget-contents">
      <div class="panel panel-story">
              <img src="https://d4o3oxzf7m9sj.cloudfront.net/prY5Ptn3y6Aa324ffTiroa56N6c=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/08/herman_tom_j1901.jpg" class="img-responsive" />
            <div class="panel-body">
        <p class="publish-time">August 15th, 2020</p>
        <h2><a href="https://www.hookem.com/story/20200815/pandemic-not-texas-tom-herman-still-goal-win-championship/">Pandemic or not, Texas, Tom Herman still have the same goal: ‘To win a championship’</a></h2>

        <p class="byline">
                      <span class="author-name">Brian Davis</span>
                                          </p>

      </div>
    </div>
      <div class="panel panel-story">
              <img src="https://d4o3oxzf7m9sj.cloudfront.net/z5c1PxmdIlUnxZj26jY-Kcc9oLE=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/04/rgz-UT-WBKC-Mississippi-St-1.jpg" class="img-responsive" />
            <div class="panel-body">
        <p class="publish-time">August 15th, 2020</p>
        <h2><a href="https://www.hookem.com/texas-womens-basketball/20200815/seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million/">Seven-year contract calls for new Texas coach Vic Schaefer to initially make $1.8 million</a></h2>

        <p class="byline">
                      <span class="author-name">Danny Davis</span>
                                          </p>

      </div>
    </div>
  </div>

</section>

						</aside>
									</div>
			</div>

			
				<div class="ad text-center">
  <div class="ad-label">Advertisement</div>
  <div class="ad-content">
      <div id="as04" class="center-block"></div>
  </div>
</div>
				<div class="container">

  <hr class="section-separator" />

  <h2 class="section-subhed">More on Hookem.com</h2>

  <div id="card-stack" class="row grid" data-from="59031">
    <div class="cards">
        <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/z5c1PxmdIlUnxZj26jY-Kcc9oLE=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/04/rgz-UT-WBKC-Mississippi-St-1.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">August 15th, 2020</p>
          <h4 class="entry-overline">Bevo Beat</h4>
        <h2><a href="https://www.hookem.com/texas-womens-basketball/20200815/seven-year-contract-calls-new-texas-coach-vic-schaefer-initially-make-1-8-million/">Seven-year contract calls for new Texas coach Vic Schaefer to initially make $1.8 million</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/ddavis">          <span class="author-name">Danny Davis</span>
        </a>                    &nbsp;<span class="author-underline">American-Statesman Staff</span>    </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/prY5Ptn3y6Aa324ffTiroa56N6c=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/08/herman_tom_j1901.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">August 15th, 2020</p>
        <h2><a href="https://www.hookem.com/story/20200815/pandemic-not-texas-tom-herman-still-goal-win-championship/">Pandemic or not, Texas, Tom Herman still have the same goal: ‘To win a championship’</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/bdavis">          <span class="author-name">Brian Davis</span>
        </a>                    &nbsp;<span class="author-underline">American-Statesman Staff</span>    </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/jMDYRdGuaiwzM3QARsy4Q8McV1g=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/08/sss-TX-VS-LA-TECH2778.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">August 15th, 2020</p>
        <h2><a href="https://www.hookem.com/story/20200815/texas-notebook-half-dozen-candidates-vying-two-offensive-line-spots/">Texas notebook: A half-dozen candidates vying for two offensive line spots</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/ddavis">          <span class="author-name">Danny Davis</span>
        </a>                    &nbsp;<span class="author-underline">American-Statesman Staff</span>    </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/cJ55fSgyzzEsOAWD8f2C1O-AsAE=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/08/Scheff2.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">August 15th, 2020</p>
          <h4 class="entry-overline">Column</h4>
        <h2><a href="https://www.hookem.com/columns/20200815/bohls-texas-scottie-scheffler-like-morikawa-among-young-lions-taking-golf/">Bohls: Texas&#8217; Scottie Scheffler, like Morikawa, among the young lions taking over golf</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/kbohls">          <span class="author-name">Kirk Bohls</span>
        </a>                    &nbsp;<span class="author-underline">American-Statesman Staff</span>    </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/k9ajGWfZjGD1aL3f8RKm0KxDTlA=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/05/IMG_7961.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">August 14th, 2020</p>
        <h2><a href="https://www.hookem.com/story/20200814/commitment-101-texas-adds-five-star-quarterback-quinn-ewers-2022-recruiting-class/">Commitment 101: Texas adds five-star quarterback Quinn Ewers to 2022 recruiting class</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/mcraven">          <span class="author-name">Mike Craven</span>
        </a>                    &nbsp;<span class="author-underline">Hookem.com staff</span>    </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/iegvpJ0MPF5NBGrM8Hr53ptbA1s=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/03/IMG_6900.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">August 14th, 2020</p>
          <h4 class="entry-overline">Bevo Beat</h4>
        <h2><a href="https://www.hookem.com/texas-longhorns/20200814/five-star-quarterback-quinn-ewers-chooses-texas/">Five-star quarterback, nation&#8217;s top 2022 prospect Quinn Ewers chooses Texas</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/mcraven">          <span class="author-name">Mike Craven</span>
        </a>                    &nbsp;<span class="author-underline">Hookem.com staff</span>    </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/hGb75_UDU8-yu_cHTzSJGf_IamM=/fit-in/360x0/www.hookem.com/wp-content/uploads/2020/08/VBirus-Outbreak-College-Sports-Football.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">August 13th, 2020</p>
          <h4 class="entry-overline">Column</h4>
        <h2><a href="https://www.hookem.com/columns/20200813/golden-power-five-rift-will-go-beyond-2020-football-season/">Golden: This Power Five rift will go beyond the 2020 football season</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/cgolden">          <span class="author-name">Cedric Golden</span>
        </a>                    &nbsp;<span class="author-underline">American-Statesman Staff</span>    </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/GxaKJF3-xD7B7n-sS_L-89R3Du4=/fit-in/360x0/www.hookem.com/wp-content/uploads/2019/12/nrw-tx-lou-vball-8.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">August 13th, 2020</p>
        <h2><a href="https://www.hookem.com/story/20200813/ncaa-calls-off-fall-championships-leaving-football-lone-postseason-still-standing/">NCAA calls off its fall championships, leaving football with the lone postseason still standing</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/ddavis">          <span class="author-name">Danny Davis</span>
        </a>                    &nbsp;<span class="author-underline">American-Statesman Staff</span>    </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/EW65IRQ3Ufbw7GdZb0OAqngd1i0=/fit-in/360x0/www.hookem.com/wp-content/uploads/2019/10/NCAA-Athlete-Compensation-1.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">August 13th, 2020</p>
        <h2><a href="https://www.hookem.com/story/20200813/college-athletes-bill-rights-unveiled-u-s-senators-seeking-change-ncaa-systems/">College athletes &#8216;bill of rights&#8217; unveiled by U.S. senators seeking to change NCAA systems</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author">          <span class="author-name">Steve Berkowitz / USA TODAY</span>
        </a>                        </p>
  </div>
</div>  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 grid-item">
    
<div class="panel panel-story">
      <img src="https://d4o3oxzf7m9sj.cloudfront.net/FPvZ8BJyJgEOxyBaQcGQG5sNfoc=/fit-in/360x0/www.hookem.com/wp-content/uploads/2019/10/nrw-ut-wvu-2-1.jpg" class="img-responsive" />
    <div class="panel-body">
    <p class="publish-time">August 13th, 2020</p>
        <h2><a href="https://www.hookem.com/story/20200813/dotted-line-commitment-qa-three-star-wide-receiver-jaden-alexis/">The Dotted Line: Commitment Q&#038;A with three-star wide receiver Jaden Alexis</a></h2>
    <p class="byline">
              <a href="https://www.hookem.com/author/mcraven">          <span class="author-name">Mike Craven</span>
        </a>                    &nbsp;<span class="author-underline">Hookem.com staff</span>    </p>
  </div>
</div>  </div>
    </div>
    <div class="col-xs-12 text-center grid-item">
      <a class="btn btn-default btn-lg load-more ga-event" href="#" data-category="card-stack" data-action="load-more"><i class="fa fa-chevron-circle-down"></i> Load more stories</a>
    </div>
  </div>

</div>


			
			    <i
	class="jsinclude"
	style="display:none"
	data-key="currentSite"
	data-value="https://www.mystatesman.com"
	data-literal="false"
></i>
<div class="retargeting-pixel retargeting-pixel-header" style="display:none"></div>
<i
	class="jsinclude"
	style="display:none"
	data-key="currentSite"
	data-value="https://www.mystatesman.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_prod"
	data-value="true"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="membercenter_url"
	data-value="https://membercenter.mystatesman.com"
	data-literal="false"
></i>

							<footer id="footer">
					<footer class="content-info" role="contentinfo">
  <div class="footer-bar">
    <div class="container">
      <p class="disclaimer">Hookem / Ticket City is a secondary market for tickets and ticket prices may be above face value.</p>
      <ul class="list-inline">
                  <li class="nav-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-3893">
            <a class="nav-link" href="https://www.hookem.com/search/">Search</a>
          </li>
                  <li class="nav-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-7">
            <a class="nav-link" href="https://www.gannett.com/privacy-statement/">Privacy Policy</a>
          </li>
                  <li class="nav-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-8">
            <a class="nav-link" href="https://www.gannett.com/terms-of-use/">Visitor Agreement</a>
          </li>
                  <li class="nav-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-10">
            <a class="nav-link" href="https://www.statesman.com/contact">Contact Us</a>
          </li>
                  <li class="nav-item  menu-item menu-item-type-custom menu-item-object-custom menu-item-13119">
            <a class="nav-link" href="http://statesmanmedia.com/">Advertise</a>
          </li>
              </ul>
    </div>
  </div>
</footer>
				</footer>
				

<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="hookem.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
<script type='text/javascript' src='https://www.hookem.com/wp-content/plugins/responsify-wp/src/picturefill.3.0.1.min.js'></script>
<script type='text/javascript' src='https://www.hookem.com/wp-content/themes/hookem/dist/scripts/main.c0b6a58b8480f9f0.js'></script>
<script type='text/javascript' src='https://www.hookem.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>

					<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/gatehouse/loader.min.js"></script>
<script type='text/javascript'>
function ad_topics_keywords(ad_topics,slotRef) {
	(ad_topics.length == 0) ?  ad_topics=slotRef : ad_topics=ad_topics+","+slotRef;
	return ad_topics;
}
var deepAdUnit = '',
	ad_keywords = '';
// Empty variable that can be used for additional targeting if needed. If additional targeting is going to be used, the string value of deepAdUnit will need to be set by development.
// For this variable, you need to pass in the second-level ad units from the page.
//For example, if this page is an article in the football section, the value would be "/football/article". The variable must ALWAYS begin with a forward-slash, and must NOT end with one. If the variable is empty, the ad unit will call a ROS ad.
var fullAdUnit = "/11564835/hookem.com" + deepAdUnit;
var pgtype = 'Article';
googletag.cmd.push(function() {
	//page level key/value pairs
	googletag.pubads().setTargeting('pgtype', pgtype).setTargeting('platform', ['web']).setTargeting('sov', ['base ros']).setTargeting('pubState', ['TX']);
	// begin responsive mapping
	var mapHorizontal = googletag.sizeMapping().
		addSize([1024, 768], [[728, 90], [970, 250]]).
		addSize([760, 399], [[728, 90]]).
		addSize([1, 1], [[320, 50]]).
		build();
	var mapHorizontalStory = googletag.sizeMapping().
		addSize([1200, 400], [[728, 90]]).
		addSize([1, 1], [320, 50]).
		build();
	var mapTallbox = googletag.sizeMapping().
		addSize([1024, 768], [[300, 250]]).
		addSize([1, 1], [[300, 250]]).
		build();
	var mapBox = googletag.sizeMapping().
		addSize([1,1], [[300,250]]).
		build();
	var mapRepeat = googletag.sizeMapping().
		addSize([800, 400], [[728, 90]]).
		addSize([1, 1], [[300, 250]]).
		build();
	var map88 = googletag.sizeMapping().
		addSize([1,1], [[88,31]]).
		build();
	// end responsive mapping
	var ad_topics = "";
ad_keywords=ad_topics_keywords(ad_topics,'as01');googletag.defineSlot(fullAdUnit,
	[[970, 250], [728, 90], [320, 50]],
	'as01').
	defineSizeMapping(mapHorizontal).
	addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('slot','base leaderboard').setTargeting('ad-type','standard');
ad_keywords=ad_topics_keywords(ad_topics,'as02');googletag.defineSlot(fullAdUnit,
	[[970, 250], [728, 90], [320, 50]],
	'as02').
	defineSizeMapping(mapHorizontal).
	addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('slot','base leaderboard').setTargeting('ad-type','standard');
ad_keywords=ad_topics_keywords(ad_topics,'as03');googletag.defineSlot(fullAdUnit,
	[[300, 250]],
	'as03').
	defineSizeMapping(mapBox).
	addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('slot','base med rec').setTargeting('ad-type','standard');
ad_keywords=ad_topics_keywords(ad_topics,'as04');googletag.defineSlot(fullAdUnit,
	[[728, 90], [320, 50]],
	'as04').
	defineSizeMapping(mapHorizontal).
	addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('slot','base leaderboard').setTargeting('ad-type','standard');
ad_keywords=ad_topics_keywords(ad_topics,'as05');googletag.defineSlot(fullAdUnit,
	[[300, 250]],
	'as05').
	defineSizeMapping(mapBox).
	addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('slot','base med rec').setTargeting('ad-type','standard');
ad_keywords=ad_topics_keywords(ad_topics,'as06');googletag.defineSlot(fullAdUnit,
	[[300, 250]],
	'as06').
	defineSizeMapping(mapBox).
	addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('slot','base med rec').setTargeting('ad-type','standard');
ad_keywords=ad_topics_keywords(ad_topics,'as07');googletag.defineSlot(fullAdUnit,
	[[728, 90], [320, 50]],
	'as07').
	defineSizeMapping(mapHorizontalStory).
	addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('slot','base leaderboard').setTargeting('ad-type','standard');
ad_keywords=ad_topics_keywords(ad_topics,'as08');googletag.defineSlot(fullAdUnit,
	[[320, 50]],
	'as08').
	defineSizeMapping(mapHorizontalStory).
	addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('slot','base leaderboard').setTargeting('ad-type','standard');
ad_keywords=ad_topics_keywords(ad_topics,'CS01');googletag.defineSlot(fullAdUnit,[[1, 1]],'CS01').
        addService(googletag.pubads()).setTargeting('keyword',ad_keywords).setTargeting('outofpage','interstitial').setTargeting('slot','interstitial').setTargeting('ad-type','Rich Media').setTargeting('creative-format','Interstitial,Outstream Video');
	googletag.enableServices();
	googletag.display('as01');
	googletag.display('as02');
	googletag.display('as03');
	googletag.display('as04');
	googletag.display('as05');
	googletag.display('as06');
	googletag.display('as07');
	googletag.display('as08');
	googletag.display('CS01');
});
</script>

<script type="text/javascript">
MG2Loader.init({plugins:[{name:"FP",initOptions:{version:"1.0",environment:"prod"}},{name:"DL",initOptions:{version:"gh",collectors:["connext"],tagManager:"GTM",containerId:"GTM-PTQ2FRX"}},{name:"NXT",initOptions:{clientCode:"GateHouse",environment:"prod",siteCode:"HO",configCode:"hookem",debug:!1,silentmode:!1}}]});
</script>
			
		</div>

		<nav id="mobile-menu" class="slideout-menu">

  <div class="clearfix">
    <a class="btn btn-default btn-xs btn-close pull-right">Close <i class="fa fa-times pull-right"></i></a>
  </div>

  <img class="mobile-menu-logo" src="https://www.hookem.com/wp-content/themes/hookem/images/hookem-logo.png" />

  <ul class="nav nav-pills nav-stacked nav-mobile-site">
          <li class="nav-item menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-11">
        <a class="nav-link level-one" href="https://www.hookem.com/bevo-beat/">Bevo Beat <i class="fa fa-caret-right pull-right"></i></a>
              </li>
          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2455 menu-item-has-children">
        <a class="nav-link level-one" href="https://www.hookem.com/columns/">Analysis <i class="fa fa-plus-square-o pull-right"></i></a>
                  <ul class="nav nav-pills nav-stacked nav-submenu">
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-21559">
                <a class="nav-link level-two" href="https://www.hookem.com/columns/">Columns <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-14723">
                <a class="nav-link level-two" href="https://www.hookem.com/category/on-second-thought-episode/">Podcast <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-34139">
                <a class="nav-link level-two" href="https://hookem.stats.com/">Stats <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                      </ul>
              </li>
          <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8967 menu-item-has-children">
        <a class="nav-link level-one" href="https://www.hookem.com/category/recruiting/">Recruiting <i class="fa fa-plus-square-o pull-right"></i></a>
                  <ul class="nav nav-pills nav-stacked nav-submenu">
                          <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-collection menu-item-41208">
                <a class="nav-link level-two" href="https://www.hookem.com/collection/the-dotted-line/">The Dotted Line <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21560">
                <a class="nav-link level-two" href="https://www.hookem.com/category/recruiting/">All recruiting <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-58168">
                <a class="nav-link level-two" href="https://www.hookem.com/category/class-of-2022/">Class of 2022 <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48727">
                <a class="nav-link level-two" href="https://www.hookem.com/category/class-of-2021/">Class of 2021 <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38525">
                <a class="nav-link level-two" href="https://www.hookem.com/category/class-of-2020/">Class of 2020 <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26706">
                <a class="nav-link level-two" href="https://www.hookem.com/category/class-of-2019/">Class of 2019 <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22487">
                <a class="nav-link level-two" href="https://www.hookem.com/category/class-of-2018/">Class of 2018 <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22488">
                <a class="nav-link level-two" href="https://www.hookem.com/category/class-of-2017/">Class of 2017 <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                      </ul>
              </li>
          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2456 menu-item-has-children">
        <a class="nav-link level-one" href="#">Sports <i class="fa fa-plus-square-o pull-right"></i></a>
                  <ul class="nav nav-pills nav-stacked nav-submenu">
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2457">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/football/">Football <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2544">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/mens-basketball/">Men's Basketball <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2546">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/womens-basketball/">Women's Basketball <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2547">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/volleyball/">Volleyball <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-6077">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/soccer/">Soccer <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2550">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/softball/">Softball <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2549">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/baseball/">Baseball <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2753">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/track-field/">Track & Field <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2548">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/swimming/">Swimming & Diving <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-11645">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/golf/">Golf <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2573">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/tennis/">Tennis <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-11646">
                <a class="nav-link level-two" href="https://www.hookem.com/sport/rowing/">Rowing <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                      </ul>
              </li>
          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2462 menu-item-has-children">
        <a class="nav-link level-one" href="#">Games <i class="fa fa-plus-square-o pull-right"></i></a>
                  <ul class="nav nav-pills nav-stacked nav-submenu">
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-50959">
                <a class="nav-link level-two" href="https://www.hookem.com/schedule/2019/">2019 schedule <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-38468">
                <a class="nav-link level-two" href="https://www.hookem.com/schedule/2018/">2018 schedule <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-2733">
                <a class="nav-link level-two" href="https://www.hookem.com/schedule/2017/">2017 schedule <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-13962">
                <a class="nav-link level-two" href="https://www.hookem.com/schedule/2016/">2016 schedule <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-13334">
                <a class="nav-link level-two" href="https://www.hookem.com/schedule/2015/">2015 schedule <i class="fa fa-caret-right pull-right"></i></a>
              </li>
                      </ul>
              </li>
          <li class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-14578">
        <a class="nav-link level-one" href="https://www.ticketcity.com/college-football/texas-longhorns-football-tickets.html?aid=2953&utm_medium=affiliate&utm_source=hookem&utm_campaign=gatehouse">Tickets <i class="fa fa-caret-right pull-right"></i></a>
              </li>
        <li class="nav-item">
      <a class="nav-link level-one" href="/search">Search <i class="fa fa-search pull-right"></i></a>
    </li>
  </ul>

  <ul class="nav nav-pills nav-stacked nav-mobile-utils text-center">
    <li class="nav-item">
      <a class="nav-link social-action" href="//facebook.com/bevobeat" target="_blank" data-network="facebook" data-action="follow-brand" data-social-target="bevobeat"><i class="fa fa-facebook-square"></i></a>
    </li>
    <li class="nav-item">
      <a class="nav-link social-action" href="//twitter.com/bevobeat" target="_blank" data-network="twitter" data-action="follow-brand" data-social-target="bevobeat"><i class="fa fa-twitter"></i></a>
    </li>
  </ul>

</nav>		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-116574139-1', 'auto');
  ga('create', 'UA-66319610-1', 'auto', 'interactives');
    ga('interactives.set', 'dimension1', 'free');
        ga('set', 'dimension2', 'Article');
  ga('interactives.set', 'dimension2', 'post');
        ga('set', 'dimension3', "danny davis");
  ga('interactives.set', 'dimension3', 'Danny\u0020Davis');
        ga('set', 'dimension5', 'sports');
  ga('set', 'dimension6', 'local');
      ga('interactives.set', 'dimension5', 'Women\u0027s\u0020Basketball');
        ga('set', 'dimension8', "texas longhorns, texas women&#039;s basketball, women&#039;s basketball, sports, texas longhorns, hookem");
  ga('set', 'dimension10', "ATM Sports Fanatics, texas longhorns, texas women&#039;s basketball, women&#039;s basketball, sports, texas longhorns, hookem");
    ga('set', 'dimension18', 'TX');
  ga('send', 'pageview');
  ga('interactives.send', 'pageview');
</script>

          
<script>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 31585;
    _sf_async_config.domain = 'hookem.com';
    _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Women\u0027s\u0020Basketball,Bevo\u0020Beat';
      _sf_async_config.authors = 'Danny\u0020Davis';
        /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
		<script language='JavaScript1.1' async src='//pixel.mathtag.com/event/js?mt_id=1210343&mt_adid=175799&mt_exem=&mt_excl=&v1=&v2=&v3=&s1=&s2=&s3='></script>
	</body>
</html>
